第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网通达信公式一招断牛熊指标(主图 通达信 贴图)公式无未来函数下载

一招断牛熊指标(主图 通达信 贴图)公式无未来函数下载

  • 公式类型:通达信公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2020-05-20 08:34:04
  • 相关标签:一招断牛熊
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

一招断牛熊指标(主图 通达信 贴图)公式无未来函数下载详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:一招断牛熊指标(主图 通达信 贴图)公式无未来函数下载

一招断牛熊指标(主图 通达信 贴图)公式无未来函数源码下载:

 一招断牛熊【通达信 主图 指标 贴图】
说明见图.........
 

 A1:=EMA(C,14)COLORWHITE,LINETHICK2;
A1X:=(A1-REF(A1,1))/REF(A1,1)*100,NODRAW;
支撑:IF(A1X>=0,REF(EMA(C,14),BARSLAST(CROSS(A1X,0))+1),DRAWNULL)COLORBLUE,LINETHICK2;
压力:IF(A1X<0,REF(EMA(C,14),BARSLAST(CROSS(0,A1X))+1),DRAWNULL)COLORFF00FF,POINTDOT,LINETHICK5;
操盘线:MA(C,30),COLORRED,LINETHICK2,LINETHICK3;
持币:IF(MA(CLOSE,30)<=REF(MA(CLOSE,30),1),MA(CLOSE,30),DRAWNULL),COLORGREEN,LINETHICK2;
DA:=(3*CLOSE+OPEN+LOW+HIGH)/6,POINTDOT;
X2:=(20*DA+19*REF(DA,1)+18*REF(DA,2)+17*REF(DA,3)+16*REF(DA,4)
+15*REF(DA,5)+14*REF(DA,6)+13*REF(DA,7)+12*REF(DA,8)+11*REF(DA,9)+
10*REF(DA,10)+9*REF(DA,11)+8*REF(DA,12)+7*REF(DA,13)+6*REF(DA,14)+5
*REF(DA,15)+4*REF(DA,16)+3*REF(DA,17)+2*REF(DA,18)+REF(DA,20))/210,COLORF0F000;
X3:=MA(X2,5),COLORYELLOW,LINETHICK1;
X1:=(C+L+H)/3.1;
买:=CROSS(X2,X3);
卖:=CROSS(X3,X2);
DRAWICON(CROSS(X2,X3),L*0.97,7);
DRAWICON(CROSS(X3,X2),H*1.02,8);
STICKLINE(X2>=X3,LOW,HIGH,0,1),COLORRED;
STICKLINE(X2>=X3,CLOSE,OPEN,3,2),COLORRED;
STICKLINE(X2<X3,LOW,HIGH,0,1),COLORBLUE;
STICKLINE(X2<X3,CLOSE,OPEN,3.2,2),COLORBLUE;
DRAWTEXT_FIX(1,0.72,0,0,''),COLORRED;
STICKLINE(CROSS(X3,X2),OPEN,CLOSE,3.2,0),COLORBLUE;
STICKLINE(CROSS(X2,X3),OPEN,CLOSE,3.2,0),COLORRED;
STICKLINE((CLOSE>OPEN) AND (X2<X3),CLOSE,OPEN,3,0)COLORYELLOW;
STICKLINE((CLOSE>OPEN) AND (X2>=X3),CLOSE,OPEN,3,2)COLORRED;
STICKLINE((CLOSE<OPEN) AND (X2<X3),CLOSE,OPEN,3,0)COLORGREEN;
STICKLINE((CLOSE<OPEN) AND (X2>=X3),CLOSE,OPEN,3,0)COLORRED;
FF:=EMA(CLOSE,3);{第一股票公式网-最好的股票公式网站 www.cHnMoNey.Com}
MA15:=EMA(CLOSE,21);
DRAWTEXT(CROSS(FF,MA15),(LOW * 0.99),'底背离'),COLOR0000FF;
DRAWTEXT(CROSS(88,RSI),(HIGH * 1.02),'顶背离'),COLOR00FFFF;
DD:=CLOSE<OPEN;
买线:=MA(CLOSE,9),LINETHICK2;
卖线:=MA(CLOSE,20);
BU:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
DRAWTEXT(BU,L-0.1,'建仓')COLORYELLOW;
SK:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK3,COLORRED;
JDXH:= 10, LINETHICK2,COLORRED ;
ZBMR:=IF(SK<=10,50,10), LINETHICK2;
见底出击:=IF(CROSS(SK,JDXH),50,0);
DRAWTEXT(CROSS(见底出击,8),L,'见底出击'),COLORRED;
 

一招断牛熊指标(主图 通达信 贴图)公式无未来函数

  >>>请使用本站搜索功能将找到更多相关一招断牛熊指标(主图 通达信 贴图)公式无未来函数下载

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 104 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学