第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网通达信公式MACD与KDJ四周期同框及多头共振选股指标(副图 通达信 贴图)源代码分享,无时间限制下载

MACD与KDJ四周期同框及多头共振选股指标(副图 通达信 贴图)源代码分享,无时间限制下载

  • 公式类型:通达信公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2020-07-29 08:26:36
  • 相关标签:MACD与KDJ四周期同框及多头共振选股
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

MACD与KDJ四周期同框及多头共振选股指标(副图 通达信 贴图)源代码分享,无时间限制下载详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:MACD与KDJ四周期同框及多头共振选股指标(副图 通达信 贴图)源代码分享,无时间限制下载

MACD与KDJ四周期同框及多头共振选股指标(副图 通达信 贴图)源代码分享,无时间限制源码下载:

 MACD KDJ 四周期同框及多头共振选股 代码 通达信 附图 无时限
 

 DIF60:=EMA(CLOSE,12/4)-EMA(CLOSE,26/4);
DEA60:=EMA(DIF60,9/2);
STICKLINE(DIF60>=DEA60,42,46,2,0),COLORFF5500;
STICKLINE(DIF60<DEA60,42,46,3,1),COLOR696969;
DRAWTEXT(CURRBARSCOUNT=13,44,'★60分钟MACD★'),COLORWHITE;
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
STICKLINE(DIF>=DEA,36,40,2,0),COLOR0000BB;
STICKLINE(DIF<DEA,36,40,3,1),COLOR696969;
DRAWTEXT(CURRBARSCOUNT=13,38,'★MACD日线★'),COLOR00FFFF;
周MD:=MACD.DIF#WEEK;
周MA:=MACD.DEA#WEEK;
STICKLINE(周MD>=周MA,30,34,2,0),COLORBB00BB;
STICKLINE(周MD<周MA,30,34,3,1),COLOR696969;
DRAWTEXT(CURRBARSCOUNT=13,32,'★MACD周线★'),COLOR00FFFF;
月MD:=MACD.DIF#MONTH;
月MA:=MACD.DEA#MONTH;
STICKLINE(月MD>=月MA,24,28,2,0),COLOR009F00;
STICKLINE(月MD<月MA,24,28,3,1),COLOR696969;
DRAWTEXT(CURRBARSCOUNT=13,26,'★月MACD★'),COLORWHITE;
{第一股票公式网-最好的股票公式网站 www.cHnMoNey.Com}
RSV60:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36));
K60:=SMA(RSV60,3,1);
D60:=SMA(K60,3,1);
STICKLINE(K60>= D60,18,22,2,0),COLOR00FFFF;
STICKLINE(K60 < D60,18,22,3,1),COLOR696969;
DRAWTEXT(CURRBARSCOUNT=13,20,'★60分钟KDJ★ '),COLORFF00FF;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9));
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
STICKLINE(K>=D,12,16,2,0),COLOR9F9F6F;
STICKLINE(K<D,12,16,3,1),COLOR696969;
DRAWTEXT(CURRBARSCOUNT=13,14,'★KDJ日线★'),COLORFFFFFF;
周K:="KDJ.K#WEEK" ;
周D:="KDJ.D#WEEK" ;
STICKLINE(周K>=周D,6,10,2,0),COLOR4D4DFF;
STICKLINE(周K<周D,6,10,3,1),COLOR696969;
DRAWTEXT(CURRBARSCOUNT=13,8,'★KDJ周线★'),COLORWHITE;
月K:="KDJ.K#MONTH" ;
月D:="KDJ.D#MONTH" ;
STICKLINE(月K>=月D,0,4,2,0),COLORFF00FF;
STICKLINE(月K<月D,0,4,3,1),COLOR696969;
DRAWTEXT(CURRBARSCOUNT=13,2,'★KDJ月线★'),COLORWHITE;
XG1:=DIF60>=DEA60;
XG2:=DIF>=DEA;
XG3:=周MD>=周MA;
XG4:=月MD>=月MA;
XG5:=K60>= D60;
XG6:=K>=D;
XG7:=周K>=周D;
XG8:=月K>=月D;
XG9:=XG1 AND XG2 AND XG3 AND XG4 AND XG5 AND XG6 AND XG7 AND XG8;
XGE:=XG1 + XG2 + XG3 + XG4 + XG5 + XG6 + XG7 + XG8;
STICKLINE(1,48,52,3,1),COLOR696969;
DRAWNUMBER(1,52,XGE),COLORLIGRAY;
DRAWNUMBER(XGE=8,52,XGE),COLORMAGENTA;
XG:REF(XG9,1)<>1 AND XG9=1,NODRAW;
STICKLINE(XG,0,46,0,0),COLORRED;
 

MACD与KDJ四周期同框及多头共振选股指标(副图 通达信 贴图)源代码分享,无时间限制

MACD与KDJ四周期同框及多头共振选股指标(副图 通达信 贴图)源代码分享,无时间限制

  >>>请使用本站搜索功能将找到更多相关MACD与KDJ四周期同框及多头共振选股指标(副图 通达信 贴图)源代码分享,无时间限制下载

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 136 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学