第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网通达信公式多指标同框选股公式(选股 通达信 贴图)八个指标集合起来选股,信号超准!下载

多指标同框选股公式(选股 通达信 贴图)八个指标集合起来选股,信号超准!下载

  • 公式类型:通达信公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2020-07-30 08:32:11
  • 相关标签:多指标同框选股
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

多指标同框选股公式(选股 通达信 贴图)八个指标集合起来选股,信号超准!下载详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:多指标同框选股公式(选股 通达信 贴图)八个指标集合起来选股,信号超准!下载

多指标同框选股公式(选股 通达信 贴图)八个指标集合起来选股,信号超准!源码下载:

 DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
STICKLINE(DIF>=DEA,42,46,2,0),COLORBROWN;
STICKLINE(DIF<DEA,42,46,3,1),COLOR696969;
DRAWTEXT(CURRBARSCOUNT=13,44,'★MACD多头★'),COLORWHITE;
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
P3:=CCI>100;
P4:=CCI<100;
STICKLINE(P3,36,40,2,0),COLOR0000BB;
STICKLINE(P4,36,40,3,1),COLOR696969;
DRAWTEXT(CURRBARSCOUNT=13,38,'★CC>100★'),COLOR00FFFF;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
STICKLINE(K>D,30,34,2,0),COLORBB00BB;
STICKLINE(K<D,30,34,3,1),COLOR696969;
DRAWTEXT(CURRBARSCOUNT=13,32,'★KDJ多头  ★'),COLOR00FFFF;
SR1:=SAR(10,2,10);
P1:=IF(CLOSE>SR1,SR1,DRAWNULL),CIRCLEDOT,COLORRED;
P2:=IF(CLOSE<SR1,SR1,DRAWNULL),CIRCLEDOT,COLORGREEN;
STICKLINE(P1,24,28,2,0),COLORRED;
STICKLINE(P2,24,28,3,1),COLOR696969;
DRAWTEXT(CURRBARSCOUNT=13,26,'★SAR红珠★'),COLORWHITE;
{BBIBOOL}
CV:=CLOSE;
BBIBOLL:=(MA(CV,3)+MA(CV,6)+MA(CV,12)+MA(CV,24))/4;
UPR:=BBIBOLL+6*STD(BBIBOLL,11);
DWN:=BBIBOLL-6*STD(BBIBOLL,11);
STICKLINE(C>BBIBOLL,18,22,2,0),COLOR00FFFF;
STICKLINE(C<BBIBOLL,18,22,3,1),COLOR696969;
DRAWTEXT(CURRBARSCOUNT=13,20,'★BBIBOLL线上★ '),COLORFF00FF;
{第一股票公式网-最好的股票公式网站 www.cHnMoNey.Com}
VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);
OBV:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);
MAOBV:=MA(OBV,30);
STICKLINE(OBV>MAOBV,12,16,2,0),COLOR9F9F6F;
STICKLINE(OBV<MAOBV,12,16,3,1),COLOR696969;
DRAWTEXT(CURRBARSCOUNT=13,14,'★OBV多头★'),COLORFFFFFF;
VOLUME:=VOL,VOLSTICK;
MAVOL1:=MA(VOLUME,5);
MAVOL2:=MA(VOLUME,10);
STICKLINE(MAVOL1>=MAVOL2,6,10,2,0),COLOR4D4DFF;
STICKLINE(MAVOL1<MAVOL2,6,10,3,1),COLOR696969;
DRAWTEXT(CURRBARSCOUNT=13,8,'★VOL多头★'),COLORWHITE;
MA5:=MA(C,5);
MA10:=MA(C,10);
STICKLINE(MA5>=MA10,0,4,2,0),COLORFF00FF;
STICKLINE(MA5<MA10,0,4,3,1),COLOR696969;
DRAWTEXT(CURRBARSCOUNT=13,2,'★MA多头 ★'),COLORWHITE;
XG1:=DIF>=DEA;
XG2:=P3;
XG3:=K>D;
XG4:=P1>0;
XG5:=C>BBIBOLL;
XG6:=OBV>MAOBV;
XG7:=MAVOL1>=MAVOL2;
XG8:=MA5>=MA10;
XG9:=XG1 AND XG2 AND XG3 AND XG4 AND XG5 AND XG6 AND XG7 AND XG8;
XGE:=XG1 + XG2 + XG3 + XG4 + XG5 + XG6 + XG7 + XG8;
STICKLINE(1,48,52,3,1),COLOR696969;
DRAWNUMBER(1,52,XGE),COLORLIGRAY;
DRAWNUMBER(XGE=8,52,XGE),COLORMAGENTA;
XG:REF(XG9,1)<>1 AND XG9=1,NODRAW;
STICKLINE(XG,0,46,0,0),COLORRED;
 

多指标同框选股公式(选股 通达信 贴图)八个指标集合起来选股,信号超准!

多指标同框选股公式(选股 通达信 贴图)八个指标集合起来选股,信号超准!

  >>>请使用本站搜索功能将找到更多相关多指标同框选股公式(选股 通达信 贴图)八个指标集合起来选股,信号超准!下载

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 111 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学