第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网通达信公式唐能通主图指标(源码 主图 通达信 贴图)优化主图、以及原创选股公式下载

唐能通主图指标(源码 主图 通达信 贴图)优化主图、以及原创选股公式下载

  • 公式类型:通达信公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2020-07-31 08:20:45
  • 相关标签:唐能通主图
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

唐能通主图指标(源码 主图 通达信 贴图)优化主图、以及原创选股公式下载详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:唐能通主图指标(源码 主图 通达信 贴图)优化主图、以及原创选股公式下载

唐能通主图指标(源码 主图 通达信 贴图)优化主图、以及原创选股公式源码下载:

 {唐能通主图}
DRAWBAND(MA(C,20),RGB(90,0,0),MA(C,60),RGB(0,90,0));{牛熊变线}
变线:=EMA(MA(CLOSE,20),5),LINETHICK0;
STICKLINE(C>=变线 AND C>=O,H,L,0,0),COLORRED;
STICKLINE(C>=变线 AND C>=O,C,O,2.7,1),COLORRED;
STICKLINE(C>变线 AND C<=O,H,L,0,1),COLORCYAN;
STICKLINE(C>变线 AND C<=O,C,O,3,0),COLORCYAN;
STICKLINE(C<变线 AND C<=O,H,L,0,1),COLORCYAN;
STICKLINE(C<变线 AND C<=O,C,O,3,0),COLORCYAN;
STICKLINE(C<变线 AND C<=O,H,L,0,1),COLORGREEN;
STICKLINE(C<变线 AND C>O,H,L,0,1),COLORRED;
STICKLINE(C<变线 AND C>O,C,O,3,1),COLORGRAY;
STICKLINE(C<变线 AND C<=O,C,O,3,0),COLORGRAY;
PM:MA(C,5),COLORWHITE,LINETHICK1;
IF(PM<REF(PM,1),PM,DRAWNULL),COLORGREEN,POINTDOT;
IF(PM>=REF(PM,1),PM,DRAWNULL),COLORRED,LINETHICK2;
IF(PM=REF(PM,1),PM,DRAWNULL),COLORRED,LINETHICK2;
A:=MA(CLOSE,12)+ABS(MA(CLOSE,12)-REF(MA(CLOSE,12),1));
B:=MA(CLOSE,12)+MA(CLOSE,12)-REF(MA(CLOSE,12),1);
分水岭:=IF(MA(CLOSE,12)<B,B,MA(CLOSE,12));
操作线:=分水岭-(EMA(C,3)-分水岭),COLORLIRED,LINETHICK2,DOTLINE;
AA:=CROSS(分水岭,操作线);
STICKLINE(AA,C,O,3,0),COLOR0000AA;
STICKLINE(AA,C,O,2,0),COLOR0033CC;
STICKLINE(AA,C,O,1,0),COLOR0055EE;
STICKLINE(AA,C,O,0.3,0),COLOR0099FF;
STICKLINE(AA,H,L,0,1),COLOR0099FF;
RR:=CROSS((MA(VOL,5)),(MA(VOL,10))) AND MA(C,2)>=MA(C,4);
STICKLINE(RR,C,O,3,0),COLOR0000AA;
STICKLINE(RR,C,O,2,0),COLOR0033CC;
STICKLINE(RR,C,O,1,0),COLOR0055EE;
STICKLINE(RR,C,O,0.3,0),COLOR0099EE;
STICKLINE(RR,H,L,0,1),COLOR0099FF;
MA5:MA(CLOSE,5),NODRAW;
MA10:MA(CLOSE,10),COLORYELLOW;
MA20:MA(CLOSE,20),COLORMAGENTA,LINETHICK2;
MA60:MA(CLOSE,60),COLORGREEN,LINETHICK2;
MA120:MA(C,120),COLORRED;
DRAWTEXT(CROSS(MA20,MA60),MA20,'牛'),COLORYELLOW,LINETHICK4;
DRAWTEXT(CROSS(MA60,MA20),MA20,'熊'),COLORWHITE,LINETHICK2;
{唐能通主图AAA}
{突破买入}
N1:=5;
N2:=7;
N3:=11;
EM1:=EMA(C,N1),COLORWHITE;
EM2:=EMA(C,N2),COLORRED;
EM3:=EMA(C,N3),COLORGREEN;
TJ:=BETWEEN(EM2,EM1,EM3);
IF(MA(C,20)>REF(MA(C,20),1),MA(C,20),DRAWNULL)COLORRED,LINETHICK3;
立桩量:=FILTER(TJ=0,5);
价:REF(H,BARSLAST(立桩量)),NODRAW;
{第一股票公式网-最好的股票公式网站 www.cHnMoNey.Com}
STICKLINE(C,REF(H,BARSLAST(立桩量)),REF(H,BARSLAST(立桩量)),6,0),COLORGREEN;
DRAWTEXT(C AND ISLASTBAR,价,'突破买入(立桩量价)'),COLORMAGENTA,DRAWABOVE;
{倍量 AND 突破前高}
SR1:=REF(HIGH,10)=HHV(HIGH,2*10+1);
SR2:=FILTER(SR1,10);
SR3:=BACKSET(SR2,10+1);
HD:=FILTER(SR3,10);
前高:=REF(H,BARSLAST(HD));
倍量:=VOL/REF(VOL,1)>=1.9;
突破前高:=CROSS(C,前高);
DRAWICON(倍量 AND 突破前高,L*0.99,34);
月价托:=MA5>MA20 AND MA20>MA60 AND MA60>MA120 AND MA5>MA20 AND CROSS(MA10,MA20);
月蜘蛛:=MA5>MA10 AND MA10>MA20 AND CROSS(MA5,MA20)AND CROSS(MA10,MA20);
死蜘蛛:=MA5<MA10 AND MA10<MA20 AND CROSS(MA20,MA5)AND CROSS(MA20,MA10);
DRAWTEXT(月蜘蛛,MA20-0.08,'金蜘蛛'),COLORMAGENTA;
DRAWTEXT(死蜘蛛,MA20+0.20,'死蜘蛛'),COLORGREEN;
DRAWTEXT(月价托 ,MA20-0.12,'月价托'),COLORYELLOW;
AA1:=BARSLAST(MA60>MA20 AND (MA20=MA10 OR MA20>MA10));
BB1:=REF(COUNT(C<MA60,AA1)=AA1,1);
CC1:=CROSS(C,MA60) AND VOL>MA(VOL,5) AND (C-REF(C,1))/REF(C,1)*100>3;
芙蓉出水:=BB AND CC1,COLOR00FF00;
DRAWTEXT(芙蓉出水,H+0.12,'芙蓉出水'),COLORFF00FF;
STICKLINE(芙蓉出水,H,L,0.5,1),COLORFF00FF;
STICKLINE(芙蓉出水,O,C,3,1),LINETHICK2,COLORFF00FF;
MA1:=MA(CLOSE,5);
MA2:=MA(CLOSE,10);
MA3:=MA(CLOSE,20);
ZJ:=AMOUNT/10000;
TM:=V-MA(V,10);
{压力一阳线高}
TY:=C;
A1:=REF(TY,10)=HHV(TY,2*10+1); B1:=FILTER(A1,10); C1:=BACKSET(B1,10+1); HHD:=FILTER(C1,10);
A2:=REF(TY,10)=LLV(TY,2*10+1); B2:=FILTER(A2,10); C2:=BACKSET(B2,10+1); LLD:=FILTER(C2,10);
前期高位:REF(C,BARSLAST(HHD)),COLOR00FF00,POINTDOT;{前期阳线实顶线}
STICKLINE(C,前期高位,前期高位,8,0),COLORYELLOW;
DRAWTEXT(前期高位 AND ISLASTBAR,前期高位,'前期阳线实顶'),COLORYELLOW,DRAWABOVE;
 

唐能通主图指标(源码 主图 通达信 贴图)优化主图、以及原创选股公式

唐能通主图指标(源码 主图 通达信 贴图)优化主图、以及原创选股公式

唐能通主图指标(源码 主图 通达信 贴图)优化主图、以及原创选股公式

  >>>请使用本站搜索功能将找到更多相关唐能通主图指标(源码 主图 通达信 贴图)优化主图、以及原创选股公式下载

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 145 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学