第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网通达信公式眼不见为净指标 (副图 通达信 贴图)看多笑脸出K线见,看空黑脸出K线消下载

眼不见为净指标 (副图 通达信 贴图)看多笑脸出K线见,看空黑脸出K线消下载

  • 公式类型:通达信公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2021-01-13 08:28:37
  • 相关标签:眼不见为净
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

眼不见为净指标 (副图 通达信 贴图)看多笑脸出K线见,看空黑脸出K线消下载详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:眼不见为净指标 (副图 通达信 贴图)看多笑脸出K线见,看空黑脸出K线消下载

眼不见为净指标 (副图 通达信 贴图)看多笑脸出K线见,看空黑脸出K线消源码下载:

 近期三大指数创阶段新高,而市场大部分个股跌的惨不忍睹,看着跌跌不休的K线就无语,所以弄了一个多空持股K线,笑脸出现,看多开始,K线出现;黑脸出现,看空开始,K线消失,这样下跌趋势眼不见为净。
 

 指标含眼不见为净副图和笑脸选股公式,指标源码。
 

 最后祝大家股市长虹,如果觉得还行,请给个赞,谢谢。
 

 眼不见为净源码:
VAR100:=1;
多线:27,NODRAW;
空线:55,NODRAW;
生命线:EMA(CLOSE,55),NODRAW;
BS:1,NODRAW;
MA7:=MA(CLOSE,1);
转强:=(6*HIGH+5*REF(HIGH,1)+4*REF(HIGH,2)+3*REF(HIGH,3)+2*REF(HIGH,4)+1*REF(HIGH,5))/(6+5+4+3+2+1);
转弱:=(6*LOW+5*REF(LOW,1)+4*REF(LOW,2)+3*REF(LOW,3)+2*REF(LOW,4)+1*REF(LOW,5))/(6+5+4+3+2+1);
{第一股票公式网-最好的股票公式网站 www.cHnMoNey.Com}
BB2:=IF(CLOSE>REF(转强,1),1,IF(CLOSE<REF(转弱,1),(-1),0));
DD2:=BARSLAST(NOT(BB2=0));
B:=IF(BB2=0,REF(BB2,DD2),BB2);
中短:IF(B=(-1),MA(HIGH,6)*VAR100,MA(LOW,6));
B点持股:=BARSLASTCOUNT(MA7>中短);
S点持币:=BARSLASTCOUNT(MA7<中短);
STICKLINE(B点持股>0,O,C,3,0),COLORRED;
STICKLINE(B点持股>0,L,O,0,1),COLORRED;
STICKLINE(B点持股>0,H,C,0,1),COLORRED;
持股线:IF(B点持股>0,中短,DRAWNULL),COLORWHITE,LINETHICK2;
STICKLINE(S点持币=1,O,C,3,0),COLORBLUE;
STICKLINE(S点持币=1,L,O,0,1),COLORBLUE;
STICKLINE(S点持币=1,H,C,0,1),COLORBLUE;
DRAWICON(B点持股=1,中短,5);
DRAWICON(S点持币=1,中短,6);
 

 笑脸选股
VAR100:=1;
MA7:=MA(CLOSE,1);
转强:=(6*HIGH+5*REF(HIGH,1)+4*REF(HIGH,2)+3*REF(HIGH,3)+2*REF(HIGH,4)+1*REF(HIGH,5))/(6+5+4+3+2+1);
转弱:=(6*LOW+5*REF(LOW,1)+4*REF(LOW,2)+3*REF(LOW,3)+2*REF(LOW,4)+1*REF(LOW,5))/(6+5+4+3+2+1);
BB2:=IF(CLOSE>REF(转强,1),1,IF(CLOSE<REF(转弱,1),(-1),0));
DD2:=BARSLAST(NOT(BB2=0));
B:=IF(BB2=0,REF(BB2,DD2),BB2);
中短:=IF(B=(-1),MA(HIGH,6)*VAR100,MA(LOW,6));
B点持股:=BARSLASTCOUNT(MA7>中短);
B点持股;
 

眼不见为净指标 (副图 通达信 贴图)看多笑脸出K线见,看空黑脸出K线消

眼不见为净指标 (副图 通达信 贴图)看多笑脸出K线见,看空黑脸出K线消

眼不见为净指标 (副图 通达信 贴图)看多笑脸出K线见,看空黑脸出K线消

  >>>请使用本站搜索功能将找到更多相关眼不见为净指标 (副图 通达信 贴图)看多笑脸出K线见,看空黑脸出K线消下载

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 137 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学