第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网通达信公式自用指标MADX指标(主图 通达信 贴图)逢低关注区买进,高抛风险区避险下载

自用指标MADX指标(主图 通达信 贴图)逢低关注区买进,高抛风险区避险下载

  • 公式类型:通达信公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2021-01-13 08:28:57
  • 相关标签:自用指标MADX
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

自用指标MADX指标(主图 通达信 贴图)逢低关注区买进,高抛风险区避险下载详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:自用指标MADX指标(主图 通达信 贴图)逢低关注区买进,高抛风险区避险下载

自用指标MADX指标(主图 通达信 贴图)逢低关注区买进,高抛风险区避险源码下载:

 MA1:MA(CLOSE,1);
MA5:MA(CLOSE,5);
IF(MA5>REF(MA5,1),MA5,DRAWNULL),COLORRED,LINETHICK5;
MA20:MA(CLOSE,20),LINETHICK2,COLORYELLOW;
UPPER:(1+11/100)*MA(CLOSE,10),COLORGREEN;
LOWER:(1-9/100)*MA(CLOSE,10),COLORGREEN;
ENE:(UPPER+LOWER)/2,COLORGREEN;
ZMA5:=MA(C,5);
BBMA10:=MA(C,10);
YC0X1:=ZMA5>=REF(ZMA5,1);
H02:=MAX(ZMA5,BBMA10);
L02:=MIN(ZMA5,BBMA10);
ZJPB2:=(C-REF(C,1))/REF(C,1)*100;
穿二线:=H02<C AND O<L02 AND YC0X1 AND ZMA5>REF(ZMA5,1) AND ZJPB2>3;
STICKLINE(穿二线,O,C,0.80,0),COLORBROWN;
角度10:=ATAN((MA(C,10)/REF(MA(C,10),1)-1)*100)*57.3;
选股:=(角度10>=1 {现在是1度,角度可调} AND 穿二线);
STICKLINE(选股,O,C,1.180,0),COLOR0000FF;
STICKLINE(选股,O,C,0.50,0),COLOR00FFFF;
DRAWTEXT(选股,L*0.98, '穿二线'),COLORYELLOW;
KC:=FORCAST(((2*C+H+L)/4*0.618+C*0.382),3);
AAX:=(KC-MA(KC,9))/MA(KC,9)*100;
VAR0:=MIN(EXIST(KC,55),9);
AAX1:=EMA(AAX,VAR0)*VAR0;
AAX2:=MA(AAX1,3);
AAX3:=MA(AAX1,5);
卖:=AAX3>3  AND AAX1<REF(AAX1,1) AND CROSS(AAX2,AAX1);
VBA:=FILTER(卖,5);
DRAWTEXT(VBA,H*1.05,'★卖'),COLORGREEN;
{第一股票公式网-最好的股票公式网站 www.cHnMoNey.Com}
VB2:=EMA(EMA(C-REF(C,1),6),6)/EMA(EMA(ABS(C-REF(C,1)),6),6)*100;
VB3:=IF(LLV(VB2,3)=LLV(VB2,11) AND COUNT(VB2<0,2) AND CROSS(VB2,MA(VB2,2)),1,0);
VB4:=FILTER(VB3=1,5);
DRAWTEXT(VB4,L*0.97,'★买'),COLORRED;
STICKLINE(VB4,CLOSE,OPEN,2,0), COLORYELLOW ;
STICKLINE(VBA,CLOSE,OPEN,2,0),COLORCYAN  ;
MAC3:=(ATAN((MA(C,3)/REF(MA(C,3),1)-1)*100)*180/3.14115926);
M3:=MA(MAC3,3);
AA:=PLOYLINE(CROSS(MAC3,M3),M3);
AAB:=PLOYLINE(CROSS(M3,MAC3),MAC3);
买二:=COUNT(CROSS(MAC3,M3),AA<REF(AA,3) AND AAB>REF(AAB,3));
DRAWTEXT(买二,L*0.97,'★买二'),COLORMAGENTA;
ZT:=C/REF(C,1)>1.097;
XH:=FILTER(ZT,13);
BH:=BARSLAST(ZT);
CZ:=REF(H,BH)-REF(L,BH);
STICKLINE(C,(REF(L,BH)+CZ*0.5),(REF(L,BH)+CZ*0.5),7,0),COLORAA00AA;
STICKLINE(C,REF(L,BH),REF(L,BH),5,0),COLOR2F73FF;
STICKLINE(ZT,REF(O,BH),REF(C,BH),5,0),COLORYELLOW;
DRAWTEXT(ZT,L*0.98,'★涨停'),COLOR4080FF;
VARZT:=BARSLAST(C/REF(C,1)>1.097);
STICKLINE(VARZT=2,L*0.97,L*0.98,1,0),COLOR666666;
DRAWTEXT(VARZT=2,L*0.95,'3天'),COLORFFFFFF;
STICKLINE(VARZT=4,H*1.03,H*1.02,1,0),COLOR666666;
DRAWTEXT(VARZT=4,H*1.06,'5天'),COLORFFFFFF;
STICKLINE(VARZT=7,L*0.97,L*0.98,1,0),COLOR666666;
DRAWTEXT(VARZT=7,L*0.95,'8天'),COLORFFFFFF;
STICKLINE(VARZT=12,H*1.03,H*1.02,1,0),COLOR666666;
DRAWTEXT(VARZT=12,H*1.06,'13天'),COLORFFFFFF;
STICKLINE(VARZT=20,L*0.97,L*0.98,1,0),COLOR666666;
DRAWTEXT(VARZT=20,L*0.95,'21天'),COLORFFFFFF;
STICKLINE(VARZT=33,H*1.03,H*1.02,1,0),COLOR666666;
DRAWTEXT(VARZT=33,H*1.06,'34天'),COLORFFFFFF;
STICKLINE(VARZT=54,L*0.97,L*0.98,1,0),COLOR666666;
DRAWTEXT(VARZT=54,L*0.95,'55天'),COLORFFFFFF;
STICKLINE(VARZT=88,H*1.03,H*1.02,1,0),COLOR666666;
DRAWTEXT(VARZT=88,H*1.06,'89天'),COLORFFFFFF;
STICKLINE(VARZT=143,L*0.97,L*0.98,1,0),COLOR666666;
DRAWTEXT(VARZT=143,L*0.95,'144天'),COLORFFFFFF;
STICKLINE(VARZT=232 ,H*1.03,H*1.02,1,0),COLOR666666;
DRAWTEXT(VARZT=232,H*1.06,'233天'),COLORFFFFFF;
STICKLINE(VARZT=376,L*0.97,L*0.98,1,0),COLOR666666;
DRAWTEXT(VARZT=376,L*0.95,'377天'),COLOR666666;
N:=120;
KK:=BARSLAST(CURRBARSCOUNT=N);
GD:=CONST(IF(ISLASTBAR=1,HHV(H,KK),0));{高点}
DD:=CONST(IF(ISLASTBAR=1,LLV(L,KK),0));{低点}
KJ:=GD-DD;{高低点差值=分区高度}
{三直线}
STICKLINE(CURRBARSCOUNT=N,GD,DD,0,0),COLORGREEN;
STICKLINE(CURRBARSCOUNT=N/2,GD,DD,0,0),COLOR408080;
STICKLINE(CURRBARSCOUNT=1,GD,DD,0,0),COLORGREEN;
高区:IF(CURRBARSCOUNT<=N/2,GD,DRAWNULL),COLORRED,LINETHICK2;
DRAWTEXT(CURRBARSCOUNT=1,高区*0.99,'  高区'),COLORRED;
低区:IF(CURRBARSCOUNT<=N/2,DD,DRAWNULL),COLOR00FF00,LINETHICK2;
DRAWTEXT(CURRBARSCOUNT=1,低区,'  低区'),COLORRED;
平衡:IF(CURRBARSCOUNT<=N,DD+KJ/2,DRAWNULL),COLOR00FFFF;
{DRAWTEXT(CURRBARSCOUNT=1,平衡,'  平衡'),COLORGREEN;}
低:IF(CURRBARSCOUNT<=N/2,DD,DRAWNULL),COLORFFFF00;
高:IF(CURRBARSCOUNT<=N/2,GD,DRAWNULL),COLOR00FFFF;
支撑:=IF(CURRBARSCOUNT<=N/2,DD+KJ*0.191,DRAWNULL),COLOR00FFFF;
DRAWTEXT(CURRBARSCOUNT=1,支撑,'  支撑'),COLOR00FFFF;
STICKLINE(CURRBARSCOUNT<=N/2,支撑,支撑,2,0),COLORFF00FF;
强势:=IF(CURRBARSCOUNT<=N/2,DD+KJ*0.382,DRAWNULL),COLORFF00FF;
DRAWTEXT(CURRBARSCOUNT=1,强势,'  强势'),COLORGREEN;
突破:IF(CURRBARSCOUNT<=N/2,DD+KJ/2,DRAWNULL),COLOR0000FF;
DRAWTEXT(CURRBARSCOUNT=1,突破,'  突破'),COLORGREEN;
STICKLINE(CURRBARSCOUNT<=N,强势,强势,2,0),COLORFF00FF;
警示:IF(CURRBARSCOUNT<=N/2,DD+KJ*0.618,DRAWNULL),COLOR00FFFF;
DRAWTEXT(CURRBARSCOUNT=1,警示,'  警示'),COLORGREEN;
压力:=IF(CURRBARSCOUNT<=N/2,DD+KJ*0.809,DRAWNULL),COLOR00FF00;
DRAWTEXT(CURRBARSCOUNT=1,压力,'  压力'),COLORGREEN;
STICKLINE(CURRBARSCOUNT<=N/2,压力,压力,2,0),COLOR00FFFF;
低涨:=IF(CURRBARSCOUNT<=N/2,(C/LLV(LOW,KK)-1)*100,DRAWNULL),COLOR0000FF,NODRAW;
天数:BARSLAST(L=DD),COLORCYAN,NODRAW;
顶点:IF(CURRBARSCOUNT<=N, CONST(IF(ISLASTBAR=1,HHV(H, BARSLAST(CURRBARSCOUNT=60)),1)),DRAWNULL),COLORRED,CROSSDOT;
STICKLINE(CCI>=200 AND H>=顶点,O,C,2,0),COLORBLUE;
低点:IF(CURRBARSCOUNT<=N, CONST(IF(ISLASTBAR=1,LLV(L, BARSLAST(CURRBARSCOUNT=60)),1)),DRAWNULL),COLORMAGENTA,CROSSDOT;
STICKLINE(CCI<=100 AND L<=低点,O,C,2,0),COLORYELLOW;
{DRAWBAND(高区,RGB(120,20,0),强势,RGB(0,0,0));
DRAWBAND(强势,RGB(80,0,100),低区,RGB(0,0,0));
DRAWBAND(高,RGB(100,100,0),压力,RGB(0,0,0));}
DRAWTEXT(CURRBARSCOUNT=N/4+8,GD-KJ*0.09,'【风险区】--高抛避险'),COLOR00FFFF;
DRAWTEXT(CURRBARSCOUNT=N/4+10,GD-KJ*0.4,'【拉升区】--强势畜锐'),COLORFFFF80;
DRAWTEXT(CURRBARSCOUNT=N/4+15,DD+KJ/3,'【关注区】--逢低买入'),COLOR00FFFF;
DRAWTEXT(CURRBARSCOUNT=N/4+20,DD+KJ/10,'【低吸区】--大胆买入'),COLOR00FF00;
DRAWTEXT(CURRBARSCOUNT=N/2+10,GD-KJ*0.25,'【拉升区】'),COLORRED;
DRAWTEXT(CURRBARSCOUNT=N/2+10,DD+KJ*0.25,'【持股区】'),COLORYELLOW;
 

自用指标MADX指标(主图 通达信 贴图)逢低关注区买进,高抛风险区避险

  >>>请使用本站搜索功能将找到更多相关自用指标MADX指标(主图 通达信 贴图)逢低关注区买进,高抛风险区避险下载

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 157 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学