第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网同花顺公式DMI双CCI指标公式详解 同花顺DMI

DMI双CCI指标公式详解 同花顺DMI

  • 公式类型:同花顺公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2018-05-16 20:16:33
  • 相关标签:CCI
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

DMI双CCI指标公式详解 同花顺DMI详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:DMI双CCI指标公式详解 同花顺DMI

的DMI指标,当条件满足 PDI指标上穿MDI指标金叉的同时ADX指标也在ADXR之上(缺一不可),或者ADX指标上穿ADXR指标的同时PDI指标也在MDI指标之上(缺一不可),配合双cci指标,如果C1也是向上的,此时股票多半就要启动了,也是买入的千载难逢良机。如果期间两组指标的任意一组指标出现了死叉就要提示大家注意风险,如果此时双CCI指标中的C1也开始扭头向下了,则提示大家最好落袋为安!

TR=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),M1);

HD=HIGH-REF(HIGH,1);

LD=REF(LOW,1)-LOW;

DMP=SUM(IF(HD>0 AND HD>LD,HD,0),M1);

DMM=SUM(IF(LD>0 AND LD>HD,LD,0),M1);

PDI:DMP*100/TR;

MDI:DMM*100/TR;

ADX:MA(ABS(MDI-PDI)/(PDI+MDI)*100,M2);

ADXR:(ADX+REF(ADX,M2))/2;

TYP:=(HIGH+LOW+CLOSE)/3;

C1:(TYP-MA(TYP,N))/(0.015*AVEDEV(TYP,N));

C2:(TYP-MA(TYP,M))/(0.015*AVEDEV(TYP,M));

VARA:=REF(LOW,1);//www.chnmoney.com

VARB:=SMA(ABS(LOW-VARA),3,1)/SMA(MAX(LOW-VARA,0),3,1)*100;

VARC:=EMA(IF(CLOSE*1.3,VARB*10,VARB/10),3);

VARD:=LLV(LOW,30);VARE:=HHV(VARC,30);

VARF:=IF(MA(CLOSE,58),1,0);

VARG:=EMA(IF(LOW<=VARD,(VARC+VARE*2)/2,0),3)/618*VARF;

VARH:=IF(VARG>50,50,VARG);

吸筹:STICKLINE(VARH>-120,0,VARH,6,1),COLOR0FFFFF;

强弱吸筹:IF(吸筹,1,0),COLOR0FFFFF;

RSV:=(((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9)))*100);

买入时机:IF(CROSS(C1,-150),-150,-200),COLORFF00FF,LINETHICK2;

LL:=REF(CLOSE,1);

MM:=SMA(MAX(CLOSE-LL,0),6,1)/SMA(ABS(CLOSE-LL),6,1)*100;

分批出:IF(CROSS(80,MM),200,250),colorcyan,LINETHICK2;

牛启动:IF(CROSS(C2,-70),-100,-150),colorgreen,LINETHICK2;

注意了结:200,colorred;

底部区域:-150,colorligreen;


DMI双CCI

  >>>请使用本站搜索功能将找到更多相关DMI双CCI指标公式详解 同花顺DMI

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 133 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学