第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网同花顺公式抓地虎指标公式详解 同花顺

抓地虎指标公式详解 同花顺

  • 公式类型:同花顺公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2018-05-18 02:56:24
  • 相关标签:
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

抓地虎指标公式详解 同花顺详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:抓地虎指标公式详解 同花顺

山峰:MA(REF(HHV((C+L+O+H)/4,18),1),3),colorlicyan;

支撑:IF(LLV(L,5),CONST(LLV(L,13)),DRAWNULL),colorred;

突破:=MA(REF(HHV((C+L+O+H)/4,55),1),3),colorwhite;

压力:IF(HHV(H,55),CONST(HHV(H,18)),DRAWNULL),colorgreen;

短期底部:LLV(HIGH,13),LINETHICK2,colorblue;

击透:IF(C<短期底部,短期底部,DRAWNULL),colorgreen,LINETHICK2;

穿牛熊:HHV(MA(H,13),13),colorred,LINETHICK1;

SS1:=(LOW+HIGH+CLOSE*2)/4;

SS2:= MA(SS1,4);

SS3:=HHV(SS2,10);

SS4:=MA(SS3,3);

SS5:=1.25*SS4-0.25*SS3;

XKKJ:=IF(SS5>SS3,SS3,SS5);

FF1:=LLV(SS2,10);

FF2:=MA(FF1,3);

FF3:=1.25*FF2-0.25*FF1;

DKKJ:=IF(FF3<FF1,FF1,FF3);

MA13:=MA(C,13);

ZDHM:=CROSS(C,DKKJ) AND CROSS(C,MA13) AND CROSS(C,XKKJ);

ZHM:=CROSS(C,MA13) AND CROSS(C,XKKJ);

反转:ZDHM OR ZHM,colorred;

牛回头:IF(C>穿牛熊,穿牛熊,DRAWNULL),colormagenta,LINETHICK2;

短期底限:MA(REF(LLV(C,20),1),2),coloryellow,LINETHICK2;

Aa1:=SUMBARS(VOL,CAPITAL);

换手成本A:IF(CAPITAL<0,SUM(AMOUNT,Aa1)/SUM(VOL,Aa1)/1,EMA(CLOSE,1)),colorwhite,LINETHICK1;

换手成本B:HHV((LLV(换手成本A,1)+HHV(换手成本A,2))/2,5),colorcyan,LINETHICK2;

换手成本C:HHV((LLV(换手成本A,1)+HHV(换手成本A,2))/2,13),colorred,LINETHICK2;

PARTLINE(换手成本C,换手成本C=换手成本B,RGB(255,0,0),换手成本C>换手成本B OR 换手成本C<换手成本B,RGB(0,255,0)),linethick5;

MA200:=EMA(CLOSE,20);

MA400:=EMA(CLOSE,40);

MA600:=EMA(C,60);

AA:=BARSLAST(MA400>MA600 AND (MA200=MA400 OR MA200>MA400));

BB:=REF(COUNT(C<MA600,AA)=AA,1);

CC:=CROSS(C,MA600) AND VOL>MA(VOL,5) AND (C-REF(C,1))/REF(C,1)*100>2;

芙蓉出水:=BB AND CC;

DRAWTEXT(芙蓉出水,换手成本C-换手成本C*0.030,'↖小荷露肩'),colormagenta;

STICKLINE(芙蓉出水,C,C-0.2,9,0),colormagenta;

VAR3AA:=IF((CLOSE>REF(CLOSE,1)),88,0);

VAR4AA:=IF(((CLOSE)/(REF(CLOSE,1))>1.05) AND ((HIGH)/(CLOSE)<1.01) AND (VAR3AA>0),91,0);

DRAWTEXT(FILTER((VAR4AA>89),55),支撑*1.045,'★加仓'),colorlired;

VAR18:=ZIG(3,72)<REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)>=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)>=REF(ZIG(3,72),3);

DRAWTEXT(VAR18,H*0.96,'★减仓'),colorgreen;

MA5:=MA(C,5);

MA10:=MA(C,10);

MA20:=MA(C,20);

MA30:=MA(C,30);

MA60:=MA(C,60);

短期主涨:IF(C>MA20,MA20,DRAWNULL),colorlired,LINETHICK2;

短期主跌:IF(C<MA20,MA20,DRAWNULL),colorgreen,LINETHICK1;

中期主涨:IF(C>MA60,MA60,DRAWNULL),colormagenta,LINETHICK2;

中期主跌:IF(C<MA60,MA60,DRAWNULL),colorcyan,LINETHICK1;

PDAY1:=BARSLAST(CROSS(MA5,MA60));

PDAY2:=BARSLAST(CROSS(MA10,MA60));

PDAY3:=BARSLAST((HIGH=HHV(HIGH,PDAY2)));

PDAY4:=BARSLAST(CROSS(MA10,MA5));

PDAY5:=BARSLAST(CROSS(MA5,MA10));

A1:=(PDAY1>PDAY2) AND (PDAY2>PDAY3) AND (PDAY3>PDAY4) AND (PDAY4>PDAY5) AND (PDAY5<5);

A2:=(COUNT(CROSS(MA10,MA5),PDAY2)=1);

AA:=IF(A1 AND A2 AND (MA(CLOSE,5)>=MA(CLOSE,10)) AND (MA(CLOSE,10)>MA(CLOSE,60)),10,0);

BB:=FILTER(A1 AND A2 AND (MA(CLOSE,5)>=MA(CLOSE,10)) AND (MA(CLOSE,10)>MA(CLOSE,60)),5);

DRAWICON(AA AND BB,MA60-0.12,1),COLORFFFF00;

DRAWTEXT(AA AND BB,(MA60-0.15),'老鸭头'),colorlired;

DRAWTEXT(反转,MA20,'~转盘'),colorwhite;

STICKLINE((反转),换手成本B,MA20,9,0),colorlimagenta;

FA:=BARSLAST(CROSS(MA10,MA5)) AND CROSS(MA5,MA10);

FB:=FA AND MA5>MA30 AND MA10>MA30 AND MA10>REF(MA10,1);

DRAWTEXT(FB,换手成本C*0.999,'★虎啸南山'),colorred;

V1:=EMA(CLOSE,5);

V2:=EMA(EMA(CLOSE,90)*1.01,10);

DRAWTEXT(CROSS(V1,V2),换手成本A*0.99,'伏虎'),COLOR00FF00;

A51:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1);

黑马线:=EMA(A51,5);A54:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;

趋势线:=(MA(3*SMA(A54,6,1)-2*SMA(SMA(A54,5,1),5,1),2));

DRAWTEXT(CROSS(趋势线,0)AND 黑马线<55,(MA20),'▲~发现大黑马'),colorblue;

VAR17:=ZIG(3,72)>REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)<=REF(ZIG(3,72),3);

DRAWTEXT(VAR17,MA20,'发现∮黑马'),COLORFF6600;

X1:=(C+L+H)/3;BB13:=ATAN(EMA(X1,13)-REF(EMA(X1,13),1))*3.1416*10;

EMA8:=EMA(C,8);DRAWTEXT(FILTER(BB13>1 AND EMA(X1,13)>REF(EMA(X1,8),1),10),

EMA8,'∠45上升'),colorred;

DRAWTEXT(REF(COUNT(C<山峰,5)=5,1) AND C>山峰 AND C>O,C*0.9978,'↖突破'),coloryellow;

DRAWTEXT(REF(COUNT(C<突破,5)=5,1) AND C>突破 AND C>O,C*0.9978,'↖突破'),coloryellow;

强势:IF(C>山峰,山峰,DRAWNULL),colormagenta,LINETHICK1;

弱势:IF(C<山峰,山峰,DRAWNULL),colorlicyan,LINETHICK1;

AA1:=AMOUNT/V;

BB1:=L<AA1*0.9;

CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;

DD1:=L<MA(C,5)*0.921;

EE1:=V<MA(V,5)*1.5;

老鼠仓:=BB1 AND CC1 AND DD1 AND EE1,LINETHICK0,COLOR0099FF;

DRAWTEXT(老鼠仓,换手成本A*0.96,'●老鼠仓'),colorblue;

V1:=(C*2+H+L)/4*10;

V2:=EMA(V1,13)-EMA(V1,34);

V3:=EMA(V2,5);

V4:=2*(V2-V3)*5.5;

主力进: =IF(V4>=0,V4,0),COLORFF00FF;

V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);

驱势线: =EMA(V11,3);

DRAWTEXT(主力进 AND 驱势线<13,L,"凸 "),colormagenta,LINETHICK2;

Var3:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;

Var4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;

Var5:=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100;

Var6:=(Var3+Var4+Var5)/3;

Var8:=IF(Var6<=-20,5,0);

Var9:=HHV(Var8,10);

VarA:=IF(Var9 AND CROSS(MA(CLOSE,3),MA(CLOSE,5)),20,0);

DRAWTEXT(VarA=20,MA20,'~★抄底★'),linethick1,colorwhite;

STICKLINE((VarA=20),换手成本B,MA20,10,0),colorwhite;

分时浪:=ZIG(3,8),colorwhite,linethick2;

趋势浪:=ZIG(3,13),colorblue,linethick3;

HH:=EMA(趋势浪,2);

DRAWTEXT(CROSS(HH,趋势浪),压力*1.015,'~●卖高'),colorcyan;

DRAWTEXT(CROSS(趋势浪,HH),支撑*0.982,'~●买低'),colormagenta;

GG:=EMA(分时浪,2);

DRAWICON(CROSS(分时浪,GG),L, "BUY");

DRAWICON(CROSS(GG,分时浪),H,"SELL");


抓地虎

  >>>请使用本站搜索功能将找到更多相关抓地虎指标公式详解 同花顺

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 124 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学