第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网同花顺公式一致性获利法综合指标下载 同花顺指标综合

一致性获利法综合指标下载 同花顺指标综合

  • 公式类型:同花顺公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2018-12-04 15:44:58
  • 相关标签:指标
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

一致性获利法综合指标下载 同花顺指标综合详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:一致性获利法综合指标下载 同花顺指标综合

一致性获利法,来自网上,不知结果司法准确。

Y:=(H+L)/2;
AA:=REF((SMA(Y,5,1)),3);
BB:=REF((SMA(Y,8,1)),5);
CC:=REF((SMA(Y,13,1)),8);
鳄:CC,COLORFF6600;
齿:BB,colorred;
唇:AA,colorgreen;
R2:=REF(齿,5);
KU1:=IF(HIGH=HHV(HIGH,3),1,0);
KD1:=IF(LOW=LLV(LOW,3),1,0);
UL:=IF(REF(KU1,2)=1 AND REF(KU1,1)=0 AND KU1=0,REF(HIGH,2),REF(HIGH,2+BARSLAST(REF(KU1,2)=1 AND REF(KU1,1)=0 AND KU1=0)));
DL:=IF(REF(KD1,2)=1 AND REF(KD1,1)=0 AND KD1=0,REF(LOW,2),REF(LOW,2+BARSLAST(REF(KD1,2)=1 AND REF(KD1,1)=0 AND KD1=0)));
上分形:IF(HIGH>=R2,UL,REF(UL,BARSLAST(HIGH>R2))),POINTDOT,LINETHICK3,,colormagenta;
下分形:IF(LOW<=R2,DL,REF(DL,BARSLAST(LOW<=R2))),POINTDOT,LINETHICK3,coloryellow;
DRAWICON(CLOSE>上分形 AND REF(CLOSE,1)<REF(上分形,1),HIGH*1.03,1);
DRAWICON(CLOSE<下分形 AND REF(CLOSE,1)>REF(下分形,1),LOW*0.99,2);
AO:=MA(Y,5)-MA(Y,34);
MAO:=MA(AO,5);
AC:=AO-MAO;
AC1:=REF(AC,1);
AO1:=REF(AO,1);
KAC:=IF(AC>AC1 AND AO>AO1,1,0);
KAO:=IF(AC<AC1 AND AO<AO1,-1,0);
STICKLINE(KAC=1 AND CLOSE>=OPEN,OPEN,CLOSE,3,1),colorred;
STICKLINE(KAO=-1 AND CLOSE>=OPEN,OPEN,CLOSE,3,1),colorgreen;
STICKLINE(KAO=0 AND KAC=0 AND CLOSE>=OPEN,OPEN,CLOSE,3,1),COLORDDDDDD;
STICKLINE(CLOSE>=OPEN,HIGH,CLOSE,0.1,0),colorred;
STICKLINE(CLOSE>=OPEN,OPEN,LOW,0.1,0),colorred;
STICKLINE(KAC=1 AND CLOSE<OPEN,OPEN,CLOSE,3,0),colorred;
STICKLINE(KAO=-1 AND CLOSE<OPEN,OPEN,CLOSE,3,0),colorgreen;
STICKLINE(KAO=0 AND KAC=0 AND CLOSE<OPEN,OPEN,CLOSE,3,0),COLORDDDDDD;
VAR1:=(HIGH+LOW)/2;
AO:MA(VAR1,5)-MA(VAR1,34),LINETHICK0;
STICKLINE(AO>=REF(AO,1),0,AO,2.2,1),colorred;
STICKLINE(AO<REF(AO,1),0,AO,2.2,1),colorgreen;
AO5:MA(AO,5),COLORFF6600;
S1:=CROSS(0,AO);
DRAWTEXT(S1,AO,'S'),colorwhite;
DRAWICON(S1,AO,2);
S2:=AO<0 AND REF(AO,1)>REF(AO,2) AND AO<REF(AO,1);
DRAWTEXT(S2,AO,'S'),colorwhite;
DRAWICON(S2,AO,2);
SCOUNT:=BARSLAST(AO<0);
SD:=HHV(AO,SCOUNT);
SCOUNTD:=HHVBARS(AO,SCOUNT);
S3:=AO>0 AND REF(AO,1)>REF(AO,2) AND AO<REF(AO,1);
S31:=COUNT(S3,SCOUNTD);
DRAWTEXT(S31>=2 AND S3,AO,'S'),colorwhite;
DRAWICON(S31>=2 AND S3,AO,2);
B1:=CROSS(AO,0);
DRAWTEXT(B1,AO,'B'),colorwhite;
DRAWICON(B1,AO,1);
B2:=AO>0 AND REF(AO,1)<REF(AO,2) AND AO>REF(AO,1) ;
DRAWTEXT(B2,AO,'B'),colorwhite;
DRAWICON(B2,AO,1);
BCOUNT:=BARSLAST(AO>0);
BD:=LLV(AO,BCOUNT);
BCOUNTD:=LLVBARS(AO,BCOUNT);
B3:=AO<0 AND REF(AO,1)<REF(AO,2) AND AO>REF(AO,1);
B31:=COUNT(B3,BCOUNTD);
DRAWTEXT(B31>=2 AND B3,AO,'B'),colorwhite;
DRAWICON(B31>=2 AND B3,AO,1);
AO:=MA((HIGH+LOW)/2,5)-MA((HIGH+LOW)/2,34);
AO5:=MA(AO,5);
AC:AO-AO5,LINETHICK0;
STICKLINE(AC>=REF(AC,1),0,AC,2.2,1),colorred;
STICKLINE(AC< REF(AC,1),0,AC,2.2,1),colorgreen;
AC1:=REF(AC,1);
BUY1:=REF(AC,3)<REF(AC1,3) AND REF(AC,2)<REF(AC1,2) AND REF(AC,2)<REF(AC,3) AND REF(AC,1)>REF(AC1,1) AND AC>AC1 AND COUNT(AC>0,4)=4;
DRAWTEXT(BUY1,AC,'B'),colorwhite;
DRAWICON(BUY1,AC,1);
BUY2:=COUNT(AC<0,4)=4 AND REF(AC,3)<REF(AC1,3) AND COUNT(AC>AC1,3)=3;
DRAWTEXT(BUY2,AC, 'B'),colorwhite;
DRAWICON(BUY2,AC,1);
BUY3:=REF(AC,3)<REF(AC1,3) AND REF(AC,2)<REF(AC1,2) AND REF(AC,2)<REF(AC,3) AND COUNT(AC>AC1,2)=2 AND REF(AC,1)<0 AND AC>0;
DRAWTEXT(BUY3,AC, 'B'),colorwhite;
DRAWICON(BUY3,AC,1);
BUY4:=REF(AC,4)<REF(AC1,4) AND REF(AC,3)<REF(AC1,3) AND REF(AC,3)<REF(AC,4) AND COUNT(AC>AC1,3)=3 AND REF(AC,1)<0 AND AC>0;
DRAWTEXT(BUY4,AC, 'B'),colorwhite;
DRAWICON(BUY4,AC,1);
S1:=REF(AC,3)>REF(AC1,3) AND REF(AC,2)>REF(AC1,2) AND REF(AC,2)>REF(AC,3) AND REF(AC,1)<REF(AC1,1) AND AC<AC1 AND COUNT(AC<0,4)=4;
DRAWTEXT(S1,AC,'S'),colorwhite;
DRAWICON(S1,AC,2);
S2:=COUNT(AC>0,4)=4 AND REF(AC,3)>REF(AC1,3) AND COUNT(AC<AC1,3)=3;
DRAWTEXT(S2,AC,'S'),colorwhite;
DRAWICON(S2,AC,2);
S3:=REF(AC,3)>REF(AC1,3) AND REF(AC,2)>REF(AC1,2) AND REF(AC,2)>REF(AC,3) AND COUNT(AC<AC1,2)=2 AND REF(AC,1)>0 AND AC<0;
DRAWICON(S3,AC,2);
MFI:(H-L)*1000000/V,STICK;
A1:=MFI>=REF(MFI,1)*1.1 AND V>=REF(V,1)*1.1;
A2:=MFI<=REF(MFI,1)*0.9 AND V<=REF(V,1)*0.9;
A3:=MFI>=REF(MFI,1)*1.1 AND V<=REF(V,1)*0.9;
A4:=MFI<=REF(MFI,1)*0.9 AND V>=REF(V,1)*1.1;
STICKLINE(A1,0,MFI,0.1,1),colorgreen;
STICKLINE(A2,0,MFI,0.1,1),colorblue;
STICKLINE(A3,0,MFI,0.1,1),colorbrown;
STICKLINE(A4,0,MFI,0.1,1),colormagenta;
MA5:MA(MFI,5);
绿灯:IF(A1,MFI,DRAWNULL),STICK,colorgreen;
衰退:IF(A2,MFI,DRAWNULL),STICK,colorblue;
伪装:IF(A3,MFI,DRAWNULL),STICK,colorbrown;
蛰伏:IF(A4,MFI,DRAWNULL),STICK,colormagenta;


一致性获利法综合指标

  >>>请使用本站搜索功能将找到更多相关一致性获利法综合指标下载 同花顺指标综合

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 158 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学