第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网同花顺公式综合量能柱_HP指标下载 同花顺量能

综合量能柱_HP指标下载 同花顺量能

  • 公式类型:同花顺公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2018-12-04 15:53:08
  • 相关标签:量能
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

综合量能柱_HP指标下载 同花顺量能详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:综合量能柱_HP指标下载 同花顺量能

量比作为基础,综合价格变动等因素,进行趋势研判,自用,还需要继续完善,增加大盘系统性风险评级及信号指示。

// 先定义量比基数,用1比3比较合适,必要时才用1比7
// 系数1000纯粹是为了视觉习惯,因为小数点后尾数太长的话,很难辨别。
// 同花顺的赋值及输出图形语句,跟文华、极星平台的差别很大,可以说是既方便但又头晕,图形到“曲线属性”栏目中去调整即可。
// N1=3;// 已经在同花顺表头参数栏目中另外定义,方便使用时修改量比的取柱范围。
// 计算综合量能,区分多空方向
// 顶格标题栏注释文字及量能柱动态值。
Hapin:"综合量能柱_HP A股操作建议:稳健中多买入,小空卖出避险。大盘系统性风险的级别,永远高于个股赢亏之预期!"; // 直接赋值并输出图形或文字
ZHLN1:1000*(CLOSE-OPEN)*VOL/MA(VOL,N1); // 以赋值并输出图形方式,一条龙连计算公式也搞定,再到曲线属性栏目去调整即可。
最大量能柱值= HHV(ZHLN1,ZQS); // 求指定周期数内的量能柱最大值,作为后面画图标的基准参照。
// 计算并画出信号图标,本周期内的,显示在零轴附近的箭头。稍后再追加3穿21的中量级买卖信号icon,保持与极星一致。
{
shangchuan3_7_now = CROSS( MA( CLOSE,3 ),MA( CLOSE,7 )); //本周期小级别买入信号
DRAWICON((shangchuan3_7_now =1),0,1);
xiachuan3_7_now = CROSS( MA( CLOSE,7 ),MA( CLOSE,3 )); // 本周期小级别卖出信号
DRAWICON((xiachuan3_7_now =1),0,2);
// 稍后考虑计算日线级别小级别买卖频率及占时,如果太频繁、太短、涨跌幅度太小,则视为横盘鸡肋行情,给予提示,建议不参与其中,注意风险,并耐心等待变盘时机。
}
// 计算并画出信号图标,5倍周期上的,对日线级别而言,就是周线。
// 图标位置稍后改为与极星一致的方式,即以量能柱的高值为基准指定和调整。
// 这个级别的研判十分重要,若当前股票看盘为日线级别,实际上就是对周线的研判。
{
Dayu3_7_5倍周期 = MA( CLOSE,15) > = MA( CLOSE,35 ); //5倍周期多头势力范围
DRAWICON((Dayu3_7_5倍周期 =1),最大量能柱值*0.6,1); // 画图标时注意各自占位有高度差(绿箭头要低一些),要留意调整,有点困难。
xiaoyu7_3_5倍周期 = MA( CLOSE,15) < MA( CLOSE,35 );//5倍周期空头势力范围
DRAWICON((xiaoyu7_3_5倍周期 =1),最大量能柱值*0.4,2);
// 较大行情异动信号-- 对于股票日线级别,如果日线级别内发生MA3均线上穿,或下穿MA21均线,画出图标并发出提示声音。
shangchuan3_21_当前周期 = CROSS( MA( CLOSE,3 ),MA( CLOSE,21 ));
xiacchuan3_21_当前周期 = CROSS( MA( CLOSE,21 ),MA( CLOSE,3));
// DRAWICON( ( shangchuan3_21_当前周期 =1 OR xiacchuan3_21_当前周期=1) ,-最大量能柱值*0.4,1); //暂时其它图标无效,需要找原因并修正,用喇叭图标比较统一。
DRAWTEXT( (shangchuan3_21_当前周期 =1 OR xiacchuan3_21_当前周期=1) ,-最大量能柱值*0.4,'异动');
// 声音命令没找到,待补充,很重要。
}
// 计算并画出信号图标,10倍周期上的,在最上面一排位置,对日线级别而言,就是双周线。
{
shangchuan3_7_10倍周期 = MA( CLOSE,30) > = MA( CLOSE,70 ); // 10倍周期多头势力范围
DRAWICON((shangchuan3_7_10倍周期 =1),最大量能柱值*1,1);
xiachuan7_3_10倍周期 = MA( CLOSE,30) < MA( CLOSE,70 ); // 10倍周期空头势力范围
DRAWICON((xiachuan7_3_10倍周期 =1),最大量能柱值*0.8,2);
}
// -------------------------------------------------------------------------------------
// 学习借鉴"操盘手买卖"程序设计思路和指令调用,尤其是竖线采用渐变色的方式,很漂亮:
// 本程序已经修改过,自用,感谢原作者,很棒的程序。www.CHnMoNEy.com
//买线:EMA(C,N1);
//卖线:EMA(SLOPE(C,N2)*N2+C,N3);
//买卖差:=买线-卖线;
//STICKLINE(买卖差>=0,(买线-买卖差*0.05),(买线-买卖差*0.15),3,0) ,COLOR00ffff;
//STICKLINE(买卖差>=0,(买线-买卖差*0.2),(买线-买卖差*0.35),3,0) ,COLOR00ccff;
//STICKLINE(买卖差>=0,(买线-买卖差*0.4),(买线-买卖差*0.55),3,0) ,COLOR0099ff;
//STICKLINE(买卖差>=0,(买线-买卖差*0.6),(买线-买卖差*0.75),3,0) ,COLOR0066ff;
//STICKLINE(买卖差>=0,(买线-买卖差*0.8),(买线-买卖差*0.95),3,0) ,COLOR0000cc;
//STICKLINE(买卖差<0,(卖线+买卖差*0.05),(卖线+买卖差*0.15),3,0) ,COLOR006600;
//STICKLINE(买卖差<0,(卖线+买卖差*0.2),(卖线+买卖差*0.35),3,0) ,COLOR009900;
//STICKLINE(买卖差<0,(卖线+买卖差*0.4),(卖线+买卖差*0.55),3,0) ,COLOR00cc00;
//STICKLINE(买卖差<0,(卖线+买卖差*0.6),(卖线+买卖差*0.75),3,0) ,COLOR00ff00;
//STICKLINE(买卖差<0,(卖线+买卖差*0.8),(卖线+买卖差*0.95),3,0) ,COLOR66ff00;


综合量能柱_HP

  >>>请使用本站搜索功能将找到更多相关综合量能柱_HP指标下载 同花顺量能

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 108 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学