第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网同花顺公式我的DMI此将DMI中复杂的线条直观化易于使用。指标下载 同花顺易于公式

我的DMI此将DMI中复杂的线条直观化易于使用。指标下载 同花顺易于公式

  • 公式类型:同花顺公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2018-12-06 12:06:05
  • 相关标签:公式
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

我的DMI此将DMI中复杂的线条直观化易于使用。指标下载 同花顺易于公式详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:我的DMI此将DMI中复杂的线条直观化易于使用。指标下载 同花顺易于公式

此公式将DMI指标中复杂的线条直观化,易于使用。

N:=21;

M:=6;

M1:=20;

TR1:=EMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),N);

HD :=HIGH-REF(HIGH,1);

LD :=REF(LOW,1)-LOW;

DMP:=EMA(IF(HD>0 AND HD>LD,HD,0),N);

DMM:=EMA(IF(LD>0 AND LD>HD,LD,0),N);

PDI:= DMP*100/TR1;

MDI:= DMM*100/TR1;

ADX: EMA((PDI-MDI)/(MDI+PDI)*100,M)*2;

ADXR:EMA(ADX,M);

ADMA:EMA(ADX,M1);

//www.CHnMoNey.com

OMD:(ADX-2*ADMA+ADXR)/2, COLORSTICK;

DRAWBAND(ADX,RGB(155,50,50),ADXR,RGB(0,100,50));

STICKLINE(OMD>REF(OMD,1) AND OMD>0,0,OMD,1,0),colorred;

STICKLINE(OMD>REF(OMD,1) AND OMD<0,0,OMD,1,0),colorgreen;

STICKLINE(OMD<REF(OMD,1),0,OMD,1,0),COLORCBCBC0;

STICKLINE(OMD>=0 OR OMD<=0,0,0,50,1),colorwhite;

ADX1:ADX,colorred;

ADXR1:ADXR,colorgreen;

ADMA1:ADMA;//www.chnMoney.com

强:IF(ADX1>=ADXR1,ADX1,DRAWNULL),colorred,LINETHICK3;

买入:IF(OMD>0 AND OMD-REF(OMD,1)>0,30,0);

A1:=BARSLAST(REF(CROSS(ADX,ADXR),1));

B1:=REF(C,A1+1)>C AND REF(ADXR,A1+1)<ADXR AND CROSS(ADX,ADXR);

DRAWTEXT(B1>0,ADX-0.1,'底背离'),COLORFF00FF;

STICKLINE(B1,0,ADX,0.5,0),COLOR0000FF;

C1:=BARSLAST(REF(CROSS(ADXR,ADX),1));

D1:=REF(C,C1+1)<C AND REF(ADX,C1+1)>ADX AND CROSS(ADXR,ADX);

DRAWTEXT(D1> 0,ADX+0.1,'顶背离'),COLOR00FF00;

STICKLINE(D1,0,ADX,0.5,0),COLOR00FFFF;

110;

0;

-110;


我的DMI,此公式将DMI指标中复杂的线条直观化,易于使用。

  >>>请使用本站搜索功能将找到更多相关我的DMI此将DMI中复杂的线条直观化易于使用。指标下载 同花顺易于公式

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 105 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学