第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网同花顺公式杨氏黄金双射线指标下载 同花顺杨氏黄金

杨氏黄金双射线指标下载 同花顺杨氏黄金

  • 公式类型:同花顺公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2019-01-08 07:17:24
  • 相关标签:杨氏
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

杨氏黄金双射线指标下载 同花顺杨氏黄金详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:杨氏黄金双射线指标下载 同花顺杨氏黄金

日:=95;昨前:=1;

高1:=REF(HHV(H,日),昨前);

低1:=REF(LLV(L,日),昨前);

顶点:=REF(HHV(H,日),昨前);

低点:=REF(LLV(L,日),昨前);

风光:=低1+(高1-低1)*0.809;

止盈:=低1+(高1-低1)*0.618;

平衡:=低1+(高1-低1)*0.5;

反弹:=低1+(高1-低1)*0.382;

建仓:=低1+(高1-低1)*0.191;

//www.CHnMoney.com

DRAWNUMBER(ISNULL(REFX(&CLOSE,1)),顶点,顶点),colorred;

DRAWNUMBER(ISNULL(REFX(&CLOSE,1)),风光,风光),colorwhite;

DRAWNUMBER(ISNULL(REFX(&CLOSE,1)),止盈,止盈),COLORFF18FF;

DRAWNUMBER(ISNULL(REFX(&CLOSE,1)),平衡,平衡),colorgreen;

DRAWNUMBER(ISNULL(REFX(&CLOSE,1)),反弹, 反弹),colormagenta;

DRAWNUMBER(ISNULL(REFX(&CLOSE,1)),建仓,建仓),colorcyan;

DRAWNUMBER(ISNULL(REFX(&CLOSE,1)),低点,低点),colorred;

HORLINE(ISNULL(REFX(&CLOSE,2,2)),顶点,顶点,100000,1),colorred,LINETHICK2,DOTLINE;

HORLINE(ISNULL(REFX(&CLOSE,2,2)),风光,风光,100000,1),colorwhite,DOTLINE;

HORLINE(ISNULL(REFX(&CLOSE,2,2)),止盈,止盈,100000,1),colorred,DOTLINE;

HORLINE(ISNULL(REFX(&CLOSE,2)),平衡,平衡,100000,1),colorgreen,DOTLINE;

HORLINE(ISNULL(REFX(&CLOSE,1)),反弹,反弹,100000,1),colormagenta,DOTLINE;

HORLINE(ISNULL(REFX(&CLOSE,1)),建仓,建仓,100000,1),colorcyan,DOTLINE;

HORLINE(ISNULL(REFX(&CLOSE,1)),低点,低点,100000,1),colorred,LINETHICK2,DOTLINE;

B:EMA(C,2),NODRAW;

S:EMA(SLOPE(C,10)*20+C,42),NODRAW;

STICKLINE(B>=S,LOW,HIGH,0.1,0),colorred;

STICKLINE(B>=S,CLOSE,OPEN,10,0),COLOR0000AA;

STICKLINE(B>=S,CLOSE,OPEN,3,0),COLOR0000CC;

STICKLINE(B>=S,CLOSE,OPEN,2,0),COLOR0000DD;

STICKLINE(B>=S,CLOSE,OPEN,1,0),COLOR0000FF;

STICKLINE(B<S,LOW,HIGH,0.1,0),COLORFFFF00;

STICKLINE(B<S,CLOSE,OPEN,10,0),COLORAAAA00;

STICKLINE(B<S,CLOSE,OPEN,4,0),COLOREEEE00;

STICKLINE(B<S,CLOSE,OPEN,3,0),COLORCCCC00;

STICKLINE(B<S,CLOSE,OPEN,2,0),COLORDDDD00;

STICKLINE(B<S,CLOSE,OPEN,1,0),COLOREEEE00;

B8:=ZIG(1,2)*100;

G:=MA(B8,2);

D:=CROSS(B8,G);

W:=CROSS(G,B8);

DRAWTEXT(W=1,HIGH,'逃'),colorgreen;

STICKLINE(W=1,O,C,13,0),colorblue;

STICKLINE(D=1,O,C,13,0),coloryellow;

DRAWTEXT(FILTER(D=1,5),(L+C)/2,'↖准'),coloryellow;

LT0:=FINDLOWBARS(L,0,30,1);

HT0:=FINDHIGHBARS(H,LT0=0,60,1);

LL:=REF(L,LT0);

HH:=REF(H,HT0);

NOTEXT01:DRAWLINE(HT0=0,HH,LT0=0,HH,5),coloryellow;

NOTEXT02:DRAWLINE(HT0=0,HH,LT0=0,LL,5),coloryellow;

NOTEXT03:DRAWLINE(HT0=0,HH,LT0=0,(HH-LL)*0.191+LL,5);

NOTEXT04:DRAWLINE(HT0=0,HH,LT0=0,(HH-LL)*0.382+LL,5);

NOTEXT05:DRAWLINE(HT0=0,HH,LT0=0,(HH-LL)*0.5+LL,5);

NOTEXT06:DRAWLINE(HT0=0,HH,LT0=0,(HH-LL)*0.618+LL,5);

NOTEXT07:DRAWLINE(HT0=0,HH,LT0=0,(HH-LL)*0.809+LL,5);

AAA:=(3*C+H+L+O)/6;

VAR1:=WMA(AAA,5);

VAR6:=(LLV(VAR1,2)+LLV(VAR1,4)+LLV(VAR1,6))/3;

龙线:VAR1,colorred,LINETHICK4;

渊线:VAR6,coloryellow,LINETHICK4;

潜龙勿用:IFF(VAR1=VAR6,VAR6,DRAWNULL),colorgreen,LINETHICK4;

DRAWBAND(龙线,RGB(200,0,0),渊线,RGB(0,200,0));

MA3:=MA(CLOSE,2);

YTSL:=(3*CLOSE+LOW+OPEN+HIGH)/6;

辰星线:=(20*YTSL+19*REF(YTSL,1)+18*REF(YTSL,2)+17*REF(YTSL,3)+16*REF(YTSL,4)+

15*REF(YTSL,5)+14*REF(YTSL,6)+13*REF(YTSL,7)+12*REF(YTSL,8)+

11*REF(YTSL,9)+10*REF(YTSL,10)+9*REF(YTSL,11)+8*REF(YTSL,12)+

7*REF(YTSL,13)+6*REF(YTSL,14)+5*REF(YTSL,15)+4*REF(YTSL,16)+

3*REF(YTSL,17)+2*REF(YTSL,18)+REF(YTSL,20))/211;

牵牛线:=MA(CLOSE,26);

等待:=IF(MA3>辰星线,辰星线,MA3);

PARTLINE(等待,等待>REF(等待,1),RGB(255,90,0)),LINETHICK4;

PARTLINE(辰星线,辰星线>REF(辰星线,1),RGB(60,0,0),辰星线<REF(辰星线,1),RGB(0,60,0)),LINETHICK4;


杨氏黄金双射线

  >>>请使用本站搜索功能将找到更多相关杨氏黄金双射线指标下载 同花顺杨氏黄金

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 124 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学