第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网同花顺公式均线BOLL指标下载 同花顺均线

均线BOLL指标下载 同花顺均线

  • 公式类型:同花顺公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2019-01-09 06:49:13
  • 相关标签:均线
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

均线BOLL指标下载 同花顺均线详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:均线BOLL指标下载 同花顺均线

IF (k<=0)

RETURN 0;

MA$1:MA(CLOSE, N1);

IF (k<=1)

RETURN 0;

MA$2:MA(CLOSE, N2);

IF (k<=2)

RETURN 0;

IF(C>MA$1,MA$1,DRAWNULL),colorgreen,LINETHICK2;

MA$3:MA(CLOSE, N3);colorred;

MID : MA(CLOSE,N),DOTLINE,colorgreen;

UPPER: MID + 2*P*STD(CLOSE,N),DOTLINE,COLOR667E8B;

LOWER: MID - 2*P*STD(CLOSE,N),DOTLINE,COLOR667E8B;

涨停:=(C-REF(C,1))*100/REF(C,1)>=(10-0.01*100/REF(O,1));

STICKLINE(涨停,O,C,6,0),coloryellow;

跌停:=(REF(C,1)-C)*100/REF(C,1)>=(10-0.01*100/REF(C,1));

STICKLINE(跌停,O,C,6,0),colorligreen;

上三一:IF(C>O,(C-(C-O)/3),(O-(O-C)/3)),colormagenta,NODRAW;

二一位:O+(C-O)*0.5,colorred,NODRAW;

下三一:IF(C>O,(O+(C-O)/3),(C+(O-C)/3)),colormagenta,NODRAW;

STICKLINE(C<O AND C<(MONEY/VOL) AND (MONEY/VOL)>REF(C,1),O,C,2,0),colorred;

STICKLINE(C>O AND C>(MONEY/VOL) AND (MONEY/VOL)<REF(C,1),O,C,2,0),colorcyan;

中K:=ABS(C-O)/O>3.3/100;

大K:=ABS(C-O)/O>=6.6/100;

STICKLINE(大K,上三一,上三一,5,0),colorred;

STICKLINE(中K,二一位,二一位,8,0),colorred;

STICKLINE(大K,下三一,下三一,5,0),colorred;

DRAWICON(CROSS(MA$1,MA$2),MA$1,1);

DRAWICON(CROSS(MA$2,MA$1),MA$2,2);

IF(C>MA$1,MA$1,DRAWNULL),colorgreen,LINETHICK2;

IF(C<MA$2,MA$2,DRAWNULL),DOTLINE,colorblue,LINETHICK2;

VAR3:=MID;

上升:IF(VAR3>REF(VAR3,3),VAR3,DRAWNULL),colorgreen,LINETHICK2;

下降:IF(VAR3<=REF(VAR3,3),VAR3,DRAWNULL),DOTLINE,COLOR667E8B;

FD:=(CLOSE-OPEN)/REF(CLOSE,1)*100;

STICKLINE(FD>3.33 AND FD<=6.66,CLOSE,OPEN,1,0),COLOR4080FF;

STICKLINE(FD>6.66,CLOSE,OPEN,1,0),COLOR0000FF;

STICKLINE(FD<-3.33 AND FD>=-6.66,CLOSE,OPEN,1,0),COLORFF8000;

STICKLINE(FD<-6.66,CLOSE,OPEN,1,0),COLOR008000;

VAR1:=HIGH<REF(LOW,1) ;

DRAWTEXT(VAR1=1,H*1.01,'←下');

VAR2:=LOW>REF(HIGH,1);

DRAWTEXT(VAR2=1,L*0.99,'←上');


均线BOLL

  >>>请使用本站搜索功能将找到更多相关均线BOLL指标下载 同花顺均线

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 113 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学