第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网同花顺公式多空追踪主力成本指标下载 同花顺多空

多空追踪主力成本指标下载 同花顺多空

  • 公式类型:同花顺公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2019-02-09 07:22:28
  • 相关标签:多空追踪主力成本
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

多空追踪主力成本指标下载 同花顺多空详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:多空追踪主力成本指标下载 同花顺多空

多空追踪主力成本

多空追踪主力成本说明:

1、大家可以可翻阅历史牛股,可以说几乎所以牛股的主升行情都是在股价上穿”主力成本‘线后开始。

2、当股价上穿主力成本线后,多空线上穿强命线,可择机买入。}

多空线:SMA((O+CLOSE+HIGH+LOW)/4,3,1),colorred;

多空线1:=SMA((O+CLOSE+HIGH+LOW)/4,5,1);

主力成本:EMA(COST(9),250),coloryellow;

长命线:EMA(COST(27),120),colorwhite;

强命线:EMA(COST(81),10);

VARG1:=1.86*EMA(CLOSE,5)-EMA(CLOSE,13);

趋势力度:=VARG1;//

FL:=MA(CLOSE,17)+ABS(MA(CLOSE,17)-REF(MA(CLOSE,17),1)),COLORF4E202;

FS:=MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1),COLORF4E202,LINETHICK2;

CG:=IF(MA(CLOSE,17)<FS,FS,MA(CLOSE,17)),COLORF4E202,LINETHICK2;

浮筹:=CG-(EMA(C,3)-CG),coloryellow;

力度:=趋势力度-浮筹,NODRAW;

年线:=EMA(C,250);

散筹:=年线-(EMA(C,3)-年线),COLORFF80FF,LINETHICK2;

操作线:=EMA(C,7),COLOR00FF00;

A:=(REF(操作线,1));

{STICKLINE((操作线>A),A,操作线,2,0),colorblue;

STICKLINE((操作线<=A),A,操作线,2,0),coloryellow;}

JJ:=(3*C+H+L+O)/6;

VAR11:=(8*JJ+7*REF(JJ,1)+6*REF(JJ,2)+5*REF(JJ,3)

+4*REF(JJ,4)+3*REF(JJ,5)+2*REF(JJ,6)+REF(JJ,8))/36;

TJ1:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>VAR11 AND C>REF(C,1);

LJL:=FILTER(TJ1,5);

TJ2:=IF(BARSLAST(LJL)=1 AND CLOSE>REF(HIGH,1),1,

IF(BARSLAST(LJL)=2 AND CLOSE>REF(HIGH,2),1,IF(BARSLAST(LJL)=3

AND CLOSE>REF(HIGH,3),1,0)));

TP:=TJ2=1;

TJ3:=IF(BARSLAST(LJL)=1 AND CLOSE>REF(LOW,1),1,IF(BARSLAST(LJL)=2 AND CLOSE>REF(LOW,2),1,IF(BARSLAST(LJL)=3 AND CLOSE>REF(LOW,3),1,0)));

STFZ:=TJ3=1;

CL:=STFZ AND TP;

TJCL:=FILTER(CL,3);

STICKLINE(LJL,OPEN,CLOSE,1,0),coloryellow;

IF(多空线>REF(多空线,1),多空线,DRAWNULL),colormagenta,LINETHICK2;

IF(多空线<REF(多空线,1),多空线,DRAWNULL),colorgreen,LINETHICK2;

DRAWICON(CROSS(强命线,多空线1),H+0.6,2);

DRAWICON(CROSS(多空线,强命线),L-0.6,1);

CTX:=(3*C+H+L+O)/6;

IONG:=(8*CTX+7*REF(CTX,1)+6*REF(CTX,2)+5*REF(CTX,3)+4*REF(CTX,4)+3*REF(CTX,5)+2*REF(CTX,6)+REF(CTX,8))/36;

CTXIONG:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>IONG AND C>O;

XG:=FILTER(CTXIONG,5);

BB1:=CROSS(多空线,强命线);

X1:=EMA(C,8),colorwhite;

X2:=EMA(C,20),coloryellow;

主线:=EMA(X2,20),colorgreen;

VBR1:=EMA(CLOSE,8),colorwhite;

VBR2:=EMA(CLOSE,20),coloryellow;

YA:=IF(C>=O,AMOUNT,0);

YAOBV:=SUM(YA,0);

MOBV:=SUM(AMOUNT,0);

BL:=100*YAOBV/MOBV;

MABL3:=IF(BARSSINCE(C)>=3,MA(BL,3),50);

MABL30:=IF(BARSSINCE(C)>=30,MA(BL,30),MABL3);

SSS3:=COUNT(CROSS(VBR1,VBR2),10)>=1;

SSS4:=COUNT(CROSS(MABL3,MABL30),10)=1;

TJ:=DYNAINFO(4)>0

AND HHV(HIGH,10)/LLV(LOW,10)<1.25

AND REF(CLOSE,1)<(LLV(LOW,15)+(HHV(HIGH,15)-LLV(LOW,15))*0.85)

AND CLOSE>OPEN

AND CLOSE>=HHV(HIGH,10);

DRAWTEXT(COUNT(XG,5)>=1 AND BB1 AND SSS3 AND SSS4,L,'黑马'),colorwhite;


多空追踪主力成本

  >>>请使用本站搜索功能将找到更多相关多空追踪主力成本指标下载 同花顺多空

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 128 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学