第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网同花顺公式五波段捉峰谷指标下载 同花顺波段

五波段捉峰谷指标下载 同花顺波段

  • 公式类型:同花顺公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2019-03-01 09:17:01
  • 相关标签:五波段
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

五波段捉峰谷指标下载 同花顺波段详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:五波段捉峰谷指标下载 同花顺波段

五波段

{用法:1.DIF线上穿DRA线(金叉),指标中显示"买入=1"、红三角形和"波谷",买入;2.买入次日股价下破MA5日均线,止损;3.股价回踩MA5日均线不破,加仓;4.DIF线下破DRA线(死叉),指标中显示"波峰",卖出;

VAR1:=IF(DATE<1340830 AND DATE>900101,1,0);

VAR2:=IF(MONTH<12,1,100000);

VAR3:=(2*CLOSE+HIGH+LOW)/4;

VAR4:=LLV(LOW,34);

VAR5:=HHV(HIGH,34);

//www.CHnMoNey.com

DIF:EMA((VAR3-VAR4)/(VAR5-VAR4)*100,13),LINETHICK2;

DEA:EMA(0.667*REF(DIF,1)+0.333*DIF,2),LINETHICK2;

QS:IF(CROSS(DIF,DEA) AND DIF<40,25,10),colorred;

买入:QS=25 AND CROSS(MA(CLOSE,5),MA(CLOSE,10)),LINETHICK02;

DRAWTEXT(CROSS(DIF,DEA) AND DIF<22,20,'波谷1'),colorwhite;

DRAWICON(CROSS(DIF,DEA) AND DIF<22,25,1);

DRAWTEXT(CROSS(DIF,30) AND DEA<DIF,40,'初波段2'),coloryellow;

DRAWICON(CROSS(DIF,30) AND DEA<DIF,35,1);

DRAWTEXT(CROSS(DIF,65) AND DEA<DIF,55,'中波段3'),COLORFF00FF;

DRAWICON(CROSS(DIF,65) AND DEA<DIF,70,2);

DRAWTEXT(CROSS(DIF,75) AND DEA<DIF,67,'高波段4'),colorliblue;

DRAWICON(CROSS(DIF,75) AND DEA<DIF,80,2);

DRAWTEXT(CROSS(DEA,DIF) AND DEA>75,80,'波峰5'),colorgreen;

DRAWICON(CROSS(DEA,DIF) AND DEA>75,85,2);


五波段

  >>>请使用本站搜索功能将找到更多相关五波段捉峰谷指标下载 同花顺波段

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 101 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学