第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网同花顺公式涨跌停标识(主图源码)下载 同花顺涨跌标识指标

涨跌停标识(主图源码)下载 同花顺涨跌标识指标

  • 公式类型:同花顺公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2019-03-11 07:52:32
  • 相关标签:涨跌停标识
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

涨跌停标识(主图源码)下载 同花顺涨跌标识指标详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:涨跌停标识(主图源码)下载 同花顺涨跌标识指标

涨跌停标识

ST1:=NAMELIKE('ST');

ST2:=NAMELIKE('*ST');

ZT:=(C-REF(C,1))/REF(C,1)*100>9.91;

ZTST:=(C-REF(C,1))/REF(C,1)*100>=4.91;

涨停:=ST1=0 AND ST2=0 AND ZT;

涨停ST:=(ST1=1 OR ST2=1) AND ZTST;

STICKLINE(涨停,O,C,7,0),coloryellow;

STICKLINE(涨停ST,O,C,7,0),coloryellow;

STICKLINE(涨停<>0 AND ISLASTBAR=1,涨停,涨停,1000,1),colorwhite,LINETHICK1;

DT:=(C-REF(C,1))/REF(C,1)*100<-9.92;

DTST:=(C-REF(C,1))/REF(C,1)*100<-4.92;

跌停:=ST1=0 AND ST2=0 AND DT;

跌停ST:=(ST1=1 OR ST2=1) AND DTST;

STICKLINE(跌停,O,C,7,0),colorwhite;

STICKLINE(跌停ST,O,C,7,0),colorwhite;

VERLINE(HOUR<REF(HOUR,1),2),COLOR666666;

C2:=REF(C,1);

涨停:=IF((C-C2)*100/C2>=(10-0.01*100/C2),1,0);

STICKLINE(涨停,OPEN,CLOSE,10,0),coloryellow;

STICKLINE(涨停,H,L,0,0),coloryellow;

跌停:=IF((C2-C)*100/C2>=(10-0.01*100/C2),1,0);

STICKLINE(跌停,OPEN,CLOSE,10,0),colorgreen;

STICKLINE(跌停,H,L,10,0),colorgreen;

MA2:=EMA(C,2);

MA5:=EMA(C,5);

MA10:=EMA(C,10);

MA13:=EMA(C,13);

MA30:=EMA(C,30);

MA60:=EMA(C,60);

YCX:=MA5>=REF(MA5,1);

H1:=MAX(MAX(MA5,MA10),MA30);

L1:=MIN(MIN(MA5,MA10),MA30);

一阳穿三线:= H1<C AND O<L1 AND YCX AND MA2>REF(MA2,1);

STICKLINE(一阳穿三线,O,C,3,0),colormagenta;

DRAWTEXT(一阳穿三线,L*0.84, '买'),colorred;

H2:=MAX(MAX(MA5,MA10),MA13);

L2:=MIN(MIN(MA5,MA10),MA13);

一阳穿二线:= H2<C AND O<L2 AND YCX AND MA2>REF(MA2,1);

STICKLINE(一阳穿二线,O,C,2,0),colorlimagenta;

DRAWTEXT(一阳穿二线,L*0.88, '进'),colorlired;

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV,3,1);

买入线:=IF(CROSS(K,15),100,0);

DRAWTEXT(买入线,L*0.97,'KD买'),colorff00ff;

LC := REF(CLOSE,1);

RSI1:=SMA(MAX(CLOSE-LC,0),8,1)/SMA(ABS(CLOSE-LC),8,1)*100;

买入线:=IF(CROSS(RSI1,20),100,0);

DRAWTEXT(买入线,L,'←RSI底'), colorred ;


涨跌停标识

  >>>请使用本站搜索功能将找到更多相关涨跌停标识(主图源码)下载 同花顺涨跌标识指标

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 132 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学