第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网同花顺公式撑压提示-----副图指标下载 同花顺撑压

撑压提示-----副图指标下载 同花顺撑压

  • 公式类型:同花顺公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2019-03-12 07:32:18
  • 相关标签:撑压提示
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

撑压提示-----副图指标下载 同花顺撑压详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:撑压提示-----副图指标下载 同花顺撑压

撑压提示

流通市值:SHGZG*C,nodraw;

花:=EMA(SLOPE(1,1)+C,3),colorred;

女:=EMA(SLOPE(1,1)+C,7),colorblue;

DRAWTEXT(COUNT (花<女,5)=4 AND 花>=女,C*0.95,'B'), colorred;

DRAWTEXT(COUNT (花>=女,5)=4 AND 花<女,C*1.08,'S'), coloryellow;

STICKLINE(花>= 女 ,CLOSE,OPEN,8,0) ,COLOR000077;

STICKLINE(花>= 女 ,CLOSE,OPEN,7,0) ,COLOR000099;

STICKLINE(花>= 女 ,CLOSE,OPEN,6,0) ,COLOR0000BB;

STICKLINE(花>= 女 ,CLOSE,OPEN,5,0) ,COLOR0000CC;

STICKLINE(花>= 女 ,CLOSE,OPEN,4,0) ,COLOR0000DD;

STICKLINE(花>= 女 ,CLOSE,OPEN,3,0) ,COLOR0000EE;

STICKLINE(花>= 女 ,CLOSE,OPEN,2,0) ,COLOR0000FF;

STICKLINE(花>= 女 ,CLOSE,CLOSE/1.006,1,0),COLOR0000FF;

STICKLINE(花>= 女 ,CLOSE,CLOSE/1.005,2,0),,COLOR0000EE;

STICKLINE(花>= 女 ,CLOSE,CLOSE/1.004,3,0),COLOR0000DD;

STICKLINE(花>= 女 ,CLOSE,CLOSE/1.003,4,0),COLOR0000CC;

STICKLINE(花>= 女 ,CLOSE,CLOSE/1.002,5,0),COLOR0000BB;

STICKLINE(花>= 女 ,CLOSE,CLOSE/1.001,6,0),COLOR000099;

STICKLINE(花>= 女 ,OPEN,OPEN*1.006,1,0),COLOR0000FF;

STICKLINE(花>= 女 ,OPEN,OPEN*1.005,2,0),,COLOR0000EE;

STICKLINE(花>= 女 ,OPEN,OPEN*1.004,3,0),COLOR0000DD;

STICKLINE(花>= 女 ,OPEN,OPEN*1.003,4,0),COLOR0000CC;

STICKLINE(花>= 女 ,OPEN,OPEN*1.002,5,0),COLOR0000BB;

STICKLINE(花>= 女 ,OPEN,OPEN*1.001,6,0),COLOR000099;

STICKLINE(花<= 女 ,CLOSE,OPEN/1.006,9,0),COLORFF0000;

STICKLINE(花<= 女 ,CLOSE,OPEN/1.005,8,0),COLORFF0000;

STICKLINE(花<= 女 ,CLOSE,OPEN/1.004,7,0),COLORFF3300;

STICKLINE(花<= 女 ,CLOSE,OPEN/1.003,3,0),COLORFFDD00;

STICKLINE(花<= 女 ,CLOSE,OPEN/1.002,2,0),COLORFFFF00;

EMA13:=EMA(C,20),COLORFF8080;

EMA34:=EMA(C,60),COLORFFFF00;

EMA55:=EMA(C,80),COLORFF00FF;

YZ1:=C/O>1.02 AND H/C>1.02 AND O/L<1.02;

YZ2:=REF(C,1)>REF(O,1) AND O>MA(C,11);

Y:=(MA(C,13)-MA(C,55))/MA(C,13)*100;

YZ:=YZ1 AND YZ2 AND Y>10;

X11:DRAWTEXT(YZ,HIGH+0.2,'减仓'),COLORF00FF0;

GR1:=BARSLAST(BETWEEN("BIAS.BIAS2"(6,13,24),0,5) );

GR2:=EMA13>EMA34 AND EMA34>EMA55 AND EMA13>REF(EMA13,1);

GR3:=COUNT("BIAS.BIAS2"(6,13,24)>10 AND H=HHV(H,GR1),GR1);

GR4:=H=HHV(H,GR1);//www.chnMoney.com

GR5:="MACD.MACD"(12,26,9)<REF("MACD.MACD"(12,26,9),1);

GR6:=GR2 AND GR3 AND GR4;

GR7:=GR2 AND GR3 AND GR4 AND GR5;

A1:=EMA(C,14),colorwhite,LINETHICK1;

A1X:=(A1-REF(A1,1))/REF(A1,1)*100,NODRAW;

支撑位:IF(A1X>=0,REF(EMA(C,14),BARSLAST(CROSS(A1X,0))+1),DRAWNULL),colorred,LINETHICK1;

阻力位:IF(A1X<0,REF(EMA(C,14),BARSLAST(CROSS(0,A1X))+1),DRAWNULL),colorgreen,LINETHICK1;

STICKLINE(CROSS(A1X,0),C,O,2,0),coloryellow;

STICKLINE(CROSS(0,A1X),C,O,2,0),colorgreen;

花2:=EMA(SLOPE(1,1)+C,3),colorred;

女2:=EMA(SLOPE(1,1)+C,7),colorblue;

花1=MA(CLOSE, 5);

女1=MA(CLOSE, 60);

花仙=CROSS(花2,女2) AND 花1>女1;

仙女=CROSS(女2,花2) AND 花1>女1 AND COUNT(CROSS(花,女) AND 花1>女1 ,30);

DRAWTEXT(花仙,LOW/1.03,'↖买'),colorwhite;

DRAWTEXT(仙女,HIGH*1.06,'卖'),coloryellow;

STICKLINE(花仙,CLOSE,O,2,0),coloryellow;

STICKLINE(仙女,CLOSE,O,7,0),COLOR555500;

STICKLINE(仙女,CLOSE,O,6,0),COLOR888800;

STICKLINE(仙女,CLOSE,O,5,0),COLORAAAA00;

STICKLINE(仙女,CLOSE,O,4,0),COLORCCCC00;

STICKLINE(仙女,CLOSE,O,3,0),COLOREEEE00;

STICKLINE(仙女,CLOSE,O,2,0),colorwhite;

STICKLINE(花仙,CLOSE,O,4,0),COLOR0000AA;

STICKLINE(花仙,CLOSE,O,3,0),COLOR0000CC;

STICKLINE(花仙,CLOSE,O,2,0),COLOR0000EE;

买入条件:=花仙;

卖出条件:=仙女;

D1:=BARSLAST(买入条件);

D2:=FLOOR(((C-REF(C,D1))/REF(C,D1))*100);

IF(D2>=3 AND D2<7,'5',DRAWNULL);

DRAWTEXT(卖出条件 AND D2=0,LOW,'↙0'),colorwhite;

DRAWTEXT(卖出条件 AND D2>0 AND D2<3,HIGH*1.13,'↙赚2%'),colorred;

DRAWTEXT(卖出条件 AND D2>=3 AND D2<7,HIGH*1.13,'↙赚5%'),colorred;

DRAWTEXT(卖出条件 AND D2>=7 AND D2<9,HIGH*1.13,'↙赚8%'),colorred;

DRAWTEXT(卖出条件 AND D2>=9 AND D2<12,HIGH*1.13,'↙赚10%'),colorred;

DRAWTEXT(卖出条件 AND D2>=12 AND D2<14,HIGH*1.13,'↙赚12%'),colorred;

DRAWTEXT(卖出条件 AND D2>=14 AND D2<17,HIGH*1.13,'↙赚15%'),colorred;

DRAWTEXT(卖出条件 AND D2>=17 AND D2<20,HIGH*1.13,'↙赚18%'),colorred;

DRAWTEXT(卖出条件 AND D2>=20 AND D2<23,HIGH*1.13,'↙赚22%'),colorred;

DRAWTEXT(卖出条件 AND D2>=23 AND D2<27,HIGH*1.13,'↙赚25%'),colorred;

DRAWTEXT(卖出条件 AND D2>=27 AND D2<31,HIGH*1.13,'↙赚30%'),colorred;

DRAWTEXT(卖出条件 AND D2>=31 AND D2<33,HIGH*1.13,'↙赚32%'),colorred;

DRAWTEXT(卖出条件 AND D2>=33 AND D2<36,HIGH*1.13,'↙赚35%'),colorred;

DRAWTEXT(卖出条件 AND D2>=36 AND D2<39,HIGH*1.13,'↙赚38%'),colorred;

DRAWTEXT(卖出条件 AND D2>=39 AND D2<43,HIGH*1.13,'↙赚40%'),colorred;

DRAWTEXT(卖出条件 AND D2>=43 AND D2<47,HIGH*1.13,'↙赚45%'),colorred;

DRAWTEXT(卖出条件 AND D2>=47 AND D2<50,HIGH*1.13,'↙赚48%'),colorred;

DRAWTEXT(卖出条件 AND D2>=50 AND D2<53,HIGH*1.13,'↙赚50%'),coloryellow;

DRAWTEXT(卖出条件 AND D2>=53 AND D2<58,HIGH*1.13,'↙赚55%'),coloryellow;

DRAWTEXT(卖出条件 AND D2>=58 AND D2<63,HIGH*1.13,'↙赚60%'),coloryellow;

DRAWTEXT(卖出条件 AND D2>=63 AND D2<68,HIGH*1.13,'↙赚65%'),coloryellow;

DRAWTEXT(卖出条件 AND D2>=68 AND D2<73,HIGH*1.13,'↙赚70%'),coloryellow;

DRAWTEXT(卖出条件 AND D2>=73 AND D2<78,HIGH*1.13,'↙赚75%'),coloryellow;

DRAWTEXT(卖出条件 AND D2>=78 AND D2<83,HIGH*1.13,'↙赚80%'),coloryellow;

DRAWTEXT(卖出条件 AND D2>=83 AND D2<88,HIGH*1.13,'↙赚85%'),coloryellow;

DRAWTEXT(卖出条件 AND D2>=88 AND D2<93,HIGH*1.13,'↙赚90%'),coloryellow;

DRAWTEXT(卖出条件 AND D2>=93 AND D2<97,HIGH*1.13,'↙赚95%'),coloryellow;

DRAWTEXT(卖出条件 AND D2>=97 AND D2<100,HIGH*1.13,'↙赚99%'),coloryellow;

DRAWTEXT(卖出条件 AND D2>=100,HIGH*1.03,'↙100%发了!'),coloryellow;

DRAWTEXT(卖出条件 AND D2<=-1 AND D2>-3,HIGH*1.03,'↙-2%'),colorblue;

DRAWTEXT(卖出条件 AND D2<=-3 AND D2>-5,HIGH*1.03,'↙-3%'),colorblue;

DRAWTEXT(卖出条件 AND D2<=-5 AND D2>-7,HIGH*1.03,'↙-5%'),colorblue;

DRAWTEXT(卖出条件 AND D2<=-7 AND D2>-9,HIGH*1.03,'↙-7%'),colorblue;

DRAWTEXT(卖出条件 AND D2=-9 ,HIGH*1.03,'-↙9%'),colorblue;

流通股:=SHGZG,nodraw;

DRAWTEXT (流通股>REF(流通股,1) ,C>0,'股本增加');


撑压提示

  >>>请使用本站搜索功能将找到更多相关撑压提示-----副图指标下载 同花顺撑压

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 118 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学