第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网同花顺公式多空分界通道_指标下载 同花顺多空通道

多空分界通道_指标下载 同花顺多空通道

  • 公式类型:同花顺公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2019-03-13 07:33:24
  • 相关标签:多空分界通道
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

多空分界通道_指标下载 同花顺多空通道详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:多空分界通道_指标下载 同花顺多空通道

多空分界通道

//多空分界通道线

短牛分界线:MA(C,13),COLOR0066FF,LINETHICK2;STICKLINE(C>短牛分界线,L,H,0,0),colorred;

STICKLINE(C>短牛分界线,O,C,3,0),COLOR000088;STICKLINE(C>短牛分界线,O,C,2,0),COLOR0000AA;

STICKLINE(C>短牛分界线,O,C,0.1,0),COLOR0000CC;STICKLINE(C>短牛分界线,O,C,0,0),COLOR0000FF;

BICCUP1:=MA((C-MA(C,13))/MA(C,13),3)*100,colorwhite,LINETHICK0;

BICCUP3:=MA((C-MA(C,34))/MA(C,34),3)*100,COLORFF00FF,LINETHICK0;

进入视野区域:=COUNT(BICCUP3<0,8)>=8 AND COUNT(BICCUP3>0,34)>13 AND COUNT(BICCUP3<0,55)>30 OR BICCUP3<-15,LINETHICK0;

STICKLINE(进入视野区域,C,O,3,0),COLOR8977FF;STICKLINE(进入视野区域,L,H,0,0),COLOR8977FF;

迅速出击:=CROSS(BICCUP1,0) AND SUM(IF(BICCUP3<-15,10,0),8)>10,LINETHICK0;

STICKLINE(迅速出击,C,O,3,0),COLOR0066BB;STICKLINE(迅速出击,C,O,2,0),COLOR0099CC;

STICKLINE(迅速出击,C,O,1,0),COLOR00CCEE;STICKLINE(迅速出击,C,O,0.1,0),COLOR00FFFF;

STICKLINE(迅速出击,L,H,0,0),COLOR00FFFF;DRAWTEXT(迅速出击,C*0.97,'迅速出击'),COLOR0000FF;

LC:=REF(C,1),LINETHICK0;RSI:=((SMA(MAX((C-LC),0),13,1)/SMA(ABS((C-LC)),13,1))*100);

STICKLINE((RSI<20),L,H,0.1,0),COLORFF6600;STICKLINE((RSI<20),O,C,8,0),COLORCC5000;

DRAWTEXT(CROSS(RSI,20-0.0005),L*0.97,'短牛'),COLORAA99AA;

STICKLINE(CROSS(RSI,20-0.0005),C,O,3,0),COLOR888888;

STICKLINE(CROSS(RSI,20-0.0005),C,O,2,0),COLORAAAAAA;

STICKLINE(CROSS(RSI,20-0.0005),C,O,1,0),COLORCCCCCC;

STICKLINE(CROSS(RSI,20-0.0005),C,O,0.1,0),COLORFFFFFF;

STICKLINE(CROSS(RSI,20-0.0005),L,H,0,0),COLORFFFFFF;

RSV:=(((C-LLV(L,9))/(HHV(H,9)-LLV(L,9)))*100);

猛马:=SMA(RSV,3,1);

D:=SMA(猛马,3,1);

牛来了:=((C>LC) AND C>O);

K猛马:=HHV(猛马,5);

白猛马:=HHV(D,5);

D1:=REF(D,1);K1:=REF(猛马,1);

STICKLINE(((白猛马>75) AND CROSS(D,猛马)),C,O,3,0),COLOR008800;

STICKLINE(((白猛马>75) AND CROSS(D,猛马)),C,O,2,0),COLOR00AA00;

STICKLINE(((白猛马>75) AND CROSS(D,猛马)),C,O,1,0),COLOR00CC00;

STICKLINE(((白猛马>75) AND CROSS(D,猛马)),C,O,0.1,0),COLOR00FF00;

STICKLINE(((白猛马>75) AND CROSS(D,猛马)),L,H,0,0),COLOR00FF00;

STICKLINE((((D1<30) AND CROSS(猛马,D)) AND 牛来了),C,O,3,0),COLOR0011FF;

STICKLINE((((D1<30) AND CROSS(猛马,D)) AND 牛来了),C,O,2,0),COLOR0044FF;

STICKLINE((((D1<30) AND CROSS(猛马,D)) AND 牛来了),C,O,1,0),COLOR0077FF;

STICKLINE((((D1<30) AND CROSS(猛马,D)) AND 牛来了),C,O,0.1,0),COLOR0099FF;

STICKLINE((((D1<30) AND CROSS(猛马,D)) AND 牛来了),L,H,0,0),COLOR0099FF;

DRAWTEXT((((D1<30) AND CROSS(猛马,D)) AND 牛来了),L,'立刻出击'),COLOR0066FF;

DRAWTEXT((((D1<30) AND CROSS(猛马,D)) AND 牛来了),L*0.95,'↑买'),COLORFFAAFF;

DRAWTEXT(((白猛马>75) AND CROSS(D,猛马)),H*1.05,'↓卖'),COLOR00CC00;

GXL1:=MA(C,13);//www.chnMoney.com

GXL:=ATAN((GXL1-REF(GXL1,1)))*180/2;

STICKLINE(GXL>1 AND GXL1>REF(GXL1,1),GXL1,REF(GXL1,1),5,0),COLOR00FFFF;

STICKLINE(GXL<1 AND GXL1<REF(GXL1,1),GXL1,REF(GXL1,1),5,1),colorgreen;

GXL2:=MA(C,21);

GXL3:=ATAN((GXL2-REF(GXL2,1)))*180/2;

STICKLINE(GXL3>1,GXL2,REF(GXL2,1),5,0),COLORFF00FF;

STICKLINE(GXL3<1,GXL2,REF(GXL2,1),5,1),COLORFF0000;


多空分界通道

  >>>请使用本站搜索功能将找到更多相关多空分界通道_指标下载 同花顺多空通道

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 124 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学