第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网同花顺公式双金叉_指标下载 同花顺双金叉

双金叉_指标下载 同花顺双金叉

  • 公式类型:同花顺公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2019-03-13 07:33:35
  • 相关标签:双金叉
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

双金叉_指标下载 同花顺双金叉详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:双金叉_指标下载 同花顺双金叉

双金叉

/*macd 原始参数6,13,5*/

DIF:(EMA(CLOSE,short)-EMA(CLOSE,long))*100;

DEA:EMA(DIF,m);

MACD:(DIF-DEA)*2,COLORSTICK;

DRAWICON(CROSS(DIF,DEA),DEA,1);

DRAWICON(CROSS(DEA,DIF),DEA,2);

IF(DIF<DEA,DIF,DRAWNULL),colorgreen;

DD:=C=HHV(C,180);

EE:=DEA< REF(DEA,1) AND REF(DEA< REF(DEA,1),1)=1;

CC:=C> REF(C,1) AND REF(C> REF(C,1),1)=1;

清仓:=(DD AND EE AND DEA< HHV(DEA,180))*DEA;

A2:=BARSLAST(REF(CROSS(DEA,DIF),1));

{清仓:=REF(CLOSE,A2+1)<CLOSE AND REF(DIF,A2+1)>DIF AND CROSS(DEA,DIF);}

DRAWLINE(A2=0,DEA,清仓,DEA,0),colorbrown,LINETHICK2;

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

/*K:SMA(RSV,9,3),colormagenta;

D:SMA(K,9,3),colorblue;

J:3*K-2*D,colorgray;*/

K:SMA(RSV,9,3);

D:SMA(K,9,3);

J:3*K-2*D;

IF(J<D,J,DRAWNULL),COLORFFEE44;

A1:=BARSLAST(REF(CROSS(DIF,DEA),1));

B1:=REF(C,A1+1)>C AND REF(DIF,A1+1)<DIF AND CROSS(DIF,DEA);

A22:=BARSLAST(REF(CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3)),1));

B2:=REF(C,A22+1)>C AND REF("KDJ.K"(9,3,3),A22+1)<"KDJ.K"(9,3,3) AND CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3));

A3:=BARSLAST(REF(CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24)),1));

B3:=REF(C,A3+1)>C AND REF("RSI.RSI1"(6,12,24),A3+1)<"RSI.RSI1"(6,12,24) AND CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24));

DRAWTEXT(B1,DEA-0.20,'▲'),colorwhite;

DRAWTEXT(B2,D-0.20,'▲'),coloryellow;

{DJ:=CROSS(J,D) AND D<20;

DRAWTEXT(DJ,J-0.3,'▲'),colormagenta;

MDJ:=CROSS(DIF,DEA) AND DEA<0;

DRAWTEXT(MDJ,DEA-0.3,'▲'),colorred;

DRAWTEXT(CROSS(DEA,DIF),DIF+0.3,'S'),colorcyan;

DRAWTEXT(CROSS(D,J),J+0.3,'S'),colorgreen;}

A:=CROSS(DIF,DEA) AND CROSS(K,D) AND CROSS(J,D);

DRAWICON(A,LOW*0.98,1);

B4:CROSS(DIF,DEA) AND CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3));

DRAWTEXT(B4,L-0.20,'★B'),COLOR0099FF;

DRAWICON(CROSS(K,D),D,1);

DRAWICON(CROSS(D,K),D,2);

BA:=DEA>REF(DEA,1);

BB:=SUM(BA,5)>=4;

BC:=C<O;

BD:=SUM(BC,5)>=2;

BXG:FILTER(BB AND BD AND J>REF(J,1) AND REF(J,1)<REF(J,2),3);

STICKLINE(BXG,HHV(J,60),HHV(J,60)-20,1,0),colorred;

SS:=EMA(C,11);

LL:=(EMA(C,1)+EMA(C,2)+EMA(C,3)+EMA(C,5))/4;

{短:EMA(LL,2),colorgreen,LINETHICK2;}

{长:EMA(SS,2),colormagenta,LINETHICK2;}

AA:=(C-LLV(C,10))/(HHV(C,10)-LLV(C,10));

(CROSS(AA,0.05)-1);


双金叉

  >>>请使用本站搜索功能将找到更多相关双金叉_指标下载 同花顺双金叉

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 135 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学