第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网同花顺公式黄AMACD面积背离操盘指标下载 同花顺面积AMACD

黄AMACD面积背离操盘指标下载 同花顺面积AMACD

  • 公式类型:同花顺公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2019-03-13 07:33:46
  • 相关标签:黄AMACD面积背离
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

黄AMACD面积背离操盘指标下载 同花顺面积AMACD详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:黄AMACD面积背离操盘指标下载 同花顺面积AMACD

黄AMACD面积背离

DIFF : EMA(CLOSE,SHORT) - EMA(CLOSE,LONG);

DEA : EMA(DIFF,M);

MACD := 2*(DIFF-DEA);

JC := DEA-DIFF;

Zero : 0;

DRAWBAND(DIFF,RGB(200,50,55),DEA,RGB(50,100,10));

八十日漂红: COUNT(MACD>0,80),NODRAW;

连红: BARSLASTCOUNT(MACD>0),NODRAW;

连增:BARSLASTCOUNT(MACD>REF(MACD,1)),colorred,NODRAW;

连减:BARSLASTCOUNT(MACD<REF(MACD,1)),colorgreen,NODRAW;

绿柱面积:=IF(MACD<0,SUM(MACD,BARSLAST(JC<0)),0);

红柱面积:=IF(MACD>0,SUM(MACD,BARSLAST(JC>0)),0);

本次最低价:=LLV(L,BARSLAST(JC<0));

本次最高价:=HHV(H,BARSLAST(JC>0));

X1:=IF (MACD<0,BARSLAST(CROSS(DIFF,DEA)),0);

前次绿柱面积:=REF(绿柱面积,X1+1);

前次最低价:=REF(本次最低价,X1+1);

Y1:=IF((绿柱面积<0 AND ABS(绿柱面积)<ABS(前次绿柱面积)

AND 本次最低价<前次最低价 ),1,0);

RS1:= MACD<0 AND REF(MACD,1)<0 AND C<前次最低价

AND ABS(绿柱面积)<ABS(前次绿柱面积) AND ABS(MACD)<ABS(REF(MACD,1));

底背驰:= IF (CROSS(DIFF,DEA),REF(Y1,1),0);

//DRAWTEXT(底背驰,0.3,'底积背'),COLOR00FFFF;

//STICKLINE(底背驰,0,0.3,4,0),COLOR0000FF;

STICKLINE(底背驰,0,-0.3,4,0),coloryellow;

DRAWTEXT(底背驰,-0.3,'底积背'),coloryellow;

DRAWICON(底背驰,0,1),coloryellow;

遵:IF(DIFF>=DEA,DIFF,DRAWNULL),colorred;

守:IF(DEA>=DIFF,DEA,DRAWNULL),COLORFF9900;

纪:IF(DIFF>=DEA,DEA,DRAWNULL),COLOR00FFFF;

律:IF(DEA>=DIFF,DIFF,DRAWNULL),COLOR00FF00;

X2:=IF (MACD>0,BARSLAST(CROSS(DEA,DIFF)),0);

前次红柱面积:=REF(红柱面积,X2+1);

前次最高价:=REF(本次最高价,X2+1);

Y2:=IF((红柱面积>0 AND 红柱面积<前次红柱面积 AND 本次最高价>前次最高价 ),1,0);

RS2:= MACD>0 AND REF(MACD,1)>0 AND C>前次最高价 AND ABS(红柱面积)<ABS(前次红柱面积) AND ABS(MACD)<ABS(REF(MACD,1));

顶背驰:= IF (CROSS(DEA,DIFF),REF(Y2,1),0);

DRAWICON(顶背驰,0,2),COLOR00FF00;

//www.CHnMoNey.com

//STICKLINE(顶背驰,0,-0.3,4,0),COLOR00FF00;

//DRAWTEXT(顶背驰,-0.3,'顶积背'),coloryellow;

DRAWTEXT(顶背驰,0.3,'顶积背'),COLOR00FFFF;

STICKLINE(顶背驰,0,0.3,4,0),coloryellow;

STICKLINE(MACD>0 AND MACD>=REF(MACD,1),0,MACD,2,0),colorred;

STICKLINE(MACD>0 AND MACD<REF(MACD,1),0,MACD,2,0),coloryellow;

//STICKLINE(MACD<0 AND MACD>=REF(MACD,1),0,MACD,2,0),color007130;

STICKLINE(MACD<0 AND MACD>=REF(MACD,1),0,MACD,2,0),colorwhite;

STICKLINE(MACD<0 AND MACD<REF(MACD,1),0,MACD,2,0),colorgreen;

Y22:=IF((绿柱面积<0 AND ABS(绿柱面积)<ABS(前次绿柱面积)),1,0);

XG1:=DRAWTEXT(底背驰,-0.3,'底积背');

XG2:=IF (CROSS(DIFF,DEA),REF(Y22,1),0);

STICKLINE(XG2,0,-0.3,3,0),coloryellow;

DRAWTEXT(XG2,-0.2,'买'),colorred;

红面积:SUM(MACD,BARSLAST(MACD<0))*(MACD>0),COLOR0000FF,NODRAW;

绿面积:SUM(MACD,BARSLAST(MACD>0))*(MACD<0),COLORFFFF00,NODRAW;

AA:=ROUND(REF(绿面积,1)*100);

BB:=ROUND(REF(红面积,1)*100);

//DRAWNUMBER(CROSS(0,MACD),HHV(REF(MACD,1),5)+0.03,ABS(BB)),colormagenta;

DRAWNUMBER(CROSS(MACD,0),LLV(REF(MACD,1),5)-0.03,ABS(AA)),colorgreen;


黄AMACD面积背离

  >>>请使用本站搜索功能将找到更多相关黄AMACD面积背离操盘指标下载 同花顺面积AMACD

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 146 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学