第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网同花顺公式一本物语指标(主图+源码)下载 同花顺一本

一本物语指标(主图+源码)下载 同花顺一本

  • 公式类型:同花顺公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2019-03-13 07:33:57
  • 相关标签:一本物语
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

一本物语指标(主图+源码)下载 同花顺一本详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:一本物语指标(主图+源码)下载 同花顺一本

一本物语指标

DRAWTEXT_FIX(C>O,0.35,0.13,0,' ★★★★★一本制作╬物语,滥用责任自负★★★★★ '),colorred;

M1:=3;M2:=6;M3:=12;M4:=24;

一本:(MA(CLOSE,M1)+MA(CLOSE,M2)+MA(CLOSE,M3)+MA(CLOSE,M4))/4,colormagenta;

IF(一本>REF(一本,1),一本,DRAWNULL),DOTLINE, coloryellow;

IF(一本<REF(BBI,1),一本,DRAWNULL),DOTLINE,colorgray;

涨停:=IF((C-REF(C,1))*100/REF(C,1)>=(10-0.01*100/REF(C,1)),1,0);

STICKLINE(涨停,OPEN,CLOSE,2,0),coloryellow;

STICKLINE(涨停,H,L,0,0),coloryellow;

ZT:=C/REF(C,1)>1.099 AND C=H;//www.chnMoney.com

AA:=REF(C,BARSLAST(ZT AND CURRBARSCOUNT<60));

ABA:=REF((C/REF(C,1)>=1.095 AND C=H),1) AND O>REF(C,1) AND C<O AND O=H AND V=HHV(V,34);

BAB:=REF(O,BARSLAST(ABA AND CURRBARSCOUNT<60));

SAT:=(AMOUNT/C)/(HHV(AMOUNT,120)/HHV(C,120));

量能饱和:=IF(SAT>1,1,SAT)*100;//www.chnMoney.com

倒灌:=REF((C/REF(C,1)>=1.099 AND C=H),1) AND 量能饱和>75 AND O>REF(C,1) AND C<O AND O<H ;

BAB1:=REF(H,BARSLAST(倒灌 AND CURRBARSCOUNT<90));

{DRAWLINE(ZT,C,1,REF(AA,1),1);}

DD:=ABS((CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100)>=10;

ZTCS:=COUNT(涨停,BARSLAST(涨停+1));

ZTCS90:=COUNT(涨停,90);

个线:=EMA(EMA(CLOSE,30),9);

大线:=EMA(EMA(INDEXC,45),9);

个股1:=CLOSE/个线*100;

大盘1:=INDEXC/大线*100;

GGQD:=(个股1-大盘1);

N1:=REF(BARSLAST((C-REF(C,1))/REF(C,1)*100>9.6 AND C=H),1)+1;

回光返照:=COUNT(CROSS(MA(C,15),MA(C,5)),N1)=0 AND HHV(GGQD,20)>23 AND MA(C,5)>MA(C,30) AND GGQD<HHV(GGQD,30) AND GGQD>5 AND (C-REF(C,1))/REF(C,1)*100>9.6 AND C=H,;

ZT9:=(C-REF(C,1))/REF(C,1)*100>9.5,colorwhite;

开盘:=IF(REF(ZT9,1)>0 ,(O-REF(C,1))/REF(C,1)*100,0),NODRAW;

BIAS1 :=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;

BIAS2 :=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;

BIA:=(BIAS1-BIAS2);

BIS:=LLV(BIAS1,3);

超跌涨停:=ZT9>0 AND BIS<0 AND BIA>5 AND MA(C,5)<MA(C,60);

MA5:=MA(C,5);

MA10:=MA(C,10);

MA20:=MA(C,20) ;

MA30:=MA(C,30);

MA60:=MA(C,34);

F1:=(MA5-MA10)/MA10*100;

F2:=(MA10-MA20)/MA10*100;

F3:=(MA20-MA60)/MA10*100;

拉升涨停:=F1>1 AND F2>3 AND F3>0 AND ZT>0;

A1:=REF(C,20)=HHV(C,2*20+1);B1:=FILTER(A1,20);C1:=BACKSET(B1,20+1);HD:=FILTER(C1,20);

A:=REF(H,BARSLAST(HD));

RSI1:=SMA(MAX(CLOSE-REF(CLOSE,1),0),5,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),5,1)*100;

钝化涨停:=ZT>0 AND RSI1=HHV(RSI1,5) AND RSI1>80;

钝化涨停1:=GGQD>15 AND ZT>0 AND RSI1=HHV(RSI1,5) AND RSI1>80 AND REF(GGQD>15 AND ZT>0 AND RSI1=HHV(RSI1,5) AND RSI1>80,1)=0;

新股首次:=COUNT(ZT>0,BARSCOUNT(C))=1 AND ZT>0 AND FINANCE(42)<100;

突破涨停:=CROSS(C,A) AND ZT>0;

STICKLINE(CLOSE,REF(HIGH,BARSLAST(涨停)),REF(HIGH,BARSLAST(涨停)),2,0),colorligreen;

STICKLINE(CLOSE,REF(LOW,BARSLAST(涨停)),REF(LOW,BARSLAST(涨停)),2,0),colorred;

STICKLINE(涨停,OPEN,CLOSE,3,0),colorred;

STICKLINE(涨停,OPEN,CLOSE,2,0),coloryellow;

STICKLINE(涨停,H,L,0,0),coloryellow;

倒拔杨柳:DRAWLINE(ABA,O,1,REF(BAB,1),1),colorligray;

普通倒灌:DRAWLINE(倒灌,H,1,REF(BAB1,1),1),colorligray;

AA11:=REF(C,30)=HHV(C,2*30+1);

BB11:=FILTER(AA11,30);

CC11:=BACKSET(BB11,30+1);

HD1:=FILTER(CC11,30);

AA2:=REF(C,10)=LLV(C,2*10+1);

BB2:=FILTER(AA2,10);

CC2:=BACKSET(BB2,10+1);

LD1:=FILTER(CC2,10);

起拔:REF(C,BARSLAST(HD1)),colorred;

DRAWICON(CROSS(C,起拔),起拔*1,11);

T1:=CONST(LLVBARS(LOW,10));

T1HIGH:=CONST(REF(HIGH,T1));

CCVV:=CONST(CURRBARSCOUNT);

T2:=CONST(BARSLAST((CURRBARSCOUNT >(CCVV+T1)) AND (HIGH>T1HIGH)));

T2HIGH:=CONST(REF(HIGH,T2));

T3:=CONST(BARSLAST((CURRBARSCOUNT >(CCVV+T2)) AND (HIGH>T2HIGH)));

T3HIGH:=CONST(REF(HIGH,T3));

必杀线:DRAWLINE(CURRBARSCOUNT=T3+1, T3HIGH, ISLASTBAR, T3HIGH, 1),LINETHICK2,COLORFF0099;

DRAWICON(CROSS(C,必杀线),必杀线*1,11);


一本物语指标

  >>>请使用本站搜索功能将找到更多相关一本物语指标(主图+源码)下载 同花顺一本

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 157 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学