第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网同花顺公式百战百胜下载

百战百胜下载

  • 公式类型:同花顺公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2019-04-13 07:46:48
  • 相关标签:百战百胜
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

百战百胜下载详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:百战百胜下载

百战百胜下载

//百战百胜源码:

花:=EMA(SLOPE(1,1)+C,3),colorred;

女:=EMA(SLOPE(1,1)+C,7),colorblue;

花8:=CLOSE/(GDQYHJ/ZGB);

STICKLINE(花>= 女 ,CLOSE,OPEN,8,0) ,COLOR000077;

STICKLINE(花>= 女 ,CLOSE,OPEN,7,0) ,COLOR000099;

STICKLINE(花>= 女 ,CLOSE,OPEN,6,0) ,COLOR0000bb;

STICKLINE(花>= 女 ,CLOSE,OPEN,5,0) ,COLOR0000cc;

STICKLINE(花>= 女 ,CLOSE,OPEN,4,0) ,COLOR0000dd;

STICKLINE(花>= 女 ,CLOSE,OPEN,3,0) ,COLOR0000ee;

STICKLINE(花>= 女 ,CLOSE,OPEN,2,0) ,COLOR0000ff;

STICKLINE(花>= 女 ,CLOSE,CLOSE/1.006,1,0),COLOR0000ff;

STICKLINE(花>= 女 ,CLOSE,CLOSE/1.005,2,0),,COLOR0000ee;

STICKLINE(花>= 女 ,CLOSE,CLOSE/1.004,3,0),COLOR0000dd;

STICKLINE(花>= 女 ,CLOSE,CLOSE/1.003,4,0),COLOR0000cc;

STICKLINE(花>= 女 ,CLOSE,CLOSE/1.002,5,0),COLOR0000bb;

STICKLINE(花>= 女 ,CLOSE,CLOSE/1.001,6,0),COLOR000099;

STICKLINE(花>= 女 ,OPEN,OPEN*1.006,1,0),COLOR0000ff;

STICKLINE(花>= 女 ,OPEN,OPEN*1.005,2,0),,COLOR0000ee;

STICKLINE(花>= 女 ,OPEN,OPEN*1.004,3,0),COLOR0000dd;

STICKLINE(花>= 女 ,OPEN,OPEN*1.003,4,0),COLOR0000cc;

STICKLINE(花>= 女 ,OPEN,OPEN*1.002,5,0),COLOR0000bb;

STICKLINE(花>= 女 ,OPEN,OPEN*1.001,6,0),COLOR000099;

STICKLINE(花<= 女 ,CLOSE,OPEN/1.006,9,0),colorFF0000;

STICKLINE(花<= 女 ,CLOSE,OPEN/1.005,8,0),colorFF0000;

STICKLINE(花<= 女 ,CLOSE,OPEN/1.004,7,0),colorFF3300;

STICKLINE(花<= 女 ,CLOSE,OPEN/1.003,3,0),colorFFDD00;

STICKLINE(花<= 女 ,CLOSE,OPEN/1.002,2,0),colorFFFF00;

DRAWGBKLAST(CLOSE>OPEN,STRIP(RGB(55,50,0),RGB(0,25,1000),1));

DRAWGBKLAST(CLOSE<OPEN,STRIP(RGB(80,0,0),RGB(100,20,1000),1));

换手:=VOL/SHGZG*100;//www.chnMoney.com

DRAWTEXT(换手>20 AND 花8>5,HIGH*1.01,'→快跑呀! '),colorwhite;

DRAWTEXT(换手>20 AND 花8>5,HIGH*1.01,'→ '),coloryellow;

〖花神〗:STRLEFT('☆花仙女原创作品☆★花神百战百胜★',38),coloryellow;

均势一:=(((((((((CLOSE -REF(CLOSE,1)) +REF(CLOSE,2))+ REF(CLOSE,3)) +REF(CLOSE,4)) +REF(CLOSE,5))+REF(CLOSE,6)) +REF(CLOSE,7)) +REF(CLOSE,8)) /9);

均势二:=((((CLOSE -REF(CLOSE,1)) + REF(CLOSE,2)) +REF(CLOSE,3)) / 3);

趋势一:=((((均势一 +REF(均势一,1)) / REF(均势一,1)) * 1000) +50);

趋势二:=((((均势二 +REF(均势二,1)) / REF(均势二,1)) * 1000) + 50);

波段高位:=(CROSS(趋势一,趋势二) AND (COUNT((CLOSE > REF(HIGH,1)),13) > 5));

DRAWTEXT(波段高位 AND 花8>5,HIGH*1.06,'★'),colorwhite;

ema13:=EMA(C,20),COLORFF8080;

ema34:=EMA(C,60),colorFFFF00;

ema55:=EMA(C,80),colorff00ff;

YZ1:=C/O>1.02 AND H/C>1.02 AND O/L<1.02;

YZ2:=REF(C,1)>REF(O,1) AND O>MA(C,11);

Y:=(MA(C,13)-MA(C,55))/MA(C,13)*100;

YZ:=YZ1 AND YZ2 AND Y>10;

X11:DRAWTEXT(YZ AND 花8>5,HIGH+0.2,'减仓'),COLORF00FF0;

gr1:=BARSLAST(BETWEEN("bias.bias2"(6,13,24),0,5) );

gr2:=ema13>ema34 AND ema34>ema55 AND ema13>REF(ema13,1);

gr3:=COUNT("bias.bias2"(6,13,24)>10 AND H=HHV(H,gr1),gr1);

gr4:=H=HHV(H,gr1);//www.chnMoney.com

gr5:="macd.macd"(12,26,9)<REF("macd.macd"(12,26,9),1);

gr6:=gr2 AND gr3 AND gr4;

gr7:=gr2 AND gr3 AND gr4 AND gr5;

DRAWTEXT(gr6 AND gr7 AND 花8>5, H+0.13,'保存利润'),color00ff00;

A1:=EMA(C,14),colorwhite,LINETHICK1;

A1X:=(A1-REF(A1,1))/REF(A1,1)*100,NODRAW;

支撑位:IF(A1X>=0,REF(EMA(C,14),BARSLAST(CROSS(A1X,0))+1),DRAWNULL) ,colorred,LINETHICK1;

阻力位:IF(A1X<0,REF(EMA(C,14),BARSLAST(CROSS(0,A1X))+1),DRAWNULL) ,colorgreen,LINETHICK1;

STICKLINE(CROSS(A1X,0),C,O,2,0),coloryellow;

STICKLINE(CROSS(0,A1X),C,O,2,0),colorgreen;

DRAWGBKLAST(C<O,STRIP(RGB(90,0,180),RGB(10,0,20),0));

DRAWGBKLAST(C>O,STRIP(RGB(140,0,70),RGB(20,0,10),0));

LC:=REF(CLOSE,1);

RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);

FF:=EMA(CLOSE,3);

DRAWTEXT(COUNT (花<女,5)=4 AND 花>=女 AND 花8<2,C*0.95,'↖买'), colorwhite;

DRAWTEXT(COUNT (花>=女,5)=4 AND 花<女 AND 花8>5,C*1.08,'卖'), coloryellow;

DRAWTEXT(CROSS(88,RSI) AND 花8>5,HIGH*1.01,'↙逢高派发! '),coloryellow;

每股净资产:TOSTRING(MGJZC,2),coloryellow;

股价:STRRIGHT(TOSTRING(CLOSE,2),10),colorred;

总股数{亿}:STRMID(TOSTRING(ZGB/100000000,1),1,10),colorwhite;

每股收益:STRRIGHT(TOSTRING(JLR/ZGB,2),10),colorred;

每股未分配利润:STRRIGHT(TOSTRING(WFPLR/ZGB,2),10),coloryellow;


百战百胜

  >>>请使用本站搜索功能将找到更多相关百战百胜下载

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 148 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学