第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网同花顺公式二次买二次关注选股下载

二次买二次关注选股下载

  • 公式类型:同花顺公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2019-04-13 07:47:00
  • 相关标签:二次买二次关注选股
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

二次买二次关注选股下载详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:二次买二次关注选股下载

二次买二次关注选股下载

//二次买二次关注选股源码:

年基:IF((MA(C,120)-MA(C,250))/MA(C,250)>0,REF(MA(C,250),BARSLAST(CROSS(MA(C,120),MA(C,250)))+1),DRAWNULL),

colorred,LINETHICK3;

半年基:IF((MA(C,60)-MA(C,120))/MA(C,120)>0,REF(MA(C,120),BARSLAST(CROSS(MA(C,60),MA(C,120)))+1),DRAWNULL),

colormagenta,LINETHICK2;

季基:IF((MA(C,20)-MA(C,60))/MA(C,60)>0,REF(MA(C,60),BARSLAST(CROSS(MA(C,20),MA(C,60)))+1),DRAWNULL),

coloryellow,LINETHICK1;

月基:IF((MA(C,3)-MA(C,20))/MA(C,20)>0,REF(MA(C,20),BARSLAST(CROSS(MA(C,3),MA(C,20)))+1),DRAWNULL),

colorwhite,LINETHICK1;

年下基:=IF((MA(C,120)-MA(C,250))/MA(C,250)<0,REF(MA(C,250),BARSLAST(CROSS(MA(C,250),MA(C,120)))+1),DRAWNULL),

colorgreen,LINETHICK3;

半年下基:=IF((MA(C,60)-MA(C,120))/MA(C,120)<0,REF(MA(C,120),BARSLAST(CROSS(MA(C,120),MA(C,60)))+1),DRAWNULL),

colorgreen,LINETHICK2;

季下基:IF((MA(C,20)-MA(C,60))/MA(C,60)<0,REF(MA(C,60),BARSLAST(CROSS(MA(C,60),MA(C,20)))+1),DRAWNULL),

colorgreen,LINETHICK1;

月下基:IF((MA(C,3)-MA(C,20))/MA(C,20)<0,REF(MA(C,20),BARSLAST(CROSS(MA(C,20),MA(C,3)))+1),DRAWNULL),

colorgreen,LINETHICK1;

突破A:=REF(EMA(C,14),1);

A1X:=(EMA(C,10)-突破A)/突破A*100;

M9日:=MA(C,9);

基准:=IF(A1X>=0,REF(EMA(C,17),BARSLAST(CROSS(A1X,0))+1),REF(EMA(C,17),BARSLAST(CROSS(0,A1X))+1));

准尉:=基准<REF(基准,1);

上基:IF(A1X>0,REF(EMA(C,17),BARSLAST(CROSS(A1X,0))+1),DRAWNULL),colorred,LINETHICK2;

下基:IF(A1X<0,REF(EMA(C,17),BARSLAST(CROSS(0,A1X))+1),DRAWNULL),COLOR009900,LINETHICK2;

上轨通道1:(1+2/100)*DMA(CLOSE,ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20)), colorblue,LINETHICK2;

下轨通道2:(1-6/100)*DMA(CLOSE,ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20)),colorgreen,LINETHICK2;

如来A:=EMA((CLOSE+HIGH+LOW)/3,5);

如来B:=REF(EMA((CLOSE+HIGH+LOW)/3,5),1);

持股:=STICKLINE(如来A>如来B,如来A,如来B,4,0),COLOR00FFFF;

进货:=如来A>如来B AND REF(如来A,1)<REF(如来b,1);

DRAWICON(进货,L*0.8,7);

买点四:=上基>0 AND REF(下基,1)>0;

DRAWTEXT(买点四,LOW*0.67,'买点四'),colorblue;

观音:=买点四 AND (CROSS(C,上轨通道1) OR 进货);

DRAWICON(观音,H*1.1,9);

调整再升:=观音 AND FILTER(观音=1,4);

DRAWTEXT(调整再升,H*1.2,'调整再升'),colorred;

飞天一跃:=C>上轨通道1 AND L<下轨通道2;

DRAWTEXT(飞天一跃,H*1.12,'飞天一跃'),colorred;

出货:=如来A<=如来B AND REF(如来A,1)>=REF(如来b,1);

DRAWICON(出货,H*1.1,8);

高位关注:=CROSS(C,上轨通道1) AND C>=MA(C,60);

DRAWTEXT(高位关注,L*0.76,'高关'),coloryellow;

中位关注:=CROSS(C,上轨通道1) AND C<MA(C,60);

DRAWTEXT(中位关注,L*0.73,'中关'),coloryellow;

JCCOUNT:=COUNT(CROSS(C,上轨通道1),60);

二次关注:=CROSS(C,上轨通道1) AND COUNT(JCCOUNT=2,60)=1;

DRAWTEXT(二次关注,H*1.09,'二次关注'),colorred;

三次关注:=CROSS(C,上轨通道1) AND COUNT(JCCOUNT=3,60)=1;

DRAWTEXT(三次关注,H*1.12,'三次关注'),colormagenta;

四次关注:=CROSS(C,上轨通道1) AND COUNT(JCCOUNT=4,60)=1;

DRAWTEXT(四次关注,H*1.15,'四次关注'),coloryellow;

SSL:=EMA(CLOSE,3);//www.chnMoney.com

MMV:=EMA(((SLOPE(CLOSE,22) * 20) + CLOSE),55);

MM:=MA(MMV,1);

SA:=(MM*0.995);

SS:=(MA(CLOSE,5));

DD:=(MA(CLOSE,13));

GG:=(MA(CLOSE,21));

牛熊分界线:IF(((SSL>MM)),MM,DRAWNULL),LINETHICK2,COLORFF00FF;

熊线:IF(SSL<MM,sa,DRAWNULL),LINETHICK2,colorwhite;

牛启步:=SSL>MM AND REF(SSL<MM,1)>0;

DRAWTEXT(牛启步,H*1.2,'牛启步');

二次进货:=进货 AND 上基 AND REF(上基,1)>0 AND REF(如来A,1)<REF(如来B,1) AND V/REF(V,1)>1.3 AND V/REF(V,1)<3 AND 牛熊分界线>=REF(牛熊分界线,1);

DRAWTEXT(二次进货,H*1.2,'二次进货');

阶梯上涨:=上基>0 AND REF(下基,1)>0 AND 牛熊分界线>LLV(牛熊分界线,BARSLAST(观音)) AND SSL>MM;

DRAWTEXT(阶梯上涨,LOW*0.65,'阶梯上涨'),colorred;

观音收妖: =调整再升 AND 阶梯上涨;

STICKLINE(观音收妖,L*0.7,H*1.2,0.1,0),coloryellow;

主升舞:=FILTER(COUNT(CROSS(EMA(C,3),EMA(EMA(C,5),5)),2)=1 AND COUNT(CROSS(EMA(C,5),EMA(EMA(C,5),5)),2)=1,2)

AND CROSS(EMA(SLOPE(1,1)+C,3),EMA(SLOPE(1,1)+C,7)) AND CLOSE/REF(CLOSE,1)>1.03;

DRAWTEXT(主升舞,H*1.25,'主升舞'),COLORFF00FF;

买入条件:=CROSS(3*SMA(SMA(MAX(CLOSE-REF(CLOSE,1),0),16,2)/SMA(ABS(CLOSE/REF(CLOSE,1)),16,2)*100,3,1)-2*SMA(SMA(SMA(MAX(CLOSE-REF(CLOSE,1),0),16,2)/SMA(ABS(CLOSE/REF(CLOSE,1)),16,2)*100,3,1),3,1),SMA(SMA(SMA(MAX(CLOSE-REF(CLOSE,1),0),16,2)/SMA(ABS(CLOSE/REF(CLOSE,1)),16,2)*100,3,1),3,1)),colorwhite,nodraw;

DRAWTEXT(买入条件,L*0.99,'■'),colorred;//www.chnMoney.com

二次买入:=买入条件 AND 上基 AND REF(上基,1)>0 AND V/REF(V,1)>1.3 AND V/REF(V,1)<3 AND 牛熊分界线>=REF(牛熊分界线,1);

DRAWTEXT(二次买入,H*1.1,'二次买入'),coloryellow;

DRAWTEXT(CROSS(EMA(C,2), EMA(SLOPE(C,21)*20+C,42)),LOW*0.91,'买票'),colorred;

妖后登基:CROSS(下轨通道2,牛熊分界线) AND 下轨通道2>REF(下轨通道2,1),nodraw;

DRAWTEXT(妖后登基,H*1.23,'妖后登基'),colorred;

妖王出世:CROSS(上轨通道1,牛熊分界线) AND 上轨通道1>REF(上轨通道1,1),nodraw;

DRAWTEXT(妖王出世,H*1.18,'妖王出世'),coloryellow;

妖将生:CROSS(下轨通道2,上基) AND 下轨通道2>REF(下轨通道2,1),nodraw;

DRAWTEXT(妖将生,H*1.16,'妖将生'),colorwhite;

月妖:CROSS(下轨通道2,月基) AND 下轨通道2>REF(下轨通道2,1),nodraw;

//www.chnmoney.com

DRAWTEXT(月妖,H*1.14,'月妖'),colorwhite;

季妖:CROSS(下轨通道2,季基) AND 下轨通道2>REF(下轨通道2,1),nodraw;

DRAWTEXT(季妖,H*1.12,'季妖'),colorwhite;

半年妖:CROSS(下轨通道2,半年基) AND 下轨通道2>REF(下轨通道2,1),nodraw;

DRAWTEXT(半年妖,H*1.1,'半年妖'),colorwhite;

年妖:CROSS(下轨通道2,年基) AND 下轨通道2>REF(下轨通道2,1),nodraw;

DRAWTEXT(年妖,H*1.08,'年妖'),colorwhite;


二次买二次关注选股

  >>>请使用本站搜索功能将找到更多相关二次买二次关注选股下载

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 100 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学