第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网同花顺公式这么牛嘛(同花顺副图 指标源码 附贴图)注意有未来函数下载

这么牛嘛(同花顺副图 指标源码 附贴图)注意有未来函数下载

  • 公式类型:同花顺公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2019-04-14 07:39:59
  • 相关标签:这么牛嘛
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

这么牛嘛(同花顺副图 指标源码 附贴图)注意有未来函数下载详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:这么牛嘛(同花顺副图 指标源码 附贴图)注意有未来函数下载

这么牛嘛(同花顺副图 指标源码 附贴图)注意有未来函数

这么牛嘛(同花顺副图 源码 贴图)

m:=21;

n:=21;

DC:=INDEXC;

DC1:=3;

DV:=INDEXC;

var11:=ZIG(DC1,6)>REF(ZIG(DC1,6),1) AND REF(ZIG(DC1,6),1)<=REF(ZIG(DC1,6),2) AND REF(ZIG(DC1,6),2)<=REF(ZIG(DC1,6),3);

var12:=ZIG(DC1,6)<REF(ZIG(DC1,6),1) AND REF(ZIG(DC1,6),1)>=REF(ZIG(DC1,6),2) AND REF(ZIG(DC1,6),2)>=REF(ZIG(DC1,6),3);

var13:=ZIG(DC1,22)>REF(ZIG(DC1,22),1) AND REF(ZIG(DC1,22),1)<=REF(ZIG(DC1,22),2) AND REF(ZIG(DC1,22),2)<=REF(ZIG(DC1,22),3);

var14:=ZIG(DC1,22)<REF(ZIG(DC1,22),1) AND REF(ZIG(DC1,22),1)>=REF(ZIG(DC1,22),2) AND REF(ZIG(DC1,22),2)>=REF(ZIG(DC1,22),3);

var15:=ZIG(DC1,51)>REF(ZIG(DC1,51),1) AND REF(ZIG(DC1,51),1)<=REF(ZIG(DC1,51),2) AND REF(ZIG(DC1,51),2)<=REF(ZIG(DC1,51),3);

var16:=ZIG(DC1,51)<REF(ZIG(DC1,51),1) AND REF(ZIG(DC1,51),1)>=REF(ZIG(DC1,51),2) AND REF(ZIG(DC1,51),2)>=REF(ZIG(DC1,51),3);

var17:=ZIG(DC1,72)>REF(ZIG(DC1,72),1) AND REF(ZIG(DC1,72),1)<=REF(ZIG(DC1,72),2) AND REF(ZIG(DC1,72),2)<=REF(ZIG(DC1,72),3);

var18:=ZIG(DC1,72)<REF(ZIG(DC1,72),1) AND REF(ZIG(DC1,72),1)>=REF(ZIG(DC1,72),2) AND REF(ZIG(DC1,72),2)>=REF(ZIG(DC1,72),3);

买:=(var11+var13+var15+var17);

卖:=(var12+var14+var16+var18);

新价:DC,colorwhite;//

DRAWTEXT(买>0,DC*0.99,'必进'),colorred,;

DRAWTEXT(卖>0,DC*1.02,'清仓'),colorgreen,;

b:=TROUGHBARS(DC1,5,1)=0;

e:=PEAKBARS(DC1,5,1)=0;

DRAWICON(b,INDEXL,1),colorred;

DRAWICON(e,INDEXH,2);//www.chnMoney.com

DRAWNUMBER(e,INDEXC*0.98,TOSTRING(INDEXH,2));//画数字

DRAWNUMBER(b,INDEXC*0.98,TOSTRING(INDEXL,2));//画数字

突破:REF(EMA(DC,14),1),coloryellow;//

A1X:=(EMA(DC,10)-突破)/突破*100;

多方:=IF(A1X>=0,REF(EMA(DC,10),BARSLAST(CROSS(A1X,0))+1),DRAWNULL);

空方:=IF(A1X<0,REF(EMA(DC,10),BARSLAST(CROSS(0,A1X))+1),DRAWNULL);

STICKLINE(A1X>=0,多方,突破,0,0),COLOR000099;//柱线

STICKLINE(A1X<0,空方,突破,0,0),COLOR00CC66;//柱线

均价线:SUM(DC*DV,240)/SUM(DV,240),colormagenta;//

AA:=ZIG(DC1,5),coloryellow;

DIFF1:=-(EMA(AA,26) - EMA(AA,12));

DEA1:=-(EMA(DIFF1,9));

MACD1:=2*(DIFF1-DEA1);

//转向变盘建仓

X:=IF(MACD1<0 AND REF(MACD1,2)>REF(MACD1,1) AND MACD1>REF(MACD1,1),1,0);

DRAWTEXT(X,INDEXC*0.97,"建仓"),coloryellow;

//量价指标

VPT:=SUM(DV/EMA(DV,N)*(DC-REF(DC,1))/REF(DC,1),0);

MAVPT:=EMA(VPT,M);

//均价线金叉

DRAWICON(CROSS(新价,均价线) AND 新价>突破 AND CLOSE>MA(CLOSE,144),均价线,1);

DRAWICON(CROSS(突破,均价线),均价线,1);

//底部

B:=ZIG(DC1,50/5),colorred;

G:=MA(B,2),coloryellow;

D:=CROSS(B,G)*(-0.5),STICK,colormagenta,LINETHICK3;//

DRAWTEXT(D<0,INDEXC*0.95,"底部"),coloryellow;


这么牛嘛(同花顺副图 指标源码 附贴图)注意有未来函数

  >>>请使用本站搜索功能将找到更多相关这么牛嘛(同花顺副图 指标源码 附贴图)注意有未来函数下载

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 159 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学