第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网同花顺公式GPS主图指标下载

GPS主图指标下载

  • 公式类型:同花顺公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2019-04-14 07:40:08
  • 相关标签:GPS主图
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

GPS主图指标下载详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:GPS主图指标下载

GPS主图指标下载

//GPS主图指标源码:

N1:=11;M5:=10;M6:=9;

UPPER:(1+M5/100)*MA(CLOSE,N1);

LOWER:(1-M6/100)*MA(CLOSE,N1);

ENE:(UPPER+LOWER)/2;

介入:EMA(CLOSE,M1);

P2:EMA(CLOSE,M2);

M3: MA(CLOSE,N);

T2: M3 + P*STD(CLOSE,N);

L2: M3 - P*STD(CLOSE,N);

MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;

主力:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210;

S2:IF(主力>=REF(主力,1),主力,DRAWNULL),colorred,LINETHICK1;

X2:IF(主力<REF(主力,1),主力,DRAWNULL),colorgreen,LINETHICK1;

A1:=C-REF(C,1);//www.chnMoney.com

A2:=100*EMA(EMA(A1,6),6)/EMA(EMA(ABS(A1),6),6);

买:=LLV(A2,2)=LLV(A2,7) AND COUNT(A2<0,2) AND CROSS(A2,MA(A2,2));

DRAWTEXT(FILTER(买=1,5),LOW-0.05,''),colormagenta;

STICKLINE(买,OPEN,CLOSE,2,0),coloryellow;

M25:EMA(CLOSE,25),COLORFF1CAE,LINETHICK1;

必买:=IF(TROUGHBARS(3,15,1)=0 AND HIGH>LOW+0.01,CLOSE,0),NODRAW;

必卖:=IF(PEAKBARS(3,15,1)=1,CLOSE,0),NODRAW;

DRAWICON(必买=CLOSE,L-CLOSE/25,"buy");

DRAWICON(必卖=CLOSE,H+CLOSE/25,"sell");

H2: EMA((EMA(CLOSE,4)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4,2),linethick1,ColorFFffFF;

界: MA(CLOSE,21),linethick1,Color00FFFF;

DRAWTEXT(CROSS(H2,界),界,'B+'),ALIGN0,Colorffffff;

DRAWTEXT(CROSS(H2,界),界,'.'),ALIGN0,Colorffffff;

DRAWTEXT(CROSS(界,H2),界,'.P'),ALIGN0,Color00ffff;

DRAWTEXT(CROSS(界,H2),界,'..'),ALIGN0,Color00ffff;

天: 界+2.9*STD(CLOSE,24),linethick1,Color00FFFF;

压: 界+2*STD(CLOSE,20),linethick1,ColorFF00FF;

底: 界-2*STD(CLOSE,20),linethick1,ColorF0FF00;

地: 界-2.9*STD(CLOSE,24),linethick0,Color00FF00;

DRAWTEXT(CROSS(H2,天),H2,'T'),ALIGN0,Color00ffff;

DRAWTEXT(CROSS(H2,天),H2,'.'),ALIGN0,Color00ffff;

DRAWTEXT(CROSS(天,H2),H2,'*Q'),ALIGN0,Color00ffff;

DRAWTEXT(CROSS(天,H2),H2,'.'),ALIGN0,Color00ffff;

连根拔起:=ZIG(3,10);

卖线:=MA(连根拔起,3);

BU:=CROSS(连根拔起,卖线);

SEL:=CROSS(卖线,连根拔起);

买线:=EMA(C,2);

//www.chnmoney.com

卖线:=EMA(SLOPE(C,21)*20+C,42);

BU:=CROSS(买线,卖线);

SEL:=CROSS(卖线,买线);

STICKLINE(买线>=卖线,LOW,HIGH,0.1,0),color0000CC;

STICKLINE(买线>=卖线,CLOSE,OPEN,7,0),color0000CC;

STICKLINE(买线<卖线,CLOSE,OPEN,7,0),colorCCCC00;

STICKLINE(买线<卖线,LOW,HIGH,0.1,0),colorCCCC00;

STICKLINE(CROSS(买线,卖线),OPEN,CLOSE,7,0),ColorFF00FF;

STICKLINE(CROSS(卖线,买线),OPEN,CLOSE,7,0),color00AAFF;

买线:=ZIG(3,10);

卖线:=MA(买线,3);

BU:=CROSS(买线,卖线);

SEL:=CROSS(卖线,买线);

DRAWTEXT(bu,LOW,'+B'),ALIGN0,colorred,linethick3;

DRAWTEXT(bu,LOW,''),ALIGN0,Color208FFF,LINETHICK3;

DRAWTEXT(sel,HIGH,'-S'),ALIGN0,ColorFFFF00,LINETHICK3;

DRAWTEXT(sel,HIGH,''),ALIGN0,colorgreen,linethick3;

A1:=C-REF(C,1);

A2:=100*EMA(EMA(A1,6),6)/EMA(EMA(ABS(A1),6),6);

买:=LLV(A2,2)=LLV(A2,7) AND COUNT(A2<0,2) AND CROSS(A2,MA(A2,2));

DRAWTEXT(FILTER(买=1,5),LOW-0.05,''),colormagenta;

STICKLINE(买,OPEN,CLOSE,2,0),coloryellow;


GPS主图指标

  >>>请使用本站搜索功能将找到更多相关GPS主图指标下载

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 108 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学