第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网同花顺公式白色点多定下载

白色点多定下载

  • 公式类型:同花顺公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2019-04-15 07:18:37
  • 相关标签:白色点多定
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

白色点多定下载详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:白色点多定下载

白色点多定下载

//“白色点多定”源码:

Var1:=(H+L)/2;

AO:=SMA(Var1,5,1)-SMA(Var1,34,1),LINETHICK0;

AC:=SMA((AO-SMA(AO,5,1)),5,1),COLOR6699CC,DOTLINE,LINETHICK0;

STICKLINE(AC>=REF(AC,1),0,AC,6,1),colorlired,LINETHICK5;

STICKLINE(AC<=REF(AC,1),0,AC,6,1),colorgray,LINETHICK5;

STICKLINE(MACD>0,0.000001,0.000003,15,0),colorred,,LINETHICK8;

STICKLINE(MACD<0,0.000001,0.000003,15,0),colorblue,LINETHICK8;

VAR1:=(C-REF(C,1))/REF(C,1);//www.chnMoney.com

VAR2:=(INDEXC-REF(INDEXC,1))/REF(INDEXC,1);

个股:=EMA(SUM(VAR1,20),5);

大盘:=EMA(SUM(VAR2,20),5);

领涨:=(个股-大盘)>=0;

Var3:=(C-LLV(L,125))/(HHV(H,125)-LLV(L,125))*100;

Var4:=SMA(Var3,72,1);

Var5:=SMA(Var4,34,1);

中线趋势:=3*Var4-2*Var5;

中线趋势升:=(中线趋势-REF(中线趋势,1))>=0;

均五升:=(MA(C,5)-REF(MA(C,5),1))>=0;

均十升:=(MA(C,10)-REF(MA(C,10),1))>=0;

VAR6:=(2*C+H+L)/4;

VAR7:=LLV(L,9);

VAR8:=HHV(H,9);

操作:=EMA((VAR6-VAR7)/(VAR8-VAR7)*100,13)-50,linethick0,colorred;

趋势:EMA(0.618*REF(操作,1)+0.382*操作,3),colorffff00,linethick2;

强势:=IF(均五升 AND 均十升 AND 中线趋势升 AND 领涨,4,0),colorff99ff;

STICKLINE(操作>趋势 AND 操作>=REF(操作,1),操作+5,趋势-1,3.5,0),colorred,linethick2;

STICKLINE(操作>=趋势,趋势,趋势,3.5,0),coloryellow,linethick2;

STICKLINE(操作<趋势,趋势+0.5,趋势-0.5,3.5,0),colorffff00,linethick2;

STICKLINE(强势=4,操作+6,趋势-1,4,0),colorff99ff;

DRAWTEXT(CROSS(操作,趋势) AND (操作>-30),操作,'▲'),colorred;

DRAWTEXT(CROSS(趋势,操作) AND (操作>-20),操作,'▼' ),Color00FF00;

VARA:=LLV(LOW,35);

VARB:=HHV(HIGH,30);

VARC:=EMA((CLOSE-VARA)/(VARB-VARA)*4,4)*25;

QS:=VARC;

STICKLINE((VARC<10 AND 100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14))>97),IF(QS>0,0,0),IF(QS>0,25,25), 10, 1), coloryellow;

STICKLINE(VARC>90,IF(QS>0,100,100),IF(QS>0,85,85), 10, 1), colorred;

VARD:=IF(QS>0,87.5,0);

VARE:=(VARC-LLV(VARC,4))/(HHV(VARC,4)-LLV(VARC,4))*4*25;

VAR6:=(2*CLOSE+HIGH+LOW)/4;

VAR8:=LLV(LOW,30);

VARAA:=HHV(HIGH,30);

B:=EMA((VAR6-VAR8)/(VARAA-VAR8)*100,8);

B1:=EMA(B,5);

STICKLINE(B>0

AND B-B1>=0,IF(QS>0,79.9,79.9),IF(QS>0,80,80), 10, 1), colorwhite;

STICKLINE(B>0 AND

B-B1<0,IF(QS>0,79.9,79.9),IF(QS>0,80,80), 10, 1),

colorgreen;

STICKLINE(B>0 AND

B-B1>=0,IF(QS>0,49,49),IF(QS>0,50,50), 10, 1),

colorred;

STICKLINE(B>0 AND

B-B1<0,IF(QS>0,49,49),IF(QS>0,50,50), 10, 1),

colorred;

STICKLINE(B>0 AND

B-B1>=0,IF(QS>0,19.9,19.9),IF(QS>0,20,20), 10, 1),

colorwhite;

STICKLINE(B>0 AND

B-B1<0,IF(QS>0,19.9,19.9),IF(QS>0,20,20), 10, 1),

colorgreen;

STICKLINE(B-B1>0,B,B1, 10, 1),

colorred;

STICKLINE(B-B1<0,B,B1, 10, 1),

colorwhite;

V1:=(2*CLOSE+HIGH+LOW)/4;

V2:=LLV(LOW,21);

VA:=HHV(HIGH,34);

FB:=EMA((V1-V2)/(VA-V2)*100,13);

FBB:=EMA((0.667*REF(FB,1)+0.333*FB),2);

ZLX:=EMA(0.382*REF(FB,2)+0.618*FB,12);

//

//

VAR1:=(2*C+H+L)/4;

VAR2:=LLV(LOW,30);

VAR3:=HHV(HIGH,30);

B:=EMA((VAR1-VAR2)/(VAR3-VAR2)*100,8);

B1:=EMA(B,8);

STICKLINE(B>0 AND B-B1>=0,79,80,10,0),COLOR000080,LINETHICK8;

STICKLINE(B>0 AND B-B1<0,79,80,10,0),COLOR00FF00,LINETHICK8;

STICKLINE(B>0 AND B-B1>=0,49,50,10,0),COLOR000080,LINETHICK8;

STICKLINE(B>0 AND B-B1<0,49,50,10,0),COLOR00FF00,LINETHICK8;

STICKLINE(B>0 AND B-B1>=0,19,20,10,0),COLOR000080,LINETHICK8;

STICKLINE(B>0 AND B-B1<0,19,20,10,0),COLOR00FF00,LINETHICK8;

VAR4:=((CLOSE - LLV(LOW,15))/(HHV(HIGH,15) - LLV(LOW,15)))*(100);

VAR5:=SMA(VAR4,5,1);

K:=SMA(VAR5,3,1);

D:=SMA(K,3,1);

STICKLINE((K >= D),K,D,16,0),COLOR0000A8;

STICKLINE((K >= D),K,D,5,0),COLOR0000C0;

STICKLINE((K >= D),K,D,4,0),COLOR0000E0;

STICKLINE((K >= D),K,D,3,0),COLOR0000F0;

STICKLINE((K >= D),K,D,2,0),COLOR0000D0;

STICKLINE((K >= D),K,D,1,0),COLOR8080FF;

STICKLINE((K <= D),K,D,16,0),color008800;

STICKLINE((K <= D),K,D,5,0),COLOR009900;

STICKLINE((K <= D),K,D,4,0),COLOR00AA00;

STICKLINE((K <= D),K,D,3,0),COLOR00BB00;

STICKLINE((K <= D),K,D,2,0),COLOR00CC00;

STICKLINE((K <= D),K,D,1,0),COLOR00DD00;


白色点多定

  >>>请使用本站搜索功能将找到更多相关白色点多定下载

下载地址

点这开始下载

上一公式:趋势黑马下载

下一公式:大牛买A下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 137 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学