第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网同花顺公式趋势上下通道下载

趋势上下通道下载

  • 公式类型:同花顺公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2019-05-12 15:36:05
  • 相关标签:趋势上下通道
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

趋势上下通道下载详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:趋势上下通道下载

趋势上下通道源码下载:

DSTIME1:=IF(DATE>20191030,1,1);

//{主图K线}//www.CHnmoNEy.com

STICKLINE(OPEN>CLOSE,CLOSE,OPEN,9,0 ),ColorFFDE00;

STICKLINE(OPEN>CLOSE,CLOSE,LOW,1 ,0 ),ColorFFDE00;

STICKLINE(OPEN>CLOSE,OPEN,HIGH,1 ,0 ),ColorFFDE00;

STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,9 ,1 ),COLOR0000FF;

STICKLINE(CLOSE>=OPEN,OPEN ,LOW ,1.5,0 ),COLOR0000FF;

STICKLINE(CLOSE>=OPEN,CLOSE,HIGH,1.5,0 ),COLOR0000FF;

短上轨:EMA(HIGH,24)*DSTIME1,colorred;

短下轨:EMA(LOW,24)*DSTIME1,colorgreen;

NOTEXT短下轨0:=IF(CLOSE>短下轨,短下轨,DRAWNULL),colorred;

NOTEXT短下轨1:=IF(CLOSE<短下轨,短下轨,DRAWNULL),colorgreen;

NOTEXT短上轨0:=IF(CLOSE>短上轨,短上轨,DRAWNULL),colorred;

NOTEXT短上轨1:=IF(CLOSE<短上轨,短上轨,DRAWNULL),colorgreen;

STICKLINE(CLOSE>短上轨,短上轨,短下轨,0,0),colorred;

STICKLINE(CLOSE<短下轨,短上轨,短下轨,0,0),colorgreen;

短轨差:短上轨-短下轨,NODRAW,coloryellow;

长上轨:EMA(HIGH,90)*DSTIME1,colormagenta;

长下轨:EMA(LOW,90)*DSTIME1,colorblue;

NOTEXT长下轨0:=IF(CLOSE>长下轨,长下轨,DRAWNULL),colormagenta;

NOTEXT长下轨1:=IF(CLOSE<长下轨,长下轨,DRAWNULL),colorblue;

NOTEXT长上轨0:=IF(CLOSE>长上轨,长上轨,DRAWNULL),colormagenta;

NOTEXT长上轨1:=IF(CLOSE<长上轨,长上轨,DRAWNULL),colorblue;

STICKLINE(CLOSE>长上轨,长上轨,长下轨,0,0),colormagenta;

STICKLINE(CLOSE<长下轨,长上轨,长下轨,0,0),colorblue;

长轨差:长上轨-长下轨,NODRAW,coloryellow;//www.CHnmoNEy.com

DRAWNUMBER(REF(CLOSE,3)<REF(短下轨,3) OR REF(CLOSE,3)<REF(短上轨,3) AND (REF(CLOSE,2)<REF(短下轨,2) OR REF(CLOSE,2)<REF(短上轨,2)) AND (REF(CLOSE,1)<REF(短下轨,1) OR REF(CLOSE,1)<REF(短上轨,1)) AND CLOSE>短上轨 AND 短上轨<长下轨 AND COUNT(CLOSE<短下轨,6)>0,LOW*0.96,TOSTRING(CLOSE,2)),coloryellow;

DRAWNUMBER(REF(CLOSE,3)<REF(短下轨,3) OR REF(CLOSE,3)<REF(短上轨,3) AND (REF(CLOSE,2)<REF(短下轨,2) OR REF(CLOSE,2)<REF(短上轨,2)) AND (REF(CLOSE,1)<REF(短下轨,1) OR REF(CLOSE,1)<REF(短上轨,1)) AND CLOSE>短上轨 AND CLOSE>长上轨 AND COUNT(CLOSE<短下轨,6)>0,LOW*0.96,TOSTRING(CLOSE,2)),coloryellow;

DRAWNUMBER(REF(CLOSE,3)<REF(长下轨,3) OR REF(CLOSE,3)<REF(长上轨,3) AND (REF(CLOSE,2)<REF(长下轨,2) OR REF(CLOSE,2)<REF(长上轨,2)) AND (REF(CLOSE,1)<REF(长下轨,1) OR REF(CLOSE,1)<REF(长上轨,1)) AND CLOSE>长上轨 AND CLOSE>短上轨 AND COUNT(CLOSE<长下轨,6)>0,LOW*0.96,TOSTRING(CLOSE,2)),coloryellow;

DRAWNUMBER(REF(CLOSE,3)>REF(短上轨,3) OR REF(CLOSE,3)>REF(短下轨,3) AND (REF(CLOSE,2)>REF(短上轨,2) OR REF(CLOSE,2)>REF(短下轨,2)) AND (REF(CLOSE,1)>REF(短上轨,1) OR REF(CLOSE,1)>REF(短下轨,1)) AND CLOSE<短下轨 AND 短上轨>长上轨 AND CLOSE>长下轨 AND COUNT(CLOSE>短上轨,6)>0,HIGH*1.04,TOSTRING(CLOSE,2)),coloryellow;

DRAWNUMBER(REF(CLOSE,3)>REF(短上轨,3) OR REF(CLOSE,3)>REF(短下轨,3) AND (REF(CLOSE,2)>REF(短上轨,2) OR REF(CLOSE,2)>REF(短下轨,2)) AND (REF(CLOSE,1)>REF(短上轨,1) OR REF(CLOSE,1)>REF(短下轨,1)) AND CLOSE<短下轨 AND 短下轨<长下轨 AND COUNT(CLOSE>短上轨,6)>0,HIGH*1.04,TOSTRING(CLOSE,2)),coloryellow;

DRAWNUMBER(REF(CLOSE,3)>REF(长上轨,3) OR REF(CLOSE,3)>REF(长下轨,3) AND (REF(CLOSE,2)>REF(长上轨,2) OR REF(CLOSE,2)>REF(长下轨,2)) AND (REF(CLOSE,1)>REF(长上轨,1) OR REF(CLOSE,1)>REF(长下轨,1)) AND CLOSE<长下轨 AND CLOSE<短下轨 AND COUNT(CLOSE>长上轨,6)>0,HIGH*1.04,TOSTRING(CLOSE,2)),coloryellow;

趋势上下通道

  >>>请使用本站搜索功能将找到更多相关趋势上下通道下载

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 105 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学