第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网同花顺公式好用通道下载

好用通道下载

  • 公式类型:同花顺公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2019-05-15 07:58:46
  • 相关标签:好用通道
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

好用通道下载详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:好用通道下载

好用通道源码下载:

VAR1:=(C+H+O+L)/4;

AQWE:=XMA(VAR1,20)*(1+80/1000);

SQWE:=XMA(VAR1,32)*(1-100/1000);

AA1:=AQWE;

BB1:=SQWE;

通道上轨:AA1,coloryellow,LINETHICK2;

通道下轨:BB1,colorred,LINETHICK2;

风险:=100*(L-BB1)/BB1,NODRAW;

幅度:=100*(AA1-BB1)/BB1,NODRAW;

STICKLINE(AA1>LOW AND AA1<HIGH,AA1,MAX(AA1,MAX(OPEN,CLOSE)),2,0),colorgreen;

STICKLINE(AA1>LOW AND AA1<HIGH,AA1,HIGH,0,0),colorgreen;

STICKLINE(AA1<LOW,OPEN,CLOSE,3,0),colorgreen;

STICKLINE(AA1<LOW,OPEN,CLOSE,1,0),colorgreen;

STICKLINE(AA1<LOW,HIGH,LOW,0,0),colorgreen;

STICKLINE(BB1>LOW AND BB1<HIGH,BB1,MIN(MIN(OPEN,CLOSE),BB1),2,0),colormagenta;

STICKLINE(BB1>MIN(C,O) AND BB1<MAX(C,O),BB1,MIN(OPEN,CLOSE),2,0),colormagenta;

STICKLINE(BB1>HIGH,OPEN,CLOSE,2,0),colormagenta;

STICKLINE(BB1>HIGH,HIGH,LOW,0,0),colormagenta;

VAR2:=LLV(LOW,10);//www.CHnmoNEy.com

VAR3:=HHV(HIGH,25);

动能趋势线:=100*EMA((CLOSE-VAR2)/(VAR3-VAR2),4);

DRAWTEXT(CROSS(动能趋势线,70)AND C>通道上轨,HIGH*1.02,'↖卖'),coloryellow;

RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

X:=LLV(J,2)=LLV(J,8);

DRAWTEXT(CROSS(J,REF(J+0.01,1)) AND X AND J<20 AND C<通道下轨,LOW,'↖买'),colorred;

好用通道

  >>>请使用本站搜索功能将找到更多相关好用通道下载

下载地址

点这开始下载

上一公式:平湖断月下载

下一公式:散户亮剑下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 146 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学