第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网同花顺公式牛熊春播秋收主图下载

牛熊春播秋收主图下载

  • 公式类型:同花顺公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2019-06-12 07:40:39
  • 相关标签:牛熊春播秋收主图
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

牛熊春播秋收主图下载详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:牛熊春播秋收主图下载

牛熊春播秋收主图源码下载:

 MA5:MA(CLOSE,5),POINTDOT,color000000,linethick1;
MA21:=EMA(CLOSE,21);
MID:MA(CLOSE,21),color000000,linethick0;
风险线: MA(CLOSE,13),linethick3,colorgreen;
止损线: MA(CLOSE,27),linethick0,Coloree00ee;
UPPER:MID + 2*STD(C,20),LINETHICK0,COLORFFFFFF;
LOWER:MID - 2*STD(C,20),LINETHICK0,COLORFFFFFF;
H1:=EMA(SLOPE(CLOSE,34)*20+CLOSE,75);
H2:=EMA(CLOSE,8);//wWw.chNmonEy.com
Var1d:=H2-H1;
a:=(3*C+L+O+H)/6;
b:=(20*a+19*REF(a,1)+18*REF(a,2)+17*REF(a,3)+16*REF(a,4)+15*REF(a,5)+14*REF(a,6)+13*REF(a,7)+12*REF(a,8)+11*REF(a,9)+10*REF(a,10)+9*REF(a,11)+8*REF(a,12)+7*REF(a,13)+6*REF(a,14)+5*REF(a,15)+4*REF(a,16)+3*REF(a,17)+2*REF(a,18)+REF(a,20))/210;
d:=MA(b,10);
STICKLINE((MA21 > REF(MA21,1)),MA21,MA21,5,6),LINETHICK2,Color00FFFF;
STICKLINE(C>=MID AND C>=O,C,O,5,0),colorred;
STICKLINE(C>=MID AND C>=O,H,L,0,0),colorred;
STICKLINE(C>=MID AND C<O,C,O,5,1),colorred;
STICKLINE(C>=MID AND C<O,O,H,0,0),colorred;
STICKLINE(C>=MID AND C<O,C,L,0,0),colorred;
STICKLINE(C<MID AND C>O,C,O,5,1),COLORffff00;
STICKLINE(C<MID AND C<=O,C,O,5,1),COLORffff00;
STICKLINE(C<MID AND C<=O,H,L,0,1),COLORffff00;
STICKLINE(C<MID AND C>O,C,H,0,1),COLORffff00;
STICKLINE(C<MID AND C>O,O,L,0,1),COLORffff00;
牛熊线:EMA(C,250),CIRCLEDOT,color999999;
界:MA(CLOSE,21),,POINTDOT,color000000,linethick0;
VAR1:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));
VAR2:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));
VAR3:=(100 - MA(((100 * (HHV(HIGH,6) - CLOSE)) / (HHV(HIGH,6) - LLV(LOW,6))),34));
DRAWICON(CROSS(VAR2,MA(VAR3,6)),(LOW * 0.95),4),linethick3;
DRAWICON(CROSS(MA(VAR3,6),VAR1),(HIGH * 1.05),5),linethick3;
DRAWTEXT(CROSS(VAR2,MA(VAR3,6)),(LOW * 0.988),'B'),coloryellow,linethick3;
DRAWTEXT(CROSS(MA(VAR3,6),VAR1),(HIGH * 1.02),'S'),colorFFFF34,linethick3;
STICKLINE(C>=界 AND C>=O,C,O,5,0),colorred;
{第一股票公式网wwW.chNmoneY.Com}
STICKLINE(C>=界 AND C>=O,H,L,0,0),colorred;
STICKLINE(C>=界 AND C<O,C,O,5,1),colorred;
STICKLINE(C>=界 AND C<O,O,H,0,0),colorred;
STICKLINE(C>=界 AND C<O,C,L,0,0),colorred;
STICKLINE(C<界 AND C>O,C,O,5,1),COLORffff00;
STICKLINE(C<界 AND C<=O,C,O,5,1),COLORffff00;
STICKLINE(C<界 AND C<=O,H,L,0,1),COLORffff00;
STICKLINE(C<界 AND C>O,C,H,0,1),COLORffff00;
STICKLINE(C<界 AND C>O,O,L,0,1),COLORffff00;
DRAWTEXT(CROSS(MA5,界),(LOW * 0.90),'◇底背离'),colorwhite;
VAR11:=(ZIG(3,10) < REF(ZIG(3,10),1)) AND (REF(ZIG(3,10),1) > REF(ZIG(3,10),2));
VAR22:=(ZIG(3,10) > REF(ZIG(3,10),1)) AND (REF(ZIG(3,10),1) < REF(ZIG(3,10),2));
DRAWTEXT(VAR11,HIGH*1.05,'秋收'),coloryellow;
DRAWTEXT(VAR22 AND (DATE < 1070804),LOW*0.97,'春播'),COLORFF00FF;
STICKLINE(VAR11 AND (DATE < 1070804),CLOSE,OPEN,5,0),coloryellow;
STICKLINE(VAR11 AND (DATE < 1070804),HIGH,LOW,0.5,0),coloryellow;
STICKLINE(VAR22 AND (DATE < 1070804),CLOSE,OPEN,5,0),COLORFF00FF;
STICKLINE(VAR22 AND (DATE < 1070804),HIGH,LOW,0.5,0),COLORFF00FF;
 

牛熊春播秋收主图

  >>>请使用本站搜索功能将找到更多相关牛熊春播秋收主图下载

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 139 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学