第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网同花顺公式反转趋势底分型主图下载

反转趋势底分型主图下载

  • 公式类型:同花顺公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2019-08-14 08:13:03
  • 相关标签:反转趋势底分型主图
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

反转趋势底分型主图下载详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:反转趋势底分型主图下载

反转趋势底分型主图源码下载:

 重心线:(H+L+O+C*3)/6;
{DRAWGBKLAST(V>1,STRIP(RGB(60,10,0),RGB(10,50,0),0));}
NX:=(3*CLOSE+LOW+OPEN+HIGH)/6;
牛线:=(20*NX+19*REF(NX,1)+18*REF(NX,2)+17*REF(NX,3)+16*REF(NX,4)
+15*REF(NX,5)+14*REF(NX,6)+13*REF(NX,7)+12*REF(NX,8)+11*REF(NX,9)
+10*REF(NX,10)+9*REF(NX,11)+8*REF(NX,12)+7*REF(NX,13)+6*REF(NX,14)
+5*REF(NX,15)+4*REF(NX,16)+3*REF(NX,17)
+2*REF(NX,18)+REF(NX,20))/210;//第一股票公式网www.chnMoNeY.com
牛熊线:MA(牛线,6),COLORGREEN,LINETHICK2;
IF(牛熊线>=REF(牛熊线,1),牛熊线,DRAWNULL),COLORRED,LINETHICK2;
简底:=H>REF(H,1) AND REF(H,1)<REF(H,2) AND L>REF(L,1) AND REF(L,1)<REF(L,2);
简顶:=H<REF(H,1) AND REF(H,1)>REF(H,2) AND L<REF(L,1) AND REF(L,1)>REF(L,2);
包含1:=REF(H,1)>=REF(H,2) AND REF(L,1)<=REF(L,2);
包含2:=REF(H,1)<=REF(H,2) AND REF(L,1)>=REF(L,2);
包底1:=H>REF(H,2) AND REF(H,2)<REF(H,3) AND L>REF(L,1) AND REF(L,1)<REF(L,3);
包底2:=H>REF(H,1) AND REF(H,1)<REF(H,3) AND L>REF(L,2) AND REF(L,2)<REF(L,3);
包顶1:=H<REF(H,1) AND REF(H,1)>REF(H,3) AND L<REF(L,2) AND REF(L,2)>REF(L,3);
包顶2:=H<REF(H,2) AND REF(H,2)>REF(H,3) AND L<REF(L,1) AND REF(L,1)>REF(L,3);
复底:=IF(包含1,包底1,IF(包含2,包底2,简底));
复顶:=IF(包含1,包顶1,IF(包含2,包顶2,简顶));
底分型:=IF(BARSLAST(CROSS(牛熊线,重心线))>3,FILTER(BACKSET(FILTER(复底 AND 重心线<牛熊线,3),2),1),0);
顶分型:=IF(BARSLAST(CROSS(重心线,牛熊线))>3,FILTER(BACKSET(FILTER(复顶 AND 重心线>牛熊线,3),2),1),0);
STICKLINE(底分型,C,O,3,0),COLORFF00FF,LINETHICK2;
STICKLINE(底分型,C,O,2,0),COLORFF00FF,LINETHICK2;
STICKLINE(底分型,H,L,0,0),COLORFF00FF,LINETHICK2;
STICKLINE(顶分型,C,O,3,0),COLORYELLOW,LINETHICK2;
STICKLINE(顶分型,C,O,2,0),COLORYELLOW,LINETHICK2;
STICKLINE(顶分型,H,L,0,0),COLORYELLOW,LINETHICK2;
DRAWTEXT(底分型,L*0.99,'底'),COLORYELLOW,LINETHICK1;
 

反转趋势底分型主图

  >>>请使用本站搜索功能将找到更多相关反转趋势底分型主图下载

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 103 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学