第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网同花顺公式KDJ背离红绿灯下载

KDJ背离红绿灯下载

  • 公式类型:同花顺公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2019-08-14 08:13:14
  • 相关标签:KDJ背离红绿灯
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

KDJ背离红绿灯下载详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:KDJ背离红绿灯下载

KDJ背离红绿灯源码下载:

 N:=9;M1:=3;M2:=3;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:SMA(RSV,M1,1),coloryellow,LINETHICK1;
D:SMA(K,M2,1),colorcyan,LINETHICK1;
J:3*K-2*D,colormagenta,LINETHICK1;
高安全区:0,colorred;
安全区:20,colorcyan;
风险区:100,colorgreen;
U1:=BARSLAST(REF(CROSS(K,D),1));
U2:=REF(C,U1+1)>C AND REF(K,U1+1)<K AND CROSS(K,D)AND d<50;
底背离:=IF(U2>0,1,0);
DRAWLINE(U1=0,D,底背离,REF(D,U1),0),colorred,LINETHICK2;
DRAWLINE(底背离,D,底背离,REF(D,U1),0),colorred,LINETHICK2;
DRAWTEXT(底背离,REF(D,U1)*1.00,' 底背离'),coloryellow;
rr:=MAX(C,O);//第一股票公式网www.chnMoNeY.com
q1:=HHV(rr,5);
q2:=d<REF(d,1) AND REF(d,1)>REF(d,2);
A2:=BARSLAST(REF(q2,1));
顶背离:= REF(q1,A2+1)<q1 AND k<REF(k,A2+1) AND q2;
DRAWLINE(A2=0 ,D,顶背离,REF(D,A2),0),colorwhite,LINETHICK2;
DRAWLINE(顶背离,D,顶背离,REF(D,A2),0),colorwhite,LINETHICK2;
DRAWTEXT(顶背离,REF(D,A2)*1.02,' 顶背离'),colorgreen;
Var3:=(2*CLOSE+HIGH+LOW)/4;
Var4:=LLV(LOW,34);
VarA:=HHV(HIGH,34);
VarB:=EMA((Var3-Var4)/(VarA-Var4)*100,13);
VarC:=EMA(0.667*REF(VarB,1)+0.333*VarB,2);
oo:=VarB-VarC;
STICKLINE(oo>0,VarB,VarC,8,0),colorred;
STICKLINE(oo<0,VarB,VarC,8,0),colorgreen;
警戒线:80 ;
启动线:20 ;
 

KDJ背离红绿灯

  >>>请使用本站搜索功能将找到更多相关KDJ背离红绿灯下载

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 114 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学