第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网同花顺公式简单背离副图下载

简单背离副图下载

  • 公式类型:同花顺公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2019-08-15 08:20:54
  • 相关标签:简单背离副图
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

简单背离副图下载详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:简单背离副图下载

简单背离副图源码下载:

 DIFF:EMA(CLOSE,9)-EMA(CLOSE,17);

DEA:EMA(DIFF,8),COLOrffaa00;

MACD:=2*(DIFF-DEA);

STICKLINE(MACD>=0,MACD,0,4,1),COLORF00FF0;

STICKLINE(MACD<0,MACD,0,4,1),colorwhite;

STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,MACD,4,0 ),COLOR00aaff;

X1:IF(diff<0,diff,0),COLOR0000FF,LINETHICK2;

X2:IF(diff<0,0,diff),colormagenta,LINETHICK1;

X3:IF(diff<dea,diff,dea),COLOR00ff00,linethick1;

X4:IF(diff>dea,dea,dea),linethick1,COLORffbb11;

低位金叉:=CROSS(DIFF,DEA) AND DIFF<-0.1;

STICKLINE(低位金叉,DEA*0.86,DEA*0.66,6,0),coloryellow;

DRAWTEXT(低位金叉,dea*0.86,' 金叉'),coloryellow;

JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));

二次金叉:=CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;

STICKLINE(二次金叉,DEA*0.96,DEA*0.76,6,0),ColorFF00FF;

DRAWICON(二次金叉,dea*1.1,'BUY') ;//www.chnMoney.com

DRAWTEXT(二次金叉,DEA*0.96,' 金叉'),ColorFF00FF;

A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));

底背离:=REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA);

STICKLINE(底背离,DEA*1.09,DEA*0.86,6,0),Color00FF00;

DRAWLINE(A1=0,DEA,底背离,DEA,0),colorred,linethick1;

DRAWTEXT(底背离,DEA*1.09,' 底 背'),Color6600FF;

A2:=BARSLAST(REF(CROSS(DEA,DIFF),1));

顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(DIFF,A2+1)>DIFF AND CROSS(DEA,DIFF);

DRAWLINE(A2=0,DEA,顶背离,DEA,0),colorgreen,linethick1;

DRAWTEXT(顶背离,DEA*1.2,' 顶 背'),Color00FF00;

STICKLINE(MACD>0 AND MACD>=REF(MACD,1),0,MACD,6,0),color0000ff;

STICKLINE(MACD>0 AND MACD<REF(MACD,1),0,MACD,6,0),colorffff00;

STICKLINE(MACD<0 AND MACD>=REF(MACD,1),0,MACD,6,0),colorff00ff;

STICKLINE(MACD<0 AND MACD<REF(MACD,1),0,MACD,6,0),color00ff00;

Zero : 0;//第一股票公式网www.chnMoNeY.com

VAR1=HHV(VAR1,20);

多转空:=((((LLV(MACD,4)>0) AND (MACD<REF(MACD,1))) AND (REF(MACD,1)>REF(MACD,2))) AND (REF(MACD,2)>REF(MACD,3)));

空转多:=((((HHV(MACD,4)<0) AND (MACD>REF(MACD,1))) AND (REF(MACD,1)<REF(MACD,2))) AND (REF(MACD,2)<REF(MACD,3)));

DRAWICON(多转空,MACD,2);

DRAWICON(空转多,MACD,1);

DIF:=EMA(CLOSE,9)-EMA(CLOSE,17);

DEA:=EMA(DIF,8);

MACD:=(DIF-DEA)*2,COLORSTICK;

第一红柱:CROSS(DIF,DEA);

MTM:=C-REF(C,1);

DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);

YXF:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);

蓝:IF(FILTER(YXF=1,5),20,0),colorliblue,LINETHICK3;

红: IF(FILTER(YXF=1,5),10,0),colorred,LINETHICK2;

黄: IF(FILTER(YXF=1,5),5,0),coloryellow,LINETHICK1;
 

简单背离副图

  >>>请使用本站搜索功能将找到更多相关简单背离副图下载

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 154 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学