第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网同花顺公式侃侃看盘主图下载

侃侃看盘主图下载

  • 公式类型:同花顺公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2019-09-11 08:31:10
  • 相关标签:侃侃看盘主图
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

侃侃看盘主图下载详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:侃侃看盘主图下载

侃侃看盘主图源码下载:

 顾比线多一个大周期周线,比较容易看盘,加了一个市场价格重心
 

 EMA150:EMA(CLOSE,150),colorwhite,CIRCLEDOT;

EMA175:EMA(CLOSE,175),colorwhite,CIRCLEDOT;

EMA200:EMA(CLOSE,200),colorwhite,CIRCLEDOT;

EMA225:EMA(CLOSE,225),colorwhite,CIRCLEDOT;

EMA250:EMA(CLOSE,250),colorwhite,CIRCLEDOT;

EMA300:EMA(CLOSE,300),colorwhite,CIRCLEDOT;

//第一股票公式网www.chnMoNeY.com

HH:=REF(H,5)=HHV(H,11);

LL:=REF(L,5)=LLV(L,11);

FG01:=BACKSET(HH,6)>BACKSET(HH,5);

FD01:=BACKSET(LL,6)>BACKSET(LL,5);

FG02:=IF(BARSLAST(FG01)=BARSLAST(FD01) AND MA(C,5)>MA(C,10),FG01,IF(BARSLAST(FD01)>BARSLAST(FG01),FG01,0));

FD02:=IF(BARSLAST(FG01)=BARSLAST(FD01) AND MA(C,10)>MA(C,5),FD01,IF(BARSLAST(FG01)>BARSLAST(FD01),FD01,0));

FG0:=FG02 AND H=HHV(H,BARSLAST(FD02));

FD0:=FD02 AND L=LLV(L,BARSLAST(FG02));

GQ:=L>REF(H,1) AND DAY!=REF(DAY,1);

DQ:=H<REF(L,1) AND DAY!=REF(DAY,1);

FGH:=REF(H,BARSLAST(FG0));

FGL:=REF(L,BARSLAST(FG0));

FGH1:=REF(H,BARSLAST(FG0)+1);

FGL1:=REF(L,BARSLAST(FG0)+1);

FGL2:=REF(L,BARSLAST(FG0)+2);

FDH2:=REF(H,BARSLAST(FD0)+2);

FDH:=REF(H,BARSLAST(FD0));

FDL:=REF(L,BARSLAST(FD0));

FDH1:=REF(H,BARSLAST(FD0)+1);

FDL1:=REF(L,BARSLAST(FD0)+1);

FGZL:=IF(FGH1<FGL,FGL,IF(FGL<=FGL1,FGL2,FGL1));

FDZH:=IF(FDL1>FDH,FDH,IF(FDH>=FDH1,FDH2,FDH1));

FG1:=FGH>FDZH AND FG0;

FD1:=FDL<FGZL AND FD0;

FG:=FG1 AND FGH>FDH AND FGL>FDL AND FGL1>FDL;

FD:=FD1 AND FDL<FGL AND FDH<FGH AND FDH1<FGH;

BH0:=(H<=REF(H,1) AND L>=REF(L,1)) OR (H>=REF(H,1) AND L<=REF(L,1));

BHG:=COUNT(BH0,BARSLAST(FD0));

BHD:=COUNT(BH0,BARSLAST(FG0));

BGQ:=COUNT(GQ,BARSLAST(FD0));

BDQ:=COUNT(DQ,BARSLAST(FG0));

BK0:=IF(BHG>0,BHG+2,IF(BHD,BHD+2,3));

BK:=IF(BGQ,BK0-BGQ,IF(BDQ,BK0-BDQ,BK0));

G1X:=(FG AND BARSLAST(FD)>BK);

D1X:=(FD AND BARSLAST(FG)>BK);

G1:=(FG0 AND REF(H,BARSLAST(FG0))>=REF(H,BARSLAST(G1X)) AND BARSLAST(D1X)>BARSLAST(G1X))

OR (FG1 AND COUNT(GQ,BARSLAST(FD1))>0 AND REF(H,BARSLAST(FG1))>REF(H,BARSLAST(G1X)));

D1:=(FD0 AND REF(L,BARSLAST(FD0))<=REF(L,BARSLAST(D1X)) AND BARSLAST(G1X)>BARSLAST(D1X))

OR (FD1 AND COUNT(DQ,BARSLAST(FG1))>0 AND REF(L,BARSLAST(FD1))<REF(H,BARSLAST(D1X)));

G1H:=IF(BARSLAST(D1)>BARSLAST(G1),REF(H,BARSLAST(G1)),REF(H,BARSLAST(D1)));

D1L:=IF(BARSLAST(G1)>BARSLAST(D1),REF(L,BARSLAST(D1)),REF(L,BARSLAST(G1)));

G2:=G1 AND H=HHV(G1H,BARSLAST(D1)+1) AND H>REF(H,1) AND BARSLAST(D1)>BARSLAST(G1);

D2:=D1 AND L=LLV(D1L,BARSLAST(G1)+1) AND L<REF(L,1) AND BARSLAST(G1)>BARSLAST(D1);

NN:=G2 OR (FG0 AND REF(H,BARSLAST(FG0))>REF(H,BARSLAST(G2)) AND BARSLAST(D2)>BARSLAST(G2));

K1:EMA(C,3),colorgreen,LINETHICK2;

K2:EMA(C,5) ,colorgreen,LINETHICK2;

K3:EMA(C,8) ,colorgreen,LINETHICK2;

K4:EMA(C,10) ,colorgreen,LINETHICK2;

K5:EMA(C,12) ,colorgreen,LINETHICK2;

K6:EMA(C,15) ,colorgreen,LINETHICK4;

K7:EMA(C,30) ,coloryellow,LINETHICK2;

K8:EMA(C,35) ,coloryellow,LINETHICK2;

K9:EMA(C,40) ,coloryellow,LINETHICK2;

K10:EMA(C,45) ,coloryellow,LINETHICK2;

K11:EMA(C,50) ,coloryellow,LINETHICK2;

K12:EMA(C,60) ,colorred,LINETHICK5;

......
 

侃侃看盘主图

  >>>请使用本站搜索功能将找到更多相关侃侃看盘主图下载

下载地址

点这开始下载

上一公式:x波段下载

下一公式:侃侃MACD副图下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 110 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学