第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网同花顺公式主力真吸货下载

主力真吸货下载

  • 公式类型:同花顺公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2019-11-08 10:07:14
  • 相关标签:主力真吸货
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

主力真吸货下载详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:主力真吸货下载

主力真吸货源码下载:

 跟踪主力抄底,底部启动时,积极买入。进行了测试阶段底部信号,但可能不是长期最低点。无未来函数,放心使用!
 
PASTDAYS:=10;

 MINV:=0.5;

SHORT:=9;

LONG:=17;

HIGHRISK:= 95;

KEEPDAYS:=3;

R01:=0.75;

R02:=1.35;

ZEROS:0,nodraw;

ONES:1,nodraw;

BOTPOS := -35;

MAXV:=150;

//VAR1:=REF(LOW,1);

//VAR2:=SMA(ABS(LOW-VAR1),3,1)/SMA(MAX(LOW-VAR1,0),3,1)*100;

//VAR3:=EMA(IF(CLOSE*1.2,VAR2*10,VAR2/10),3);

//VAR4:=LLV(LOW,38);

//VAR5:=HHV(VAR3,38);

//VAR6:=IF(LLV(LOW,90),1,0);

//VAR7:=EMA(IF(LOW<=VAR4,(VAR3+VAR5*2)/2,0),3)/618*VAR6;

VAR08:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;

VAR9:=SMA(VAR08,13,8);

底线:0,COLOR00FFFF;

//主力吸货:IF(VAR7<MAXV,VAR7,MAXV),COLOR0000FF;

//

LC:=REF(CLOSE,1);

RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);

FF:=EMA(CLOSE,3);

MA15:=EMA(CLOSE,21);

VAR1:=IF(YEAR>=2038 AND MONTH>=1,0,1);

VAR2:=REF(LOW,1)*VAR1;

VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100*VAR1;

VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3)*VAR1;

VAR5:=LLV(LOW,30)*VAR1;

VAR6:=HHV(VAR4,30)*VAR1;

VAR7:=IF(MA(CLOSE,58),1,0)*VAR1;

VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7*VAR1;

主力吸货:IF(VAR8>100,100,VAR8)*VAR1,nodraw;

//STICKLINE(主力吸货>-150,0,主力吸货,6,0),colorred;

STICKLINE(VAR7,0,IF(VAR7<MAXV,VAR7,MAXV),8,0),colorFF88FF;

STICKLINE(VAR7,0,IF(VAR7<MAXV,VAR7,MAXV),7,0),colorFF66FF;

STICKLINE(VAR7,0,IF(VAR7<MAXV,VAR7,MAXV),6,0),colorFF44FF;

STICKLINE(VAR7,0,IF(VAR7<MAXV,VAR7,MAXV),5,0),colorFF22FF;

STICKLINE(VAR7,0,IF(VAR7<MAXV,VAR7,MAXV),4,0),colorFFaaFF;

STICKLINE(VAR7,0,IF(VAR7<MAXV,VAR7,MAXV),3,0),colorFFbbFF;

STICKLINE(VAR7,0,IF(VAR7<MAXV,VAR7,MAXV),2,0),colorFFccFF;

STICKLINE(VAR7,0,IF(VAR7<MAXV,VAR7,MAXV),1,0),colorFFddFF;

DRAWTEXT((VAR7>0) AND (REF(VAR7,1)=0),BOTPOS,'底'),colorcyan;

多方:IF( CEILING(SMA(VAR9,13,8))>MAXV,MAXV,CEILING(SMA(VAR9,13,8)) ),LINETHICK2,colorred;

空方:MA(3*SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1)-2*

SMA(SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1),3,1),5),LINETHICK2,colorgreen;

多方势增:多方>REF(多方,1),nodraw;

空方势增:空方>REF(空方,1),nodraw;

金叉:=CROSS(多方,空方),nodraw;

死叉:=CROSS(空方,多方),nodraw;

主力最佳买点:=金叉;

//// KDJ

N:=9;M1:=3;M2:=3;

RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

K:=SMA(RSV,M1,1),coloryellow,LINETHICK1;

D:=SMA(K,M2,1),colorcyan,LINETHICK1;

J:=3*K-2*D,colormagenta,LINETHICK1;

KDJ势增:=J>REF(J,1),nodraw;

U1:=BARSLAST(REF(CROSS(K,D),1));

U2:=REF(C,U1+1)>C AND REF(K,U1+1)<K AND CROSS(K,D)AND d<50;

底背离:=IF(U2>0,1,0);

rr:=MAX(C,O);

q1:=HHV(rr,5);

q2:=d<REF(d,1) AND REF(d,1)>REF(d,2);

A2:=BARSLAST(REF(q2,1));

K顶背离:=(REF(q1,A2+1)<q1 AND k<REF(k,A2+1) AND q2 ),nodraw;

DRAWTEXT(K顶背离,MAX(空方,多方)*1.02,' 顶背'),colorgreen;

KDJ金叉:=CROSS(J,K),nodraw;

KDJ死叉:=CROSS(K,J),nodraw;

KDJ买点=KDJ金叉,nodraw;// AND C>=通;

KDJ卖点=KDJ死叉;

KDJ势增:=J>REF(J,1),nodraw;

KDJ买点期:= COUNT(KDJ买点,PASTDAYS)>0,nodraw;

/////MACD/////////

DIFF:=EMA(C,SHORT)-EMA(C,LONG),nodraw;//colorwhite;

DEA:=EMA(DIFF,8),nodraw;//COLOrffaa00;

MACD:=2*(DIFF-DEA), COLORSTICK;

DIFF过0轴:=CROSS(DIFF,0),nodraw;

A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));

M底背离:=REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA);

A2:=BARSLAST(REF(CROSS(DEA,DIFF),1));

M顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(DIFF,A2+1)>DIFF AND CROSS(DEA,DIFF);

MACD金叉:=CROSS(DIFF,DEA),nodraw;// AND DIFF<0.3;

MACD金叉期:=COUNT(MACD金叉,PASTDAYS),nodraw;

MACD死叉:=CROSS(DEA,DIFF),nodraw;

MACD买点:=MACD金叉 OR DIFF过0轴,nodraw;

MACD买点期=COUNT(MACD买点,PASTDAYS),nodraw;

KM共振买点:=( ((MACD买点 AND KDJ买点期) OR (MACD买点期 AND KDJ买点) ) AND (KDJ势增) AND (M顶背离<1) AND (K顶背离<1)),nodraw;//AND (J<HIGHRISK)

KM共振买点期:=COUNT(KM共振买点,PASTDAYS)>0,nodraw;

买点信号数:MACD买点 + KDJ买点期 + 金叉 + 主力最佳买点,nodraw;

买点=买点信号数>0,nodraw;

卖点信号数:= MACD死叉 + KDJ死叉 +死叉,nodraw;

最佳共振买点:买点信号数>1,nodraw;

最佳共振买点期:COUNT(最佳共振买点,PASTDAYS),nodraw;

卖点多信号:=卖点信号数>1,nodraw;

抄底点:=(主力吸货>MINV) AND (买点>0),nodraw;

抄底期:=COUNT(抄底点,PASTDAYS),nodraw;

主力吸货期:=COUNT(主力吸货>MINV,PASTDAYS),nodraw;

通:=MA(C,17);

子:=MA(C,26);

通子金叉:CROSS(通,子),nodraw;

通金叉:CROSS(C,通),nodraw;

子金叉:=CROSS(C,子),nodraw;

通增:通>=REF(通,1),nodraw;

子增:=子>=REF(子,1),nodraw;

//最佳抄底点:(通金叉) AND ((1>0) AND (主力吸货期>0) ) OR ((主力吸货>MINV) AND (买点>0) AND ( (1>0) OR (1>0))) OR ( (抄底期>0) AND ( (1>0) OR (1>0)) ) AND (J<HIGHRISK) ,nodraw;

最佳抄底点:通金叉>0 AND 主力吸货期>0 AND 买点>0 ,nodraw;

最佳强抄底点:最佳抄底点 AND 通增>0 AND 子增,nodraw;

最佳抄底期:COUNT(最佳抄底点,PASTDAYS),nodraw;

STICKLINE(抄底点,0,MIN(空方,多方),4,0),colorwhite;

//DRAWICON(最佳抄底点,MIN(空方,多方)*0.85,'buy');

INC: = 1;

WHILE ( INC<=买点信号数)

{

DRAWICON(最佳抄底点,-3-0.2*INC,'buy');

INC:=INC+1;

}

DRAWTEXT((最佳抄底点>0) AND (REF(最佳抄底点,1)<1) AND (REF(最佳抄底点,2)<1),BOTPOS-3,'抄底'),coloryellow;

DRAWTEXT(通子金叉>0,MIN(空方,多方)*0.85,'金'),colorcyan;

DRAWTEXT(通子金叉>0,MAX(空方,多方)*1.3,'★'),colorcyan;

DRAWTEXT(最佳强抄底点,MAX(空方,多方)*2,'★'),coloryellow;

DRAWTEXT(最佳强抄底点,MAX(空方,多方)*2.5,'强'),colorred;

STICKLINE(最佳抄底点,0,MIN(空方,多方),8,0),COLOR004444;

STICKLINE(最佳抄底点,0,MIN(空方,多方),7,0),COLOR006666;

STICKLINE(最佳抄底点,0,MIN(空方,多方),6,0),COLOR008888;

STICKLINE(最佳抄底点,0,MIN(空方,多方),5,0),COLOR009999;

STICKLINE(最佳抄底点,0,MIN(空方,多方),4,0),COLOR00aaaa;

STICKLINE(最佳抄底点,0,MIN(空方,多方),3,0),COLOR00bbbb;

STICKLINE(最佳抄底点,0,MIN(空方,多方),2,0),COLOR00CCCC;

STICKLINE(最佳抄底点,0,MIN(空方,多方),1,0),COLOR00dddd;
 

主力真吸货

  >>>请使用本站搜索功能将找到更多相关主力真吸货下载

下载地址

点这开始下载

上一公式:J最佳买入下载

下一公式:资金流之下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 114 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学