第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网同花顺公式短牛买中牛买大牛买操盘下载

短牛买中牛买大牛买操盘下载

  • 公式类型:同花顺公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2020-02-13 09:28:00
  • 相关标签:短牛买中牛买大牛买操盘
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

短牛买中牛买大牛买操盘下载详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:短牛买中牛买大牛买操盘下载

短牛买中牛买大牛买操盘源码下载:

 VAR1:=LLV(LOW,10);

VAR2:=HHV(HIGH,15);

动力线:= EMA((CLOSE-VAR1)/(VAR2-VAR1)*4,4);

趋势:MA(动力线,2);

STICKLINE(REF(趋势,1)< 趋势, 趋势,REF(趋势,1),3.5,0),COLOR000033;

STICKLINE(REF(趋势,1)< 趋势, 趋势,REF(趋势,1),2.8,0),COLOR000055;

STICKLINE(REF(趋势,1)< 趋势, 趋势,REF(趋势,1),2.0,0),COLOR000077;

STICKLINE(REF(趋势,1)< 趋势, 趋势,REF(趋势,1),1.2,0),COLOR000099;

STICKLINE(REF(趋势,1)< 趋势, 趋势,REF(趋势,1),0.4,0),COLOR0000DD;

STICKLINE(REF(趋势,1)> 趋势, 趋势,REF(趋势,1),3.5,0),COLOR003300;

STICKLINE(REF(趋势,1)> 趋势, 趋势,REF(趋势,1),2.8,0),COLOR005500;

STICKLINE(REF(趋势,1)> 趋势, 趋势,REF(趋势,1),2.0,0),COLOR007700;

STICKLINE(REF(趋势,1)> 趋势, 趋势,REF(趋势,1),1.2,0),COLOR009900;

STICKLINE(REF(趋势,1)> 趋势, 趋势,REF(趋势,1),0.4,0),COLOR00DD00;

下跌趋势:IF(趋势<REF(趋势,1),趋势,DRAWNULL),colorgreen,LINETHICK4;

上涨趋势:IF(趋势>REF(趋势,1),趋势,DRAWNULL),colorred,LINETHICK4;

B:=趋势,colorwhite;//www.CHNmoney.com

G:MA(B,2),coloryellow,POINTDOT;

D:=CROSS(B,G)*1000,colorred;

W:=CROSS(G,B)*1000,POINTDOT,colorblue;

DRAWTEXT(W=1000,B*1.05,'高卖' ),COLORFFFF00;

DRAWTEXT(D=1000,B*1.05,' 低买'),COLORFFFFFF;

低买:D,NODRAW,COLORFFFFFF;

高卖:W,NODRAW,COLOR00FF00;

MA5:=EMA(C,5);

MA13:=EMA(C,13);

UP:=DRAWLINE(L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,

BARSLAST(CROSS(MA13,MA5))+1),H=HHV(H,BARSLAST(CROSS(MA5,

MA13))+1),HHV(H,BARSLAST(CROSS(MA5,MA13))+1),0),COLOR0000FF;

DOWN:=DRAWLINE(H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,

BARSLAST(CROSS(MA5,MA13))+1),L=LLV(L,BARSLAST(CROSS(MA13,

MA5))+1),LLV(L,BARSLAST(CROSS(MA13,MA5))+1),0),COLOR00FF00;

BT:(LLV(VAR2,2)=LLV(VAR2,7) AND COUNT(VAR2<0,2) AND CROSS(VAR2,

MA(VAR2,2))) AND REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1);

短牛买:BT,NODRAW,COLOR0000FF;

STICKLINE(UP,0,0.2,3,0),COLOR0000FF;

STICKLINE(DOWN,0,0.2,3,0),COLOR00FF00;

STICKLINE(BT,0,3,2,0),COLOR000088;

STICKLINE(BT,0,3,1,0),COLOR0000CC;

STICKLINE(BT,0,3,0.22,0),COLOR0000FF;

DRAWTEXT(BT,3,' 短牛买'),COLOR0000FF;

TJ1:=REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1) AND C<HHV(H,21)*0.82;

中牛买:TJ1,NODRAW,COLORFF00FF;

STICKLINE(TJ1,0,2,3,0),COLOR880088;

STICKLINE(TJ1,0,2,1.5,0),COLORAA00AA;

STICKLINE(TJ1,0,2,0.8,0),COLORCC00CC;

STICKLINE(TJ1,0,2,0.2,0),COLORFF00FF;

DRAWTEXT(TJ1,2,' 中牛买'),COLORFF00FF;

HR:=HHV(HIGH,55);

HRY:=LLV(LOW,55);

HRY11:=HR*HRY;

HRY33:=SQRT(HRY11);

TJ2:=REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1) AND C<HRY33;

大牛买:TJ2,NODRAW,COLOR00FFFF;

STICKLINE(TJ2,0,1,3,0),COLOR008888;

STICKLINE(TJ2,0,1,2,0),COLOR00AAAA;

STICKLINE(TJ2,0,1,1,0),COLOR00CCCC;

STICKLINE(TJ2,0,1,0.2,0),COLOR00FFFF;

DRAWTEXT(TJ2,1,' 大牛买'),COLOR00FFFF;
 

短牛买中牛买大牛买操盘

  >>>请使用本站搜索功能将找到更多相关短牛买中牛买大牛买操盘下载

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 100 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学