第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网同花顺公式多指数共振钝化背离结构下载

多指数共振钝化背离结构下载

  • 公式类型:同花顺公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2020-05-20 08:35:04
  • 相关标签:多指数共振钝化背离结构
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

多指数共振钝化背离结构下载详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:多指数共振钝化背离结构下载

多指数共振钝化背离结构源码下载:

 N:=10;

M:=16;

SQX:=(C-MA(CLOSE,13))*100;

DIF:=EMA(MA(SQX,7),1),colorwhite;

DEA:=EMA(DIF,7),coloryellow;

DIF2:100*(EMA(CLOSE,12)-EMA(CLOSE,26));

DEA2:EMA(DIF2,9);

MACD:=(DIF-DEA)*2,COLORSTICK;

STICKLINE(MACD>0 AND MACD>REF(MACD,1),MACD,0,0.1,0),colorred;

STICKLINE(MACD>0 AND MACD<REF(MACD,1),MACD,0,0.1,0),COLOR00FFFF;

死叉:=CROSS(DEA2,DIF2);

N1:=BARSLAST(死叉);

N2:=REF(BARSLAST(死叉),N1+1);

N3:=REF(BARSLAST(死叉),N2+N1+2);

STICKLINE(MACD<0 AND MACD<REF(MACD,1),MACD,0,0.1,0),COLORFFFF00;

STICKLINE(MACD<0 AND MACD>REF(MACD,1),MACD,0,0.1,0),COLORFF00A9;

CL1:=LLV(C,N1+1);

DIFL1:=LLV(DIF2,N1+1);

RSV:=((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21)))*247.2-123.6;

K:SMA(SMA( RSV,3,1),3,1),colorwhite;

D:MA(EMA(K,3),3),coloryellow;//www.CHNmoney.com

J:3*K-2*D,colormagenta;

CL2:=REF(CL1,N1+1);

DIFL2:=REF(DIFL1,N1+1);

CL3:=REF(CL2,N1+1);

DIFL3:=REF(DIFL2,N1+1);

A11:=BARSLAST(REF(CROSS(DIF,DEA),1));

PDIFL2:=IF(DIFL2>0,INTPART(LOG(DIFL2))-1,INTPART(LOG(-DIFL2))-1);

MDIFL2:=INTPART(DIFL2/POW(10,PDIFL2));

B1:=REF(C,A11+1)>C AND REF(DIF,A11+1)<DIF AND CROSS(DIF,DEA);

A12:=BARSLAST(REF(CROSS("KDJ.K","KDJ.D"),1));

B2:=REF(C,A12+1)>C AND REF("KDJ.K",

A12+1)<"KDJ.K" AND CROSS("KDJ.K","KDJ.D");

A13:=BARSLAST(REF(CROSS("RSI.RSI1","RSI.RSI2"),1));

PDIFL3:=IF(DIFL3>0,INTPART(LOG(DIFL3))-1,INTPART(LOG(-DIFL3))-1);

MDIFL3:=INTPART(DIFL3/POW(10,PDIFL3));

B3:=REF(C,A13+1)>C AND REF("RSI.RSI1",

A13+1)<"RSI.RSI1"AND CROSS("RSI.RSI1","RSI.RSI2");

C1:=BARSLAST(REF(CROSS(DEA,DIF),1));

D1:=REF(C,C1+1)<C AND REF(DIF,C1+1)>DIF AND CROSS(DEA,DIF);

C2:=BARSLAST(REF(CROSS("KDJ.D","KDJ.K"),1));

MDIFB2:=INTPART(DIF2/POW(10,PDIFL2));

MDIFB3:=INTPART(DIF2/POW(10,PDIFL3));

D2:=REF(C,C2+1)<C AND REF("KDJ.K",C2+1)>"KDJ.K" AND CROSS("KDJ.D","KDJ.K");

C3:=BARSLAST(REF(CROSS("RSI.RSI2","RSI.RSI1"),1));

D3:=REF(C,C3+1)<C AND REF("RSI.RSI1",

C3+1)>"RSI.RSI1" AND CROSS("RSI.RSI2","RSI.RSI1");

直接底背离:=(CL1<CL2 ) AND (MDIFB2>MDIFL2) AND

(MACD<0 AND REF(MACD,1)<0) AND MDIFB2<=REF(MDIFB2,1);

隔峰底背离:=(CL1<CL3 AND CL3<CL2 ) AND (MDIFB3>MDIFL3)

AND (MACD<0 AND REF(MACD,1)<0) AND MDIFB3<=REF(MDIFB3,1);

MACD底背:IF(B1>0,50,0),LINETHICK2,colorred;

KDJ底背:IF(B2>0,65,0),LINETHICK2,COLORFF00FF;

B:=(直接底背离 OR 隔峰底背离);

BG:=((MDIFB2>REF(MDIFB2,1))*REF(直接底背离,1))

OR ((MDIFB3>REF(MDIFB3,1))*REF(隔峰底背离,1));

底背离消失:=(REF(直接底背离,1) AND DIFL1<=DIFL2 )

OR (REF(隔峰底背离,1) AND DIFL1<=DIFL3);

RSI底背:IF(B3>0,80,0),LINETHICK2,coloryellow;

MACD顶背:IF(D1>0,-50,0),LINETHICK2,COLOR00FF00;

STICKLINE(B OR BG,DIF2,DEA2,8,0),colorred;

DRAWTEXT((B AND COUNT(B,2)=1),(DIF2*1.5),'钝化'),coloryellow;

KDJ顶背:IF(D2>0,-65,0),LINETHICK2,COLORFFCC66;

RSI顶背:IF(D3>0,-80,0),LINETHICK2,colorwhite;

DRAWTEXT(FILTER(底背离消失,10),(DIF2+MACD),'底背离消失'),colormagenta;

STICKLINE(BG,0,(DIF2+DEA2),5,0), colorred;
 

多指数共振钝化背离结构

  >>>请使用本站搜索功能将找到更多相关多指数共振钝化背离结构下载

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 104 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学