第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网同花顺公式仓位的验证性因子分析下载

仓位的验证性因子分析下载

  • 公式类型:同花顺公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2020-05-21 08:38:57
  • 相关标签:仓位的验证性因子分析
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

仓位的验证性因子分析下载详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:仓位的验证性因子分析下载

仓位的验证性因子分析源码下载:

 N:=26;

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIF,9);

V3:(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;

操盘线:SMA(V3,2,1);

V5:SMA(操盘线,2,1);

A1:=CROSS(DIF,DEA);

抄底:IF(操盘线>REF(操盘线,1) AND REF(操盘线,1)<REF(操盘线,2) AND 操盘线<23 ,18,0);

A2:=IF(A1 AND DIF<-0.25,1,0);

r:=((ZDMR[-1]+BDMR[-1])-(ZDMC[-1]+BDMC[-1]))/SHGZG*100;

LC := REF(CLOSE,1);

FKW:IF(A2=1,2,0),colorred;

RSI$1:=SMA(MAX(CLOSE-LC,0),3,1)/SMA(ABS(CLOSE-LC),3,1)*100;

RSI$2:=SMA(MAX(CLOSE-LC,0),5,1)/SMA(ABS(CLOSE-LC),5,1)*100;

RSI$3:=SMA(MAX(CLOSE-LC,0),8,1)/SMA(ABS(CLOSE-LC),8,1)*100;

XL1:=MA(LOW,2)*0.96;

XL2:=MA(LOW,26)*0.85;

XL3:=REF(XL1,1)<XL2 AND REF(XL1,1)<XL1 AND REF(XL1,1)<REF(XL1,2);

相对强弱:=0.5*RSI$1+0.31*RSI$2+0.19*RSI$3;//www.CHNmoney.com

wave$1:=SMA(100*(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8)),3,1);

wave$2:=SMA(100*(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8)),5,1);

wave$3:=SMA(100*(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8)),8,1);

RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

AR:=SUM(HIGH-OPEN,26)/SUM(OPEN-LOW,26)*100;

短线波段:=0.5*wave$1+0.31*wave$2+0.19*wave$3;

机会区:20,POINTDOT,colorred;

BT1:=CROSS(RSI1,25);

STICKLINE(BT1,0,30,6,0),colorblue ;

风险区:80,POINTDOT,colorgreen;

风险系数:0.5*相对强弱+0.5*短线波段,coloryellow;

主力:EMA( (CLOSE-MA(CLOSE,7))/MA(CLOSE,7)*20,2)*5,LINETHICK1,COLOR0000FF;

散户:EMA( (CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*20,7)*5,LINETHICK2,COLORC87800;

CD1:=IF(风险系数<20 AND CLOSE>OPEN AND r>0,1,0);

CD2:=IF(风险系数<20 AND LOW>=REF(LOW,1) AND CLOSE>LOW AND r>0,1,0);

CD3:=IF(REF(风险系数,1)<20 AND 风险系数>REF(风险系数,1),1,0);

BT2:=CROSS(主力,散户) AND 主力<-10;

DRAWICON(CROSS(RSI1,25),主力,26);

SIGNALBUY=(CD1=1 OR CD2=1 OR CD3=1);

X=(SIGNALBUY AND COUNT(SIGNALBUY,3)=1);

DRAWICON(X,机会区,"buy");

DRAWICON(CROSS(主力,散户) AND 主力<-10,主力,23);

BT:=FILTER(COUNT(BT1 OR BT2,3)>=2,3);

DRAWTEXT(BT,50,'金底'),COLORff0000;

DRAWTEXT(BT2,20,'升'),COLORFF00FF;
 

仓位的验证性因子分析

  >>>请使用本站搜索功能将找到更多相关仓位的验证性因子分析下载

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 157 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学