第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网同花顺公式黑马定量拉升结构下载

黑马定量拉升结构下载

  • 公式类型:同花顺公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2020-05-22 08:17:27
  • 相关标签:黑马定量拉升结构
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

黑马定量拉升结构下载详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:黑马定量拉升结构下载

黑马定量拉升结构源码下载:

 N:=7;

M:=9;

SHORT:=12;

LONG:=26;

DIF:100*(EMA(CLOSE,12)-EMA(CLOSE,26));

DEA:EMA(DIF,9);

DIFF:EMA(CLOSE,SHORT)-EMA(CLOSE,LONG),colorwhite;

DEA2: EMA(DIFF,M),coloryellow;

MACD:(DIF-DEA)*2,COLORSTICK;

MACD2:=2*(DIFF-DEA2);

死叉:=CROSS(DEA,DIF);

N1:=BARSLAST(死叉),NODRAW;

STICKLINE(MACD2>0,0,MACD2,1,0),colorred;

STICKLINE(MACD2<0,0,MACD2,1,0),colorgreen;

N2:=REF(BARSLAST(死叉),N1+1),NODRAW;

N3:=REF(BARSLAST(死叉),N2+N1+2),NODRAW;

VARGu:=CROSS(diff,dea2);

CL1:=LLV(C,N1+1),NODRAW;

DIFL1:=LLV(DIF,N1+1),NODRAW;

AA:=COUNT(VARGu,BARSLAST(DEA2>=0));

A1:=BARSLAST(REF(VARGu,1));

CL2:=REF(CL1,N1+1),NODRAW;

DIFL2:=REF(DIFL1,N1+1),NODRAW;

CL3:=REF(CL2,N1+1),NODRAW;

二次金叉:=CROSS(DIFF,DEA2) AND DEA2<0 AND AA>=2 AND dea2<0 AND A1>=5;

DRAWTEXT(二次金叉,0.2,''+AA+'次金叉'),coloryellow;

DIFL3:=REF(DIFL2,N1+1),NODRAW;

PDIFL2:=IF(DIFL2>0,INTPART(LOG(DIFL2))-1,INTPART(LOG(-DIFL2))-1);

MDIFL2:=INTPART(DIFL2/POW(10,PDIFL2));

PDIFL3:=IF(DIFL3>0,INTPART(LOG(DIFL3))-1,INTPART(LOG(-DIFL3))-1);

底背离:=MIN(REF(CLOSE,A1+1),REF(CLOSE,A1+2),REF(CLOSE,A1+3),

REF(CLOSE,A1+4))>LLV(CLOSE,3) AND LLV(DIFF,3)> MIN(REF(DIFF,

A1+1),REF(DIFF,A1+2),REF(DIFF,A1+3),REF(DIFF,A1+4)) AND VARGu AND diff<0;

A3:=COUNT(底背离,BARSLAST(DEA2>=0));

STICKLINE(底背离,0,HHV(MACD2,500),6,0),colorred;

MDIFL3:=INTPART(DIFL3/POW(10,PDIFL3));

MDIFB2:=INTPART(DIF/POW(10,PDIFL2));

MDIFB3:=INTPART(DIF/POW(10,PDIFL3));

DRAWLINE(A1=0, MIN(REF(DIFF,A1+1), REF(DIFF,A1+2),

REF(DIFF,A1+3),REF(DIFF,A1+4)),底背离,LLV(DIFF,3),0),colorred;

直接底背离:=(CL1<CL2 ) AND (MDIFB2>MDIFL2) AND

(MACD<0 AND REF(MACD,1)<0) AND MDIFB2<=REF(MDIFB2,1);

隔峰底背离:=(CL1<CL3 AND CL3<CL2 ) AND (MDIFB3>MDIFL3)

AND (MACD<0 AND REF(MACD,1)<0) AND MDIFB3<=REF(MDIFB3,1);

B:直接底背离 OR 隔峰底背离,NODRAW;//www.CHNmoney.com

A2:=BARSLAST(REF(CROSS(DEA2,DIFF),1));

BG:((MDIFB2>REF(MDIFB2,1))*REF(直接底背离,1)) OR

((MDIFB3>REF(MDIFB3,1))*REF(隔峰底背离,1)),NODRAW;

底背离消失:=(REF(直接底背离,1) AND DIFL1<=DIFL2 ) OR

(REF(隔峰底背离,1) AND DIFL1<=DIFL3);

顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(DIFF,

A2+1)>DIFF AND CROSS(DEA2,DIFF);

STICKLINE(B OR BG,DIF,DEA,8,0),colorred;

WWWCHNMONEYCOM:=CLOSE>MA(CLOSE,20)AND CLOSE>MA(CLOSE,5);

DRAWTEXT(FILTER(B,MACD>0,1),(DIF+MACD),'钝化'),colorred;

DRAWTEXT(FILTER(BG,MACD>0,1),DIF*1.1,'结构形成'),colormagenta;

DRAWLINE(A2=0,DEA2,顶背离,DEA2,0),colorgreen;

建仓:IF(底背离,A3*HHV(MACD2,500),0),colorred;

DRAWTEXT(FILTER(底背离消失,B,1),(DIF+MACD),'消失'),coloryellow;

STICKLINE(B OR BG,DIF,DEA,5,0),colorred;
 

黑马定量拉升结构

  >>>请使用本站搜索功能将找到更多相关黑马定量拉升结构下载

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 127 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学